1. Gonzo14AT's Avatar
    So I hot the new update, everything was great. But yesterday whenever I opened any of the android apps, I couldn't touch anything. It was opened fine but whenever I touched anything, it didn't work. Any help or ideas on why?

    Posted via CB10
    02-17-14 08:46 AM
  2. jaydee5799's Avatar
    Hi! Which update are you speaking of? the 1925?
    You should try deleting the app and reinstalling them if you did the OTA update.
    02-17-14 08:51 AM
  3. Gonzo14AT's Avatar
    I got the newest software update but ya I tried deleting then re installing but no luck

    Posted via CB10
    02-17-14 02:14 PM
  4. Thewaxedworm's Avatar
    Same thing is happening to me. Only Snapchat won't work after update. Clash of clans worked after update. I don't do android updates anymore unless the app no longer works since I'm afraid it won't update properly and no longer work.
    Also I tried to uninstall Snapchat and reinstall, did not work. I then deleted the app and tried reinstalling and now only option I have in 1 mobile market is to "open" just like you would after you dl then install the app (this is also the only way I can access the app since I have no icon). And finally when i click open it it comes up saying "there was a problem parsing the app."


    Posted via CB10
    02-17-14 02:25 PM
  5. sklotz2000's Avatar
    All side loaded Android apps need to be removed, then reboot, then re-installed.
    02-17-14 02:32 PM
  6. Gonzo14AT's Avatar
    I had that from the start with snapchat. I couldn't get it

    Posted via CB10
    02-17-14 04:37 PM
  7. FF22's Avatar
    I loaded the new OS using Sachesi last night and my Android apps appear to still be running. Well, I've not tested them all but ran a good half dozen to dozen today without issue.

    The phone might need to be restarted

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above
    02-17-14 05:06 PM
  8. Gonzo14AT's Avatar
    Will that mess with data?


    Posted via CB10
    02-17-14 09:05 PM
  9. FF22's Avatar
    A restart will not mess with data BUT having a current backup or reasonably current backup is always a good idea.
    02-17-14 09:28 PM
  10. fabio1's Avatar
    I did backup and res prior to install and Android app all working fine except Facebook!
    02-17-14 11:25 PM
  11. Gonzo14AT's Avatar
    Thanks so much everyone

    Posted via CB10
    FF22 likes this.
    02-18-14 08:27 PM

Similar Threads

  1. Beat the Traffic for Z30 Android App
    By PeterC4 in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 02-23-14, 04:20 PM
  2. Q10 doesn't boot after keyboard change.
    By malluco in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 02-17-14, 10:42 AM
  3. What APP can Change Profile in Background?
    By rjr71 in forum BlackBerry Z10
    Replies: 5
    Last Post: 02-17-14, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD