1. chaitanya91845's Avatar
    I recently updated my z10 stl100-1 to the latest. 2977 version. Since then, none of the installed Android apps can access cellular Internet. They all run fine over Wifi. Even the apps installed after the update doesn't work, so it's not just the old ones.

    The huge battery drain after the update is a completely different issue altogether.
    Is anyone else facing this issue?

    Posted via CB10
    07-13-14 01:05 AM
  2. tushargkwd's Avatar
    +1 Faced the battery drain... but not sure about the update killing Android apps Internet...
    It is only happening to STL100-1 I guess


    Posted via CB10... and my awesome Z10
    07-13-14 05:31 AM
  3. chaitanya91845's Avatar
    I guess the update is only available for stl100-1 devices, but I might be wrong.

    Posted via CB10
    07-13-14 08:38 AM
  4. Parth Shah6's Avatar
    Same problem here I wiped out my Z10 but the android apps are only working on Wifi not on 2G or 3G

    Posted via CB10
    07-13-14 08:42 AM
  5. chaitanya91845's Avatar
    Same problem here I wiped out my Z10 but the android apps are only working on Wifi not on 2G or 3G

    Posted via CB10


    Exactly. Anyone has a solution to this problem?
    07-13-14 03:29 PM
  6. Mahendar Vanam's Avatar
    I do have the same issue with the battery..aftr updating to 2977 version the battery is draining out too quickly...

    Posted via CB10
    07-15-14 03:03 AM
  7. chaitanya91845's Avatar
    I thought I am the only one facing this issue. But saw many posts on the official Blackberry forums regarding the same. Such a stupid update
    07-15-14 06:07 AM
  8. tushargkwd's Avatar
    The latest 3253 is much better... go for it guys!

    Posted via CB10... and my awesome Z10
    07-17-14 07:29 AM
  9. chaitanya91845's Avatar
    I security-wiped my phone. No change.
    I finally used the escreen facility->3GPP Radio->Utilities-> And clicked the PRESS button for PS attach. Android apps can finally access the internet. Yay!!
    Yet to check the battery usage pattern after the wipe.
    07-19-14 04:32 AM
  10. Parth Shah6's Avatar
    Sorry how to do that?i m facing the same problem can you please tell in detail

    Posted via CB10
    07-22-14 06:12 AM

Similar Threads

  1. Silly question about cloud Apps?
    By spkr2185 in forum Ask a Question
    Replies: 9
    Last Post: 07-13-14, 12:49 PM
  2. Need app lock
    By melvin_pradeep in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-13-14, 04:09 AM
  3. Q10 No sound on incoming calls only
    By WeezieLuvsBB in forum Ask a Question
    Replies: 7
    Last Post: 07-13-14, 12:29 AM
  4. Alternate app sources
    By Angelina Linan in forum Ask a Question
    Replies: 7
    Last Post: 07-12-14, 06:05 PM
  5. Autoloader for 10.2.1.2977 Z10 -3?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 07-12-14, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD