04-22-13 05:24 PM
35 12
tools
  1. BrentRoss's Avatar
    Mines been great to
    I've watched my reboots and sofar it seems every second day it reboots itself but it doesn't bother me, it's always at night or when I'm not using it..

    Posted via CB10
    04-22-13 01:25 AM
  2. keyboard_cat's Avatar
    I had my first reboot today on tmobile, I was doing something with a not so popular app, did an up swipe or two or three quick actions in succession and poof screen went black on the up swipe
    . Oh I think it was Podcasts, and I had 30 podcasts downloading from 10 different feeds, and my sd card was about full... I am pretty sure it is just a bug with the app... or a memory issue.... abnormal conditions..

    Zero reboots or battery problems with the main apps and built-in functions. 3 weeks use. I don't normally shutdown and reboot the system so that's several days without a reboot of any kind
    04-22-13 01:35 AM
  3. Blackberryrules12's Avatar
    No problems here. Had my z10 since February 7th and I am with Telus. Had si many problems with my iPhone 4s haha.

    Posted via CB10
    04-22-13 01:55 AM
  4. cdnynot's Avatar
    Ditto, no real issues.
    One time my maps didn't work but after a reboot the maps came back.
    I couldn't access BlackBerry World recently, but found a thread, if you went to the Music app- press the 3 dots and access BlackBerry World all works now.
    My Z10 has never rebooted on it's own or failed when I needed it.
    Great phone, looking forward to see what BlackBerry has for us in the future!

    Proudly posted via Z10 on CB10
    04-22-13 02:14 AM
  5. FunkyRabbit's Avatar
    My first device was restarting daily, with the second z10 I'm having no issues since 3 weeks.

    Posted via CB10
    04-22-13 02:36 AM
  6. ShaunLasalle's Avatar
    I've had my Z10 since mid February c/o Telus and it's been issue free. Have quite a number of sideloads as well. I keep reading about issues with the Verizon ones.

    Sent from my Z10!
    04-22-13 04:52 PM
  7. LostOnThePianoRoll's Avatar
    German or Dutch maybe? Nine means no. Lol.

    Posted via CB10
    Nein not nine Lol

    Posted via CB10
    04-22-13 05:19 PM
  8. LostOnThePianoRoll's Avatar
    Mine has been great since day 1, not a single restart... battery lasts about 15 hours on casual use, no wifi, so I'm pretty impressed with the battery.

    Posted via CB10
    04-22-13 05:20 PM
  9. piko 72's Avatar
    Zero issue with my perfect Z10

    Posted via my White Z10
    04-22-13 05:21 PM
  10. blueburk's Avatar
    had mine for a week after launch = telus

    FLAWLESS 2 batteries ya i know im a power user move on

    White diamond Z10
    04-22-13 05:24 PM
35 12

Similar Threads

  1. HELP, am I the only one with hotspot issues?!
    By kdeyoung11 in forum BlackBerry Bold Series
    Replies: 0
    Last Post: 12-31-11, 10:49 AM
  2. Am I the only one with no playbook problems
    By urbnimports in forum BlackBerry PlayBook
    Replies: 40
    Last Post: 06-21-11, 09:05 PM
  3. Replies: 185
    Last Post: 11-09-09, 02:07 PM
  4. am i the only one with this problem?
    By ninjaxryder in forum BlackBerry Storm Series
    Replies: 0
    Last Post: 02-13-09, 02:02 PM
  5. Am I the only one with Low Memory on .190?
    By PRICE31 in forum BlackBerry Bold Series
    Replies: 9
    Last Post: 12-06-08, 11:46 PM
LINK TO POST COPIED TO CLIPBOARD