1. Martin Provost's Avatar
    Hi Guys,

    Love my Z10 but I currently have a small problem.

    When my settings are set to this:

    Always going to Edge with certain setting?-img_00000219.png

    My phone tends to go on to Edge lots of the time. Especially at home where I have a great signal and my wife's iphone has a good 4G signal. I can even go outside with full signal and it will stay on Edge.

    But when I go to these settings:

    Always going to Edge with certain setting?-img_00000220.png

    It stays on 4G with no issues.

    Should I blame the carrier or the phone this problem?

    I've already tried reloading the firmware to no avail.


    Posted via CB10
    04-08-13 05:49 PM
  2. pkcable's Avatar
    It going to Edge might be a battery saving move. If you want to keep it on 4G I might just use the setting you have suggested above that eliminated the GSM from the picture.
    04-16-13 08:20 AM

Similar Threads

  1. Going to germany with my 8800
    By eskimochaos in forum BlackBerry 88xx Series
    Replies: 1
    Last Post: 04-08-09, 07:51 AM
  2. Question about going to Mexico with the Storm?
    By leemoreau in forum BlackBerry Storm Series
    Replies: 6
    Last Post: 02-23-09, 12:36 PM
  3. Going to Asia with my 8830
    By ace598 in forum General Carrier Discussion
    Replies: 17
    Last Post: 01-08-09, 05:40 PM
  4. All calls go to voicemail with headset
    By Nimaran in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 12-28-08, 02:23 PM
  5. How do I set BB browser to go to EDGE if no wifi available?
    By flightattorney in forum BlackBerry 88xx Series
    Replies: 0
    Last Post: 07-06-08, 08:14 PM
LINK TO POST COPIED TO CLIPBOARD