1. unabrogable's Avatar
    Hi,
    Since I upgraded my z10 to the BlackBerry 10.2 os I've been having this strange problem in which the alarm rings at the time that was set previously. I am not setting multiple alarms. For example, I set it at 9 for Sunday morning, switched it off when it rang on Sunday morning, and for 1045 on Monday morning, but it rang at 9 and said 1045 on the screen. Please help, this is depriving me of sleep!

    Many thanks,
    Rachel

    Posted via CB10
    11-03-13 08:19 PM
  2. howarmat's Avatar
    wow that is an odd issue indeed! I havent heard of this for anyone else.
    11-03-13 08:40 PM
  3. JWWDUKE's Avatar
    wow that is an odd issue indeed! I havent heard of this for anyone else.
    No issues for me. I have multiple daily alarms set 5 days a week and have not had an issue. I currently have 10.2.1.575 loaded since it was leaked about 2 months ago. I had other 10.2 leaks before that and before that I had a couple official Telus OS's.

    I also have not heard of anybody else having this issue.

    I'm not sure what to suggest for the op, except maybe load a leak and see if the issue continues.

    Posted via CB10
    11-03-13 09:06 PM
  4. FF22's Avatar
    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black, keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.
    11-04-13 01:29 AM
  5. 2KDarkness's Avatar
    Got the same alarm prob here!

    First thought it had something to do with our summer/winter time change that was a week ago?!

    Posted via CB10
    11-04-13 03:37 AM
  6. misterabrasive's Avatar
    Got the same alarm prob here!

    First thought it had something to do with our summer/winter time change that was a week ago?!

    Posted via CB10
    Daylight savings time ended Yesterday.

    Never, but Never, Question the Engineers Judgment!
    11-04-13 10:42 AM
  7. unabrogable's Avatar
    It probably doesn't have anything to do with daylight savings. I'm over in Singapore, and I don't have any other clocks installed on my phone. I'm going try it out Wednesday and Thursday and see whether it happens again.

    Posted via CB10
    11-05-13 11:29 AM
  8. solitary yue's Avatar
    That seems weird. I am in Singapore. Right now I use the multiple alarms. I set Monday to Wednesday, Friday and Sunday to 6am,and Thursday to 5am. The alarms work perfect. Did you 'off' your alarm after you dismiss you alarm?

    Posted via CB10
    11-06-13 04:09 AM
  9. unabrogable's Avatar
    Yes I did, then I turned it on again when I reset the time for something else. I don't use multiple alarms, just changing the single main one.

    Posted via CB10
    11-06-13 12:34 PM
  10. unabrogable's Avatar
    Okay it didn't happen again. Perhaps it just needed a batt pull.

    Posted via CB10
    11-06-13 08:47 PM
  11. PeaceBeWithYou's Avatar
    I'm having the same problem. I change my alarm time daily with the one alarm instead of setting up different daily alarms.

    I'm sure this started after the last update to10.2.0.424 because I had no issues before the update. I have model STL100-3.

    If I restart the phone it seems to go off at the right time but we can't be having to restart the phone everyday.

    Hopefully, a fix will come.

    Posted via CB10
    11-20-13 03:45 PM
  12. unabrogable's Avatar
    After I did a battery pull, I haven't had that problem since. I'm not too sure which model I'm using however.

    Posted via CB10
    11-27-13 12:18 PM
  13. arminkr's Avatar
    The problem only occour if you have two alarms at the same weekday. i have described my problem detailed here Alarm Clock Bug - bes10 default app - BlackBerry Support Community Forums

    Volume Button reset - and kick off battery don't work for me.
    But i think that is only a display problem. The Alarm seems not be active (if you look at "drop down screen) clock icon is only white.

    but i know now the "solution"

    - alarm "one" 5 a.m. on monday
    - alarm "two" 9. a.m on monday
    - deactivate both alarms at 4 a.m.
    - activate alarm two at 4.01 a.m.
    - clock icon is white (the bug is only the icon color is still white - if you click at clock symbol now you are activating alarm "one" also. I do not know the appropriate why the icon is white.... it should be colored if one alarm is active)
    - (if you didn'k click at clock icon the following steps are active)
    - 3.59 a.m. clock icon is still white
    - 4.00 a.m. alarm "one" don't ring (great!)
    - 4.01 a.m. clock icon is now colored !!! alarm time from alarm "two" is displayed
    - 9.00 a.m. alarm "two" rings (great!)

    the problem i thought alarm is not active and i click on clock icon but so you will always activate the next time alarm.

    click on the clock only activate the next time alarm and also don't deaktivate an other alarm.
    an other situation you have two alarms:
    - alarm "three" at 10 a.m
    - alarm "four" at 10:30 a.m.
    - both are active
    - you click at 9.50 a.m on clock icon. only the the next alarm (alarm "three") will be turned off
    - at 9.51 you take a look at pull down and in my opinion i think no alarm is active but this isn't the real situation.
    - 10.00 a.m alarm "three" don't ring (great!)
    - 10.01 a.m. clock icon is colored. alarm 10:30 a.m is displayed.
    - 10.30 my alarm "four" is ringing (not good)

    thank you z10 i think that's not good
    my alarm "take a snack" at 10.30 rings just at the important meeting.

    now i know how it works but i have three or four clicks (pull down, click, click) if i want to know if the right alarm is already active. (+ swipe and click for closing the app)

    i would like prefer one swipe
    12-02-13 04:25 PM

Similar Threads

  1. Phoneapp issues bb10.2.0.424
    By berriedinblack in forum BlackBerry Q10
    Replies: 6
    Last Post: 10-21-14, 02:31 AM
  2. Devils Attorney - Z30 screen issues.
    By sgt_snacks-64 in forum BlackBerry 10 Games
    Replies: 5
    Last Post: 04-03-14, 06:48 AM
  3. BDM device connection issue
    By miss_morgana in forum Desktop Software
    Replies: 20
    Last Post: 11-06-13, 02:57 PM
  4. BBM message sending issue from BB10 to cross platform
    By avatsaev in forum General BBM Chat
    Replies: 1
    Last Post: 11-04-13, 02:23 AM
  5. Replies: 2
    Last Post: 11-03-13, 08:51 AM
LINK TO POST COPIED TO CLIPBOARD