1. Francois1988's Avatar
    So I noticed something about my alarm recently. Mainly because I am on leave. My alarm doesn't like being switched off.

    At my home screen I swipe down and tap the alarm icon to do the quick off. Put my phone down and go to sleep. Lo And behold. I am still being woken up. Just saw the icon still up. This has been happening for a few daya that I wanted to sleep in. I have to tap the word "alarm"and switch each alarm off individually.

    I hace an STL100-1 running the official 10.2.0.424 software. This has not been the case all the time. I can't pinpoint the exact tiime it started, but it was definitely AFTER getting the Porsche alarm skin.

    Is there a way to fix this? Has anyone else had this happen!

    Posted via CB10
    01-03-14 03:18 AM
  2. Omnitech's Avatar
    So I noticed something about my alarm recently. Mainly because I am on leave. My alarm doesn't like being switched off.

    At my home screen I swipe down and tap the alarm icon to do the quick off. Put my phone down and go to sleep. Lo And behold. I am still being woken up. Just saw the icon still up. This has been happening for a few daya that I wanted to sleep in. I have to tap the word "alarm"and switch each alarm off individually.

    I hace an STL100-1 running the official 10.2.0.424 software. This has not been the case all the time. I can't pinpoint the exact tiime it started, but it was definitely AFTER getting the Porsche alarm skin.

    Is there a way to fix this? Has anyone else had this happen!

    I have personally never seen this, but I would say that you are probably on the right track about the Porsche skin, which is an unsupported hack.
    01-03-14 04:47 AM
  3. Francois1988's Avatar
    Thanks for the reply. I had thought that might be it.

    Is anyone else running the official 10.2 with this hack also experiencing it?


    Posted via CB10
    01-03-14 04:54 AM
  4. FF22's Avatar
    I have never set an alarm on the z10. No needs at the moment. I do have Leak 1925 and the Porsche clock.
    01-03-14 09:53 AM
  5. Francois1988's Avatar
    I turned it back to the normal clock and it still persists for me..

    Posted via CB10
    01-03-14 11:33 AM

Similar Threads

  1. Replies: 28
    Last Post: 01-13-14, 02:51 PM
  2. Value in Bad ESN Q10?
    By that_maynard in forum BlackBerry Q10
    Replies: 9
    Last Post: 01-05-14, 06:08 PM
  3. Replies: 6
    Last Post: 01-03-14, 02:50 AM
  4. Worship app for Playbook needed badly!
    By Jasonk931 in forum BlackBerry PlayBook OS
    Replies: 2
    Last Post: 01-01-14, 08:53 PM
  5. Geller BGR gone mad!
    By jic999 in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 12-31-13, 06:11 AM
LINK TO POST COPIED TO CLIPBOARD