1. atiparno's Avatar
    Please help! After I update my software from 10.1.0.4463 to 10.2.0.415 which is official all my sideloads app became "no internet connection" I already tried to :
    - remove the apps and re-installing with & without debug token still not working...

    Anyone got this problem too with the device Z10 STL-1...?
    I'm so frustrated with this issue...


    Posted via CB10
    10-26-13 12:32 AM
  2. mudy's Avatar
    Where did you get the software? Is it a leak? I had the same issue especially skype and viber, I reinstalled the leak and it's working fine.

    C001246E8
    10-26-13 01:27 AM
  3. spatel19's Avatar
    Try turning on airplane mode and let it turn off all connections. Then turn off the airplane mode. Try the apps and they should work.

    Posted via CB10
    10-26-13 01:37 AM
  4. atiparno's Avatar
    Where did you get the software? Is it a leak? I had the same issue especially skype and viber, I reinstalled the leak and it's working fine.

    Hi Mudy,
    i'm not using any leak as it is official from blackberry itself...i'm installing via OTA method...

    C001246E8
    Try turning on airplane mode and let it turn off all connections. Then turn off the airplane mode. Try the apps and they should work.

    Hi Spatel,
    i already do that but not working either...

    Posted via CB10
    all methode already tried between re-installing the ported apps, turn on airplane mode and try to installing other android runtime but still no positive result....

    this is really sad moment for me as the updates is great on feature but the porting android apps is failed...i'm thinking for downgrading the the OS back to 10.1....

    any other suggestion anyone ?
    10-26-13 05:42 AM
  5. topshot's Avatar
    Load a different android runtime. Worked for me but remove the present one first don't load on top of it.

    Posted via CB10
    10-26-13 08:05 AM
  6. atiparno's Avatar
    Load a different android runtime. Worked for me but remove the present one first don't load on top of it.

    Posted via CB10
    hi Topshot,
    thx for the reply, are u using STL-1 also ? how to remove the present runtime ? thx.
    10-26-13 09:20 AM
  7. topshot's Avatar
    Uninstal the bar file using DDPB

    Posted via CB10
    10-27-13 12:35 AM
  8. atiparno's Avatar
    Uninstal the bar file using DDPB

    Posted via CB10
    hi Topshot,
    ok i'll try it on your suggestion...btw any info on what version should i use for the android runtime that compatible with STL-1 ?
    so far i already tried using version :
    - 10.2.0.50
    - 10.2.1.9
    - 127.0.0.595
    - 10.2.0.123

    not sure the above runtime names is correct but the it is the of the itself and none of them are working...
    10-27-13 11:31 AM
  9. Sergeant_Im's Avatar
    Do a clean fresh installation.

    That's what I did when sideloaded apps didn't work when I updated to 10.2.0.415.
    10-27-13 11:41 AM
  10. atiparno's Avatar
    Do a clean fresh installation.

    That's what I did when sideloaded apps didn't work when I updated to 10.2.0.415.
    hi Sergeant,
    thx for the reply, what do you mean by clean installation ? is it OS installation or runtime BAR installation ?
    i already did security wipe on the device without restoring my backup then try to sideload the apps again but still "no internet connection"....
    10-28-13 02:13 AM
  11. Sergeant_Im's Avatar
    hi Sergeant,
    thx for the reply, what do you mean by clean installation ? is it OS installation or runtime BAR installation ?
    i already did security wipe on the device without restoring my backup then try to sideload the apps again but still "no internet connection"....
    My method was reload device software using BlackBerry link, then update via OTA. Do not restore anything except for contacts. Then sideload.

    If it still doesn't work perhaps you could try installing Ghost Commander and check your Android apps permission to use the radio or wifi.

    Posted via CB10
    10-28-13 08:12 AM
  12. Yu Scott's Avatar
    all methode already tried between re-installing the ported apps, turn on airplane mode and try to installing other android runtime but still no positive result....

    this is really sad moment for me as the updates is great on feature but the porting android apps is failed...i'm thinking for downgrading the the OS back to 10.1....

    any other suggestion anyone ?
    I met same issue, the only way I can do is to change runtime with. 595 the best unlocked runtime

    Posted via CB10
    10-28-13 09:07 AM
  13. hashtagdizzy's Avatar
    Look at my Z10(os10.1.4) error. The Linkedin icon is bigger than normal. WTH????
    After update to 10.2.0.415 all sideloads became "no internet connection" on Z10 STL-1-img_00000002e.png
    10-28-13 09:27 AM
  14. atiparno's Avatar
    My method was reload device software using BlackBerry link, then update via OTA. Do not restore anything except for contacts. Then sideload.

    If it still doesn't work perhaps you could try installing Ghost Commander and check your Android apps permission to use the radio or wifi.

    Posted via CB10
    ok then i,ll give it a try...but i have to admit that this blackberry has not give best support for us as z10 owner...we must correct things by ourself...Z10 is a great device without proper support from its vendor...not everyone including newbie user like me have patient on using this device...they'll swap to another device for sure if meet this kind of issue...
    10-28-13 11:16 AM
  15. atiparno's Avatar
    I met same issue, the only way I can do is to change runtime with. 595 the best unlocked runtime

    Posted via CB10
    already tried the runtime but not working...
    10-28-13 11:16 AM
  16. atiparno's Avatar
    Look at my Z10(os10.1.4) error. The Linkedin icon is bigger than normal. WTH????
    Click image for larger version. 

Name:	IMG_00000002e.png 
Views:	277 
Size:	932.6 KB 
ID:	215042
    have u tried remove the apps n re-installing again ?
    10-28-13 11:17 AM
  17. Rudi Melin's Avatar
    Buat yang update BB Z10, terus BBM nya mati, silakan coba ini.
    Originally Posted by chrizrun30
    Not sure about it.

    But, try to register with the wireless network, complete the following steps:

    -Swipe down from the top of the screen to pull down the quick access menu
    -Tap on Settings
    -Tap on About
    -Tap on the Category dropdown menu
    -Tap on Network from the dropdown menu
    -Tap the Action Overflow button in the lower right hand corner marked by three vertical dots
    -Tap on Register BlackBerry

    Langsung josssssssss!
    12-07-13 09:20 AM
  18. jesusortiz's Avatar
    Guys finally got the answer to this situation, there is nothing with the OS, I tried with the same operator just standard data plan and all the apps connect to internet and worked perfectly. Seems like the problem belongs to my data plan, which is still BIS, and for some reason generates incompatibility with DROID apps. Which is very logical.

    Anyway if I find the way to fix it without leaving my BIS I will let you know. I wanna keep it since is Unlimited and cheaper than limited 2gb standard data plan in my country.

    Anyone have any idea??

    Stl 100-1 Os 10.2.1.1925
    01-20-14 07:18 PM
  19. KemKev's Avatar
    Guys finally got the answer to this situation, there is nothing with the OS, I tried with the same operator just standard data plan and all the apps connect to internet and worked perfectly. Seems like the problem belongs to my data plan, which is still BIS, and for some reason generates incompatibility with DROID apps. Which is very logical.

    Anyway if I find the way to fix it without leaving my BIS I will let you know. I wanna keep it since is Unlimited and cheaper than limited 2gb standard data plan in my country.

    Anyone have any idea??
    Interesting. My phone is the STL-3 (on 1925) and over the past week or so, a few of my Android apps return the "no internet connection" error even though they used to work before. Funnily, some of the Android apps work just fine.

    I don't have an answer for you so I guess I am commisserating with you
    01-24-14 11:36 AM

Similar Threads

  1. 10.2 & Mercedes Bluetooth Connectivity - New Features?
    By JuiciPatties in forum BlackBerry 10 OS
    Replies: 32
    Last Post: 02-11-14, 09:55 PM
  2. Problem with installing Instagram on 10.2(10.2.0.424)
    By Raikozy in forum More for your BlackBerry 10 Phone!
    Replies: 11
    Last Post: 10-30-13, 12:39 AM
  3. 10.2 Android Runtime Issues
    By Fahad Shafiq in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-29-13, 10:38 AM
  4. Replies: 2
    Last Post: 10-26-13, 04:25 AM
  5. Replies: 1
    Last Post: 10-26-13, 12:22 AM
LINK TO POST COPIED TO CLIPBOARD