1. 007Storm's Avatar
    Hey folks I'm trying to add an attachment to a thread but can't see how. I've tried to swipe away my BlackBerry keyboard but it won't go away. Any help?? Thx

    Posted via CB10
    02-17-15 02:06 PM
  2. hamsterwheel's Avatar
    In the cb10 app? You need to long press the kb space bar to hide the kb, and should show a paper clip at bottom to attach.
    007Storm likes this.
    02-17-15 02:23 PM
  3. 007Storm's Avatar
    I did not know this. I must have swiped down 15 times in both landscape and portrait mode. Why doesn't doing that collapse the keyboard. Regardless thx for helping me out with the spacebar.

    Cheers!

    Posted via CB10
    02-17-15 04:09 PM
  4. vbdwork's Avatar
    Two fingers swipe up shows and hides the keyboard. Read the BB10 manual...
    02-17-15 04:20 PM
  5. 007Storm's Avatar
    Two ehhh. Thx for the reminder.

    Cheers

    Posted via CB10
    02-17-15 04:21 PM
  6. joeldf's Avatar
    What version of the CB10 app are you using? I see the attachment paperclip above my keyboard all the time.

    In fact, I hit it by accident quite often if I try to swipe up a word from the T or Y key right under it.


    Adding an attachment on z10?-img_20150217_161525.png



    Posted via CB10
    02-17-15 05:15 PM
  7. 007Storm's Avatar
    Adding an attachment on z10?-img_20150217_180353.png
    Adding an attachment on z10?-img_20150217_180406.png

    I see no such thing? Am I due for an upgrade? BlackBerry World isn't showing me a newer one.

    You tinker with the settings perhaps?

    Cheers

    Posted via CB10
    02-17-15 06:06 PM
  8. joeldf's Avatar
    Other than using the dark theme (and a light keyboard thru the OS settings), no. I can't find an option that has anything to do with that attachments icon.

    I'm on 1.7.1.0 too.

    Weird.

    Posted via CB10
    02-17-15 06:27 PM
  9. thurask's Avatar
    Other than using the dark theme (and a light keyboard thru the OS settings), no. I can't find an option that has anything to do with that attachments icon.

    I'm on 1.7.1.0 too.

    Weird.

    Posted via CB10
    10.3.(0 or 1) vs 10.2.1, that's why.

    Posted via CB10
    02-17-15 06:52 PM
  10. hamsterwheel's Avatar
    Other than using the dark theme (and a light keyboard thru the OS settings), no. I can't find an option that has anything to do with that attachments icon.

    I'm on 1.7.1.0 too.

    Weird.

    Posted via CB10
    You're right, I have it too. Must be os related then. 10.3.1 series perhaps?
    02-17-15 06:53 PM
  11. joeldf's Avatar
    10.3.(0 or 1) vs 10.2.1, that's why.

    Posted via CB10
    That would explain it. Didn't know CB10 app acted differently between the OS versions though.

    Posted via CB10
    02-17-15 07:10 PM
  12. 007Storm's Avatar
    What is this 10.3 you speak of?? Lol

    Cheers

    Posted via CB10
    02-18-15 09:16 AM

Similar Threads

  1. I get less storage after loading an autoloader
    By charles71421 in forum Ask a Question
    Replies: 2
    Last Post: 03-31-15, 11:01 AM
  2. Why won't my Z10 STL100-3 with 10.3.0.908 stop checking email?
    By DigiAngel in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 03-01-15, 11:15 AM
  3. How to backup Clash of Clans on my Q5 & Android tablet?
    By GamerDude in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 02-18-15, 04:37 PM
  4. The countdown is on
    By Francis Dunphy in forum BlackBerry Z10
    Replies: 6
    Last Post: 02-18-15, 10:23 AM
  5. Why won't my Z10 turn back on?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-17-15, 01:26 PM
LINK TO POST COPIED TO CLIPBOARD