1. Grigoris Kampouridis's Avatar
    I am trying to add an account (hotmail) on my blackberry and its loading providers for a long time.

    Add account - loading providers-img_00001161.png
    11-27-13 05:59 AM
  2. tlegend2012's Avatar
    Did you try to reboot?
    11-27-13 06:38 AM
  3. Grigoris Kampouridis's Avatar
    Yes, is still not working.
    12-03-13 12:11 PM
  4. pedrogari's Avatar
    I have a same problem I accidentally delete my Facebook app and now I can't access to account it stack on it.
    I have 10.2.1.1055 and finally I had to install Facebook for Android

    Posted via CB10
    12-03-13 12:13 PM
  5. Grigoris Kampouridis's Avatar
    How many installed apk apps you have on your device?
    12-03-13 12:27 PM
  6. pedrogari's Avatar
    At least 10 or more

    Posted via CB10
    12-03-13 12:57 PM
  7. daysofberry's Avatar
    One of your side loaded apps is causing the issue. For me, it was Firefox I had to delete. Hope this helps.

    Posted via CB10
    12-03-13 01:28 PM

Similar Threads

  1. Replies: 6
    Last Post: 12-03-13, 07:37 AM
  2. Vote to add BIS to Page Plus!!
    By Berry2013 in forum General Carrier Discussion
    Replies: 2
    Last Post: 11-27-13, 09:10 PM
  3. Email account sync question
    By maxmelbin in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-27-13, 08:12 AM
  4. When I stream videos, after 4 mins will not load
    By ekarakaya in forum BlackBerry Z10
    Replies: 1
    Last Post: 11-26-13, 11:58 PM
  5. Secondary load screen on android apps
    By NickNick43 in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-26-13, 11:11 PM
LINK TO POST COPIED TO CLIPBOARD