1. basicbill's Avatar
    I have 3 email accounts that I have set up for my Z10. At least once a day they each ask for the account passwords.
    Not a big deal to enter but is there a 'remember password' setting that I missed? When I first set up these accounts I don't remember having to enter passwords every day, but I do now.

    Is the a way to make these passwords retentive?
    04-24-13 01:13 PM
  2. DOCTOREVIL8's Avatar
    You might need to delete the accounts and recreate.

    Posted via CB10
    04-24-13 01:16 PM
  3. pmccartney's Avatar
    For some reason, when you re-enter the password in the pop-up, it doesn't retain it properly.
    Try going into Accounts and retype the password there (even after you do it in the pop-up).

    Hope this helps. It worked for my Rogers Yahoo email
    04-24-13 01:17 PM
  4. jrohland's Avatar
    Last week there was a problem with Gmail accounts asking for the password occasionally. That appears to have stopped. I don't know what services these accounts are for but, you might try going into the service Web site and changing the password there. Then use that new password on the Z10. Other than that, I've not seen it refuse to retain the passwords.

    If you use 2-part authentication on Gmail or Drobbox, there is a very nice app that can generate the constantly changing key for those services (Authomator). Facebook's 2-part authentication is not as sophisticated and can't use the app. Anyway, if you do setup 2-part authentication for Gmail, the Z10 can't prompt for the key so you need to use application specific passwords. Read about that in Google.
    04-24-13 01:22 PM
  5. basicbill's Avatar
    Thanks both.
    I'm going to try the account password in the Settings and I'll let you know if it 'sticks'.
    If not, I'll do the delete recreate method. (pita)
    04-24-13 01:30 PM
  6. quadcells's Avatar
    Hi I had this problem with two of my 3 email accounts. One was the gmail account, but that only happened twice. But my active snyc (work) was doing it all the time, sometimes 3or 4 times a day. But since the lastest update from AT&T seem to solve this. It hasn't happen since that OS update to 10.0.10.116
    04-24-13 01:43 PM

Similar Threads

  1. Required Password Reset Every Few Days
    By bell25252003 in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 05-15-09, 10:33 AM
  2. Device Password Required for Desktop Manager
    By BlackPhoenix in forum Desktop Software
    Replies: 8
    Last Post: 05-07-09, 10:40 AM
  3. work password requirement
    By jasond4357 in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 08-18-08, 12:58 PM
  4. internet goes off every day at 5:15pm without fail
    By emswbs in forum BlackBerry Curve Series
    Replies: 7
    Last Post: 01-30-08, 04:22 PM
  5. Receiving old emails every day
    By marlene711 in forum BlackBerry 87xx Series
    Replies: 1
    Last Post: 07-06-07, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD