1. zoozzooz123's Avatar
    4g on stl100-1-img_00000061.png

    They said it is not 4g device

    Z10STL100-2/10.2.0.1767
    10-01-13 12:51 PM
  2. AnimalPak200's Avatar
    Click image for larger version. 

Name:	IMG_00000061.png 
Views:	574 
Size:	62.9 KB 
ID:	206865

    They said it is not 4g device

    Z10STL100-2/10.2.0.1767
    It can do HSPA+, which can be called 4G... it just can't do 4G LTE
    10-01-13 12:58 PM
  3. slam54's Avatar
    mine only has up to 3g is stl100-1
    4g on stl100-1-img_20131194.png

    Posted via CB10
    10-01-13 01:22 PM
  4. Morten's Avatar
    Click image for larger version. 

Name:	IMG_00000061.png 
Views:	574 
Size:	62.9 KB 
ID:	206865

    They said it is not 4g device

    Z10STL100-2/10.2.0.1767
    You need to start reading a little bit about mobile technology...

    4G - is a undefined label used by operators for different services..

    some call their "HSPA+" network for "4G" - whilst others call their LTE network "4G"

    4G does not exist as a technology - and does not in any way represent any speeds up or down

    It would be much better if the marketing departments stopped confusing users, and started callin a spade for a spade instead.

    The STL100-1 is a very good HSPA+ device - which by some carriers are branded as "4G" - which is what you see.
    10-01-13 01:25 PM
  5. Gearheadaddy's Avatar
    Click image for larger version. 

Name:	IMG_00000061.png 
Views:	574 
Size:	62.9 KB 
ID:	206865

    They said it is not 4g device

    Z10STL100-2/10.2.0.1767
    Stl100-1 has NO 4g antenna.

    Trusted Member Genius
    10-01-13 03:26 PM
  6. zoozzooz123's Avatar
    Oh OK thank you, I thought that this 4g
    Because i know them
    4G = hspa+ and 4g
    I know lte is not for that stl100-1
    And I hate that model number
    Anyways thanks for your help

    Z10STL100-2/10.2.0.1767
    10-01-13 03:28 PM
  7. topshot's Avatar
    4g on stl100-1-img_00000496.png

    Posted with my z10 using crackberry
    10-01-13 03:37 PM
  8. Fred98TJ's Avatar
    The items that display on that screen are carrier determined (by the SIM card).
    As already mention, the ST100-1 does NOT have a 4G/LTE radio, regardless of what that screen says .


    Fred
    10-01-13 03:39 PM

Similar Threads

  1. how to install bbm on iphone 3,4,5
    By caymanguy123 in forum General BBM Chat
    Replies: 3
    Last Post: 10-09-13, 10:41 AM
  2. Battery is better on the 4s?
    By TiagoPD in forum BlackBerry Z10
    Replies: 13
    Last Post: 10-02-13, 10:19 PM
  3. Cant change Voice Mail # on BBQ10
    By Vaibhav2627 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-01-13, 12:48 PM
  4. Random reboots on my Z10
    By Koji Watanabe in forum BlackBerry Z10
    Replies: 1
    Last Post: 10-01-13, 12:30 PM
  5. if u r using truphone on z10 please help
    By xales in forum BlackBerry Z10
    Replies: 4
    Last Post: 10-01-13, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD