04-19-13 11:03 AM
90 ... 234
tools
  1. jonty12's Avatar
    On VZW, had my third random reboot yesterday in a week. Only occurs overnight, I can tell right off the bat bc when I unlock my phone, I have no active frames. As long as it occurs overnight its not bothering me too much.

    Posted via CB10
    The overnight reboots weren't bothering me much either until it rebooted when my alarm was supposed to go off and I overslept.

    Posted via CB10
    04-18-13 10:17 AM
  2. schmidt97's Avatar
    Mine started rebooting multiple times a day the moment I installed the latest OS update 10.0.10.116 (AT&T). It was perfectly stable before the update when I was running .88!
    Last edited by schmidt97; 04-18-13 at 10:51 AM.
    04-18-13 10:25 AM
  3. rickkel's Avatar
    You don't need to do a"Battery Pull " with QNX, it's designed to be rebooted by pushing and holding the power button and select reboot.
    I have already found this not to be true. My apps (Foursquare, Maps, Facebook) weren't accessing the GPS even though it was turned on, so I restarted the phone using the power button reboot. I did it twice, once with GPS on, the next with it off and then turning it back on after the reboot - no love. I then removed the battery and all was fixed after that reboot.
    jamesharmeling likes this.
    04-18-13 01:11 PM
  4. donnation's Avatar
    I have already found this not to be true. My apps (Foursquare, Maps, Facebook) weren't accessing the GPS even though it was turned on, so I restarted the phone using the power button reboot. I did it twice, once with GPS on, the next with it off and then turning it back on after the reboot - no love. I then removed the battery and all was fixed after that reboot.
    Yup. I've had the same thing. Blackberry and battery pulls go together like peanut butter and jelly.
    04-18-13 01:45 PM
  5. vgorous's Avatar
    I haven't had any reboot issues with mine.

    Posted via CB10
    04-18-13 02:43 PM
  6. tlegend2012's Avatar
    Second z10 here. No reboots. Using att new sim old device was re booting 3 times per day.

    Posted via CB10
    04-18-13 03:00 PM
  7. jonty12's Avatar
    I got my 2nd one on the 15th. First reboot(s) today. Three of them. That being said, I loaded the non-VZ update last night as well as several sideloaded apps.

    Also interesting to note, prior to the non-VZ update I got several comments about how great the sound was on calls with me. I've had two people comment today that it sounds like I'm on a cell phone again. Maybe VZ was onto something by not updating.
    04-18-13 03:05 PM
  8. moyjoy's Avatar
    Also interesting to note, prior to the non-VZ update I got several comments about how great the sound was on calls with me. I've had two people comment today that it sounds like I'm on a cell phone again. Maybe VZ was onto something by not updating.
    I am eager for the Verizon update, however I'm sure they're not just ******* around with us in not sending it or dragging their feet on it. I've always found Verizon's wait on devices, software updates etc to be justified in the end as far as quality is concerned.

    That being said I picked up my 3rd Z10 today. The 2nd even after a wipe and all was still rebooting. I had mentioned here that in the 2nd device I was still using the first sim so when I went in today they just swapped out the entire thing to rule out every possibility.

    The manager there has a white Z10 with no reboots and he said he's sure I won't have a batch issue. (I got the 2nd one from the same store. BTW anyone in NYC the SoHo/Union Square Verizon store is awesome. Everyone is very nice and very patient. The question some of these people had who came in around me... patience of saints I tell you.)
    04-18-13 06:05 PM
  9. rickkel's Avatar
    Yup. I've had the same thing. Blackberry and battery pulls go together like peanut butter and jelly.
    Note however this was the only time I ever had to pull the battery on my Z10. I did it when I did the process I explained above to install the most current Verizon Backup Assistant, but I'm not sure I really needed to.
    04-18-13 06:58 PM
  10. RoczSingh's Avatar
    Screw BlackBerry and this reboot crap

    Posted via CB10
    04-19-13 02:02 AM
  11. niftymu's Avatar
    First black VZW Z10 was purchased on 04/06, side loaded some apps (ebay, PayPal, Netflix & some other one forgot the name), setup email & Evernote. Anyways, after 2-3 days I noticed my Z10 would randomly lock up could have been during a text, email, hub...anywhere. I did all that was suggested here on the forums to no availability. Including OS RELOAD, security wiping, not restoring from backup (just in case some side load code got backed up). Ran it stock for a couple of days, still rebooting 2-3 or more times a day with a freeze once or twice a day.

    So on 4/16 (this past Tuesday) I called Verizon explained to them my concerns. Letting them know that I refuse to get stuck with a device with rebooting issues, especially coming from a stable phone (I5). Probably spent 20-30mins on the phone with the Tech. He said from the way I had explained things to him he could tell that I was very much knowledgeable on how to troubleshoot the phone so didn't even bother to try and get me to reload the OS, security wipe etc.

    Before we got off the phone the tech had suggested, that I bring in my Z10 to my local VZW store for a brand new in the box replacement. He had also told me that since I wanted to regain my 14 day trial period as I said I didn't want to get stuck with a phone if this was hardware issues. He said he would credit me the $35 restocking fee. So not only did I get a replacement Z10, I got 14 more days!!!! How? They processed the original z10 as a return waived the $35 restocking fee in store and then basically repurchased the Z10 for full retail again (as I bought it retail I'm the first place)

    Excuse the long post, but ever since I received my replacement all has been well. No reboots, no problems on VZW offical firmware. Just checked my last boot and the phone hasn't rebooted since I turned it in the Verizon store on the 16th of this month. Only things I have setup are my two business emails, Evernote, contacts and calendar & CB10. No side loaded apps yet, but it seems my first phone had hardware issues. Again, this is just my opinion and I'm just trying to help by letting the CrackBerry community know my experience with the Z10.

    I love this phone!!!!!! I could care less about apps, as the ones that I care for are coming soon or already here.

    NiFty

    Posted via CB10
    04-19-13 07:32 AM
  12. kbz1960's Avatar
    Does either the carriers or BBRY have a clue what is causing it? If it's hardware and they know it why aren't they pulling them all since they have to know what lots were affected.
    04-19-13 07:49 AM
  13. jaydee5799's Avatar
    I am also on VZW and have had no issues.....EXCEPT for one reboot. And it happened about a day after I sideloaded an app and tried sideloading several others that I didn't end up keeping.
    So maybe I'm wrong, but I'm blaming it on the sideloading...FOR ME ANYWAY. That app is gone and no more reboot problems.
    YMMV
    04-19-13 07:54 AM
  14. jamesharmeling's Avatar
    First black VZW Z10 was purchased on 04/06, side loaded some apps (ebay, PayPal, Netflix & some other one forgot the name), setup email & Evernote. Anyways, after 2-3 days I noticed my Z10 would randomly lock up could have been during a text, email, hub...anywhere. I did all that was suggested here on the forums to no availability. Including OS RELOAD, security wiping, not restoring from backup (just in case some side load code got backed up). Ran it stock for a couple of days, still rebooting 2-3 or more times a day with a freeze once or twice a day.

    So on 4/16 (this past Tuesday) I called Verizon explained to them my concerns. Letting them know that I refuse to get stuck with a device with rebooting issues, especially coming from a stable phone (I5). Probably spent 20-30mins on the phone with the Tech. He said from the way I had explained things to him he could tell that I was very much knowledgeable on how to troubleshoot the phone so didn't even bother to try and get me to reload the OS, security wipe etc.

    Before we got off the phone the tech had suggested, that I bring in my Z10 to my local VZW store for a brand new in the box replacement. He had also told me that since I wanted to regain my 14 day trial period as I said I didn't want to get stuck with a phone if this was hardware issues. He said he would credit me the $35 restocking fee. So not only did I get a replacement Z10, I got 14 more days!!!! How? They processed the original z10 as a return waived the $35 restocking fee in store and then basically repurchased the Z10 for full retail again (as I bought it retail I'm the first place)

    Excuse the long post, but ever since I received my replacement all has been well. No reboots, no problems on VZW offical firmware. Just checked my last boot and the phone hasn't rebooted since I turned it in the Verizon store on the 16th of this month. Only things I have setup are my two business emails, Evernote, contacts and calendar & CB10. No side loaded apps yet, but it seems my first phone had hardware issues. Again, this is just my opinion and I'm just trying to help by letting the CrackBerry community know my experience with the Z10.

    I love this phone!!!!!! I could care less about apps, as the ones that I care for are coming soon or already here.

    NiFty

    Posted via CB10
    After having a similar experience with Verizon, I will be returning mine for a replacement today.
    04-19-13 08:31 AM
  15. jonty12's Avatar
    First black VZW Z10 was purchased on 04/06, side loaded some apps (ebay, PayPal, Netflix & some other one forgot the name), setup email & Evernote. Anyways, after 2-3 days I noticed my Z10 would randomly lock up could have been during a text, email, hub...anywhere. I did all that was suggested here on the forums to no availability. Including OS RELOAD, security wiping, not restoring from backup (just in case some side load code got backed up). Ran it stock for a couple of days, still rebooting 2-3 or more times a day with a freeze once or twice a day.

    So on 4/16 (this past Tuesday) I called Verizon explained to them my concerns. Letting them know that I refuse to get stuck with a device with rebooting issues, especially coming from a stable phone (I5). Probably spent 20-30mins on the phone with the Tech. He said from the way I had explained things to him he could tell that I was very much knowledgeable on how to troubleshoot the phone so didn't even bother to try and get me to reload the OS, security wipe etc.

    Before we got off the phone the tech had suggested, that I bring in my Z10 to my local VZW store for a brand new in the box replacement. He had also told me that since I wanted to regain my 14 day trial period as I said I didn't want to get stuck with a phone if this was hardware issues. He said he would credit me the $35 restocking fee. So not only did I get a replacement Z10, I got 14 more days!!!! How? They processed the original z10 as a return waived the $35 restocking fee in store and then basically repurchased the Z10 for full retail again (as I bought it retail I'm the first place)

    Excuse the long post, but ever since I received my replacement all has been well. No reboots, no problems on VZW offical firmware. Just checked my last boot and the phone hasn't rebooted since I turned it in the Verizon store on the 16th of this month. Only things I have setup are my two business emails, Evernote, contacts and calendar & CB10. No side loaded apps yet, but it seems my first phone had hardware issues. Again, this is just my opinion and I'm just trying to help by letting the CrackBerry community know my experience with the Z10.

    I love this phone!!!!!! I could care less about apps, as the ones that I care for are coming soon or already here.

    NiFty

    Posted via CB10
    I also got the extra 14 days. They couldn't get my replacement working on my account and had to do a return/repurchase. Also waived the $35. I'll be taking advantage of it for a combination of wifi and reboot issues.

    Posted via CB10
    moyjoy likes this.
    04-19-13 11:03 AM
90 ... 234

Similar Threads

  1. Z10 randomly rebooting
    By rhhfx in forum BlackBerry 10 OS
    Replies: 93
    Last Post: 05-27-14, 03:53 PM
  2. Why is the camera quality on Z10 still lacking?
    By steveng01 in forum BlackBerry Z10
    Replies: 66
    Last Post: 02-02-13, 09:51 AM
  3. On my 2nd Torch, still having sound issues while on calls!
    By lesliecoker in forum BlackBerry Torch Series
    Replies: 15
    Last Post: 08-27-10, 02:50 PM
  4. 3Rd Storm 2 Still Rebooting on its own..
    By Jaybird-flys in forum BlackBerry Storm Series
    Replies: 18
    Last Post: 03-18-10, 03:07 PM
  5. still rebooting....any more suggestions?
    By l2bengtrek in forum BlackBerry Curve Series
    Replies: 6
    Last Post: 10-13-09, 09:06 PM
LINK TO POST COPIED TO CLIPBOARD