04-19-13 11:03 AM
90 123 ...
tools
  1. moyjoy's Avatar
    I'm on my 2nd Z10. I WANT my Z10. I am sick of these damn reboots!!!!?

    Is there anyone in NYC who purchased from a Verizon retailer who has a device that does NOT reboot? I got my first at the 34th street store and my second at the Union Square/SoHo store. I'd like to try and get a replacement in a store that I know someone has gotten a trouble free device from.

    I understand the issue may not be hardware but I know there are those who have devices that are running fine. I'd like to continue giving this way a try while I still can (in my 14 day window) as opposed to sitting around waiting for a software update.

    (I have no side loads, brand new SD card and my first device rebooted before I put any apps at all on it.)

    2nd Z10, still rebooting-img_00000038.png
    2nd Z10, still rebooting-img_00000037.png
    2nd Z10, still rebooting-img_00000036.png
    2nd Z10, still rebooting-img_00000035.png
    2nd Z10, still rebooting-img_00000033.png

    Posted via CB10
    Last edited by moyjoy; 04-16-13 at 11:43 AM.
    04-16-13 10:51 AM
  2. 1REDRUM's Avatar
    Never one reboot on my Telus Z10 Made in Mexico for what it is worth.

    Posted via CB10
    irweezyy likes this.
    04-16-13 10:53 AM
  3. BellaKing's Avatar
    My heart goes out to you. I am so sorry this is happening. I do hope you do not get the usual 'mine is fine no issues here' replies as they do not add any value in my view (other than from the stores you asked for).
    04-16-13 10:55 AM
  4. jrohland's Avatar
    OP, Are you willing to do a security wipe and reinstall the OS? I have no idea if that will fix it but if you're willing, it may be worth the time. Also, there is a bootleg update a number of people seem to be having luck with.
    04-16-13 10:58 AM
  5. frannip's Avatar
    Have you tried replacing the SIM card or using a different manufacturer SD card? I've read in the forums that has made a difference.
    04-16-13 10:59 AM
  6. jonty12's Avatar
    I'm on my second one. I've had it for about 18 hours. My previous one (bought in Yonkers) rebooted about twice a day. It also rattled around the camera on vibrate.

    This one (bought at the Hartsdale VZ store) is rattle free and so far no reboots.

    I did do a factory reset of it about 4 hours after I got it. Originally it wouldn't hold a data connection and the settings screen took two to three seconds to come up. It seems pretty good so far now, but I'm still. Uncomfortable with the potential data drops. May replace it tonight in the Bronx.

    Look at the build date on the box before you take it from them. I had the store get the latest one they had (not as late as I would have liked but about a week later than a few of their other ones)

    Posted via CB10
    04-16-13 11:03 AM
  7. kbz1960's Avatar
    Seems these issues are all over the map. Exchange fixed mine. Exchange didn't fix mine. New SIM fixed mine. New SIM and mine still reboots. Wiped and fixed mine. Wiped and still reboots. Use link to install fixed mine. Used link to install, same issue.

    Are there like several different phones with different components in them or what. I've never seen anything all over the place like this.
    04-16-13 11:06 AM
  8. moralcode's Avatar
    Very unfortunate to hear, seems to me that this is isolated to 'merica.
    May the force be with thou
    TrueKulcha likes this.
    04-16-13 11:20 AM
  9. donnation's Avatar
    Oh you just got sold two lemons. Exchange it again. At least that's what people on here will tell you to do.

    This is why I don't want to have to go through the time and effort for an exchange but I guess I'll have to if I want to keep using the Z10.
    04-16-13 11:36 AM
  10. irweezyy's Avatar
    Had phone since Feb 5, never once had a random reboot.

    Posted via CB10
    TrueKulcha likes this.
    04-16-13 11:39 AM
  11. moyjoy's Avatar
    OP, Are you willing to do a security wipe and reinstall the OS? I have no idea if that will fix it but if you're willing, it may be worth the time. Also, there is a bootleg update a number of people seem to be having luck with.
    I did consider the wipe and reinstall but I hadn't seen in anyone's comments who have had this issue mention this working. I may try it this evening though.

    Have you tried replacing the SIM card or using a different manufacturer SD card? I've read in the forums that has made a difference.
    Yes, I've tried this as well. Got a new SD card yesterday.

    I think I will try getting a new SIM today though. After reading some threads last night I flashed back to when I got the replacement and they used the one from the old device.

    My heart goes out to you. I am so sorry this is happening. I do hope you do not get the usual 'mine is fine… no issues here' replies as they do not add any value in my view (other than from the stores you asked for).
    Thanks for this. I love my BlackBerry and I do want to stick with it and I am not ignoring all of the wonderful things about it which is why I NEED to for this thing to work. I spent a few months on an iPhone waiting for this because my 9900 kept rebooting (the battery pins corroded) and I did NOT enjoy it at all. I felt stifled. I work for myself and I basically need a grown up device to do my work. But I also need one that works.

    Additionally this is my main phone. I don't have a landline. The reason I gave up the 9900 when I did was because I needed to contact a friend quickly for something important and when I picked up my phone it was rebooting. Granted this phone reboots VERY quickly, but if its a matter of calling 911 I'm screwed.

    (also thanks Mods for the title edit. that was an 'I'm at my wits end title moment)
    jrohland likes this.
    04-16-13 11:41 AM
  12. moyjoy's Avatar
    Oh you just got sold two lemons. Exchange it again. At least that's what people on here will tell you to do.

    This is why I don't want to have to go through the time and effort for an exchange but I guess I'll have to if I want to keep using the Z10.
    Yes, that's the plan. Which is why I asked this:
    Is there anyone in NYC who purchased from a Verizon retailer who has a device that does NOT reboot?
    04-16-13 11:43 AM
  13. GoJaysGo's Avatar
    I have a Rogers in Canada Z10, and it reboots as well.

    This is not isolated to a carrier or county...
    04-16-13 11:50 AM
  14. dman2009's Avatar
    I'm on my 4th Verizon Z10. I got my first one from the Verizon store and that one rebooted twice a day (5 or 6 times a day for the first couple of days). After talking to Verizon technical support, I swapped it out. That unit was exactly the same. I then swapped out for the third unit at Costco to get a 90 day replacement warranty. That unit was much, much worse. It was very laggy (gave a white screen for a few seconds when opening contacts or settings), crashed BlackBerry Link almost every time I plugged it in and seemed unstable. It rebooted 10 times the first day. A full wipe and reinstall didn't help anything. So I swapped that one out and, after a few reboots the first couple of days, this one has been really stable and hasn't rebooted since 4/11 at 2 am. I really find it hard to believe that there could be that many hardware issues on a mass produced phone but maybe there are.
    04-16-13 11:58 AM
  15. greyw0lf01's Avatar
    Is there anyone in NYC who purchased from a Verizon retailer who has a device that does NOT reboot?
    Try slapping it around a bit and see if that changes the behavior. If not, try this:

    Apple Retail Store - Grand Central Just make an appointment and they'll help you out on the spot.

    In all seriousness, the Verizon store in Bklyn Hts (Montague St.) where my brother got his and it runs fairly smoothly w/no reboots.
    04-16-13 12:03 PM
  16. Thomas_M_Cooper's Avatar
    I was having alot of reboots with my first Z10 then one afternoon I got a Blue screen of Death and was never able to recover...I went and picked up a new Z10 from Verizon 3 days ago and I haven't had a single reboot yet.
    04-16-13 12:04 PM
  17. kbz1960's Avatar
    I'm on my 4th Verizon Z10. I got my first one from the Verizon store and that one rebooted twice a day (5 or 6 times a day for the first couple of days). After talking to Verizon technical support, I swapped it out. That unit was exactly the same. I then swapped out for the third unit at Costco to get a 90 day replacement warranty. That unit was much, much worse. It was very laggy (gave a white screen for a few seconds when opening contacts or settings), crashed BlackBerry Link almost every time I plugged it in and seemed unstable. It rebooted 10 times the first day. A full wipe and reinstall didn't help anything. So I swapped that one out and, after a few reboots the first couple of days, this one has been really stable and hasn't rebooted since 4/11 at 2 am. I really find it hard to believe that there could be that many hardware issues on a mass produced phone but maybe there are.
    If a supplier sent a shipment of bad parts those parts can be in thousands of product before the defect may be caught. So yes it happens.
    Chase Woolard likes this.
    04-16-13 12:09 PM
  18. moyjoy's Avatar
    I have a Rogers in Canada Z10, and it reboots as well.

    This is not isolated to a carrier or county...
    Clearly some of you are not understanding my reason for asking about location. I'm asking for specific locations because in the event they were shipped in batches of defective devices, I don't want to go back to the same store and get another from the same batch (if it is indeed be a hardware issue).
    04-16-13 12:24 PM
  19. moyjoy's Avatar
    Try slapping it around a bit and see if that changes the behavior.
    Does this work on you? I'd like to try that out first.
    04-16-13 12:26 PM
  20. tdaye's Avatar
    Clearly some of you are not understanding my reason for asking about location. I'm asking for specific locations because in the event they were shipped in batches of defective devices, I don't want to go back to the same store and get another from the same batch (if it is indeed be a hardware issue).
    Many like myself believe it's software related. I got my Z10 on Feb 5th and didn't have ANY reboots till after the first OS update over a month later. BTW I got mine in Hamilton, ON, CA. Feb 5.

    Posted from my Z10. via CB10
    04-16-13 12:32 PM
  21. greyw0lf01's Avatar
    I'd like to try that out first.
    Absolutely. When I think about drifting over to a droid phone, my friends slap me around and i'm back to my senses.
    04-16-13 12:33 PM
  22. John Pawling's Avatar
    I'm on my 4th Verizon Z10. I got my first one from the Verizon store and that one rebooted twice a day (5 or 6 times a day for the first couple of days). After talking to Verizon technical support, I swapped it out. That unit was exactly the same. I then swapped out for the third unit at Costco to get a 90 day replacement warranty. That unit was much, much worse. It was very laggy (gave a white screen for a few seconds when opening contacts or settings), crashed BlackBerry Link almost every time I plugged it in and seemed unstable. It rebooted 10 times the first day. A full wipe and reinstall didn't help anything. So I swapped that one out and, after a few reboots the first couple of days, this one has been really stable and hasn't rebooted since 4/11 at 2 am. I really find it hard to believe that there could be that many hardware issues on a mass produced phone but maybe there are.
    I didn't see in your post if you tried a different SD card or SIM card


    Posted Via CB10 on my Zed10
    04-16-13 12:36 PM
  23. Sparro's Avatar
    My original Telus Z10 never rebooted on me. But my replacement Telus Z10 keeps rebooting

    Posted via CB10
    04-16-13 12:38 PM
  24. moralcode's Avatar
    Absolutely. When I think about drifting over to a droid phone, my friends slap me around and i'm back to my senses.
    Hahahaha, you sir, are hilarious.
    04-16-13 12:49 PM
  25. valas's Avatar
    I am on VZW and was having rebooting issues. I first restored the os and then restored my backed up data. Still rebooted occasionally. I then restored the OS and formatted my media card in the z10 and did not restore my data via link. My reboots have stopped. It appears for me that it was either some garbage in the backup file or media card.
    04-16-13 12:50 PM
90 123 ...

Similar Threads

  1. Z10 randomly rebooting
    By rhhfx in forum BlackBerry 10 OS
    Replies: 93
    Last Post: 05-27-14, 03:53 PM
  2. Why is the camera quality on Z10 still lacking?
    By steveng01 in forum BlackBerry Z10
    Replies: 66
    Last Post: 02-02-13, 09:51 AM
  3. On my 2nd Torch, still having sound issues while on calls!
    By lesliecoker in forum BlackBerry Torch Series
    Replies: 15
    Last Post: 08-27-10, 02:50 PM
  4. 3Rd Storm 2 Still Rebooting on its own..
    By Jaybird-flys in forum BlackBerry Storm Series
    Replies: 18
    Last Post: 03-18-10, 03:07 PM
  5. still rebooting....any more suggestions?
    By l2bengtrek in forum BlackBerry Curve Series
    Replies: 6
    Last Post: 10-13-09, 09:06 PM
LINK TO POST COPIED TO CLIPBOARD