04-09-15 08:30 PM
43 12
tools
  1. acescanuck's Avatar
    Anyone else have 10.3 fail at about 92% downloaded? I've tried 4 times. Have 3.7GB of space... Losing patience.

    Posted via CB10
    02-20-15 08:22 PM
  2. anon(9208252)'s Avatar
    Try a hard reset and try again, may help.
    02-20-15 09:37 PM
  3. acescanuck's Avatar
    Thanks. Have tried that several times.

    Also tried downloading via Link, and Web. Both fail. "the download encountered an error".

    Now backing up. May have to do the hard way... but this shouldn't have to be this complicated.
    02-20-15 09:53 PM
  4. anon(9208252)'s Avatar
    There is a blog On the main page that Bla1ze did about this topic you should have a look.
    02-20-15 09:56 PM
  5. sjwpenney's Avatar
    I was just gonna say - I think downloading via Link is a no-go (for me anyway) but downloading via wi-fi ota worked for me but doesn't appear to have worked for you. Perhaps restarting the phone first before trying to update? I find a reset usually resolves most problems.
    02-20-15 09:57 PM
  6. acescanuck's Avatar
    There is a blog On the main page that Bla1ze did about this topic you should have a look.
    Thanks. Will do.
    02-20-15 10:04 PM
  7. acescanuck's Avatar
    I give up.

    Keeps saying "The software update was interrupted. Please try again" at ~92%.

    Posted via CB10
    02-20-15 11:06 PM
  8. oystersourced's Avatar
    I had the exact same issue (except it was failing at 93%), Link also failed repeatedly.

    Eventually I chose to cut deeper into my data and 5GB free was enough for a successful OTA update.

    Unfortunately 10.3.1 greeted me with more headaches and pain.

    Posted via CB10
    02-20-15 11:07 PM
  9. acescanuck's Avatar
    Thanks. Just freed up 5GB. Let's try again.

    Posted via CB10
    02-20-15 11:21 PM
  10. kaninyang's Avatar
    I have tried to update for more than 8 hours only to have my phone go off (even when it was plugged into power as directed). Now its not even coming on. Tried reseting, pulled out the battery etc but all I notice is the RED power light blinking at short intervals. I really need help ASAP
    02-21-15 12:36 AM
  11. FF22's Avatar
    I have tried to update for more than 8 hours only to have my phone go off (even when it was plugged into power as directed). Now its not even coming on. Tried reseting, pulled out the battery etc but all I notice is the RED power light blinking at short intervals. I really need help ASAP
    Try hooking it up to BBLink - try both with and then withOUT the battery inside. If that fails, try an Autoloader (see the Leak subforum) and again try with and withOUT the battery.
    02-21-15 01:01 AM
  12. oystersourced's Avatar
    Thanks. Just freed up 5GB. Let's try again.

    Posted via CB10
    How did you get on? *hides*

    Posted via CB10
    02-21-15 10:42 AM
  13. uptownnate's Avatar
    Try changing the time your phone locks. Mine kept falling, when I changed the time my phone locks up to 1 hour it worked. Maybe just luck, who knows.

    Posted via CB10
    02-21-15 11:11 AM
  14. acescanuck's Avatar
    I don't have a lock timer set. Spent several hours yesterday trying three different ways with varying results, none of which worked.

    1) OTA always seems to consistently fail at around 950MB or 92%.

    2) Link fails at around 46%. Blaming my wifi connection.

    3) Over the web varies. I've had it go up to 85% before it failed.

    Hard booted the phone and laptop several times. Trying to avoid a security wipe if I can.

    Posted via CB10
    02-21-15 11:31 AM
  15. oystersourced's Avatar
    I don't have a lock timer set. Spent several hours yesterday trying three different ways with varying results, none of which worked.

    1) OTA always seems to consistently fail at around 950MB or 92%.

    2) Link fails at around 46%. Blaming my wifi connection.

    3) Over the web varies. I've had it go up to 85% before it failed.

    Hard booted the phone and laptop several times. Trying to avoid a security wipe if I can.

    Posted via CB10
    Is OTA still failing with 5GB free? BlackBerry Link was failing for me with a nondescript Fatal Error.

    Posted via CB10
    02-21-15 11:57 AM
  16. acescanuck's Avatar
    Is OTA still failing with 5GB free? BlackBerry Link was failing for me with a nondescript Fatal Error.

    Posted via CB10
    Yes, always at ~950MB. Freed 6GB actually. I continued to cut deeper just in case...

    I also just tried link connected wired to the LAN of my router. No go. There's some gremlins in this thing. If I can't get it, I'll have to backup and security wipe the thing and rebuild from scratch.

    Posted via CB10
    02-21-15 12:28 PM
  17. Vaibhav Arora1's Avatar
    I too had same problem only solution I found was by security wiping my device with empty phn then I started nd vola!! I succeeded

    Posted via CB10
    02-21-15 12:50 PM
  18. oystersourced's Avatar
    This shambles is far too painful, I'm certain there are thousands of non-techy users who do not use Crackberry but are equally frustrated.

    It's such a shame because without the many issues and with a bit more continuity in design of the UI then this update could have been something to celebrate.

    Posted via CB10
    02-21-15 01:26 PM
  19. acescanuck's Avatar
    Security wiping now. Will advise on status of 10.3 once complete and restored.

    Question for those that have done this sort of thing several times: Better to restore before updating OS, or update OS to 10.3 then restore? I would guess the former...
    02-21-15 02:41 PM
  20. FF22's Avatar
    Security wiping now. Will advise on status of 10.3 once complete and restored.

    Question for those that have done this sort of thing several times: Better to restore before updating OS, or update OS to 10.3 then restore? I would guess the former...
    Some folks prefer not to restore and just reinitialize everything all over again.

    Be careful, you do NOT want to restore the older Android Runtime (or whatever it is called) as that can mess up opening android apps.
    02-21-15 03:17 PM
  21. Zapper_sk's Avatar
    Hi all,

    I am experiencing the same problem. Yesterday, I tried to update my BB Z10 STL100-2 (Carrier T-Mobile CZ LTE SIM) and It stuck at 98%. Today, I tried several methods suggested here on forum how to solve similar problems.

    1. Downloaded update via internet - My first attempt - Stuck at 98%. I gave up after 10 hours.
    2. Downloaded update via BB Link - I wiped my phone and tried to reset my phone to manufacturer settings - Again, I stuck at 99%.
    3. Downloaded official autoloader via BB web page - Now after 4 hours I am stuck at 99%.

    I don't know, what to try next. If I knew this gonna happen, I would never clicked on that update button. I need to work and it caused me a lot of troubles so far.

    Any ideas how to solve this? I would really appreciate your help guys.
    Thanks!
    02-21-15 03:25 PM
  22. acescanuck's Avatar
    Hi all,

    I am experiencing the same problem. Yesterday, I tried to update my BB Z10 STL100-2 (Carrier T-Mobile CZ LTE SIM) and It stuck at 98%. Today, I tried several methods suggested here on forum how to solve similar problems.

    1. Downloaded update via internet - My first attempt - Stuck at 98%. I gave up after 10 hours.
    2. Downloaded update via BB Link - I wiped my phone and tried to reset my phone to manufacturer settings - Again, I stuck at 99%.
    3. Downloaded official autoloader via BB web page - Now after 4 hours I am stuck at 99%.

    I don't know, what to try next. If I knew this gonna happen, I would never clicked on that update button. I need to work and it caused me a lot of troubles so far.

    Any ideas how to solve this? I would really appreciate your help guys.
    Thanks!
    I'm in the middle of a wipe. Will advise how I make out when done. I suspect this is the only path...
    02-21-15 03:30 PM
  23. acescanuck's Avatar
    Some folks prefer not to restore and just reinitialize everything all over again.

    Be careful, you do NOT want to restore the older Android Runtime (or whatever it is called) as that can mess up opening android apps.
    Thanks. I don't have any android apps. Only thing I'm worried about is losing the music that I paid for via BB Apps prior to them dumping music.
    02-21-15 03:31 PM
  24. arnavrs's Avatar
    @OP - when the download fails, don't cancel it. Restart the phone using the normal retart button (not hard reset). When it's on again, search for updates, it should continue where it left off.
    Hope this helps.

    Posted via CB10
    02-21-15 03:34 PM
  25. acescanuck's Avatar
    You know, just reading all the threads in the forums... how is it that a company such as Blackberry who prides itself on its software/OS can screw up a simple OS update so badly? Combined with its awful, worst in industry customer service, I have no idea how this company expects to survive.
    FF22 likes this.
    02-21-15 03:35 PM
43 12

Similar Threads

  1. Replies: 4
    Last Post: 10-17-15, 12:54 PM
  2. Calendar Notification on 10.3
    By acouti369 in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 06:58 PM
  3. Q5 are they updating correctly yet???
    By CountryboiShawn in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-20-15, 09:50 PM
  4. sachesi / 10.3.1 / 2 passports only 1 got the update
    By cyclezib in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-20-15, 08:56 PM
  5. Why have my signal bars disappeared?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-15, 08:56 PM
LINK TO POST COPIED TO CLIPBOARD