1. darylloh's Avatar
    I have updated my stl100-1 z10 to the newest official 10.3 os. However, I realise a problem with this new os. It only happened twice till now since I have just updated to this os within 1 day time. The phone will randomly restart when I am using it. But I can tell it's now the battery is loose cause I don't have this issue before I updated my phone. And I realise that both the restart happened when I am using the default browser. Any help?

    Posted via CB10
    Dixit Patel1 likes this.
    02-26-15 08:06 PM
  2. anon(9208252)'s Avatar
    I have updated my stl100-1 z10 to the newest official 10.3 os. However, I realise a problem with this new os. It only happened twice till now since I have just updated to this os within 1 day time. The phone will randomly restart when I am using it. But I can tell it's now the battery is loose cause I don't have this issue before I updated my phone. And I realise that both the restart happened when I am using the default browser. Any help?

    Posted via CB10
    Find another Browser bar file load it and see if it happens, use sachesi or darcy's tools to load the bar file.
    02-26-15 08:08 PM
  3. darylloh's Avatar
    Anyone has the browser bar file? Please provide me with the links. Thanks

    Posted via CB10
    02-26-15 08:13 PM
  4. darylloh's Avatar
    Every time after it restarts, it will open back those apps that I previously opened before it auto reboots.

    Posted via CB10
    anischab likes this.
    02-26-15 09:50 PM
  5. ckh_bb's Avatar
    If phone gets to hot or cold it will shutdown and reboot sometimes. Mine reboots when using some android media apps

    Posted via white BlackBerry Zed10
    02-26-15 10:26 PM
  6. darylloh's Avatar
    It's not out or cold, it's like any ordinary temperature but it just shuts down after I use browser for a while. Even I use it to play game it gets hot also it won't reboot.

    Posted via CB10
    02-26-15 11:24 PM
  7. FF22's Avatar
    It's not out or cold, it's like any ordinary temperature but it just shuts down after I use browser for a while. Even I use it to play game it gets hot also it won't reboot.

    Posted via CB10
    Just using the Browser or does it reboot if you go to a specific site? I think it was an earlier bb phone but visiting a certain site caused the phone to reboot. It was just something odd about that site. It was quite a while ago.
    02-26-15 11:47 PM
  8. dzambazov's Avatar
    so..and I have some problem with my BlackBerry Z10 STL100-1,when I surf with web browse or open Instagram app,my phone shutdown..
    any solution for this? Thanks for support

    Posted via CB10
    02-27-15 12:37 AM
  9. darylloh's Avatar
    I think just the browser app, cause it doesn't matter what website I visit halfway it will reboot

    Posted via CB10
    02-27-15 08:21 AM
  10. darylloh's Avatar
    Any idea what is wrong with the browser?

    Posted via CB10
    02-27-15 11:22 PM
  11. Rustybronco's Avatar
    This Knowledge base article was applicable to 10.1 but it might be worth checking into just for smiles and grins.
    KB34666-BlackBerry smartphone is unstable after an over the air update due to misaligned BlackBerry 10 OS and radio versions
    In some scenarios due to failed or incomplete updates, BlackBerry 10 smartphones may have mis-matched versions (differing by more than 1) such as:

    BlackBerry 10 OS version 10.1.0.1483
    Radio version 10.1.0.1721
    BlackBerry 10 OS version 10.1.0.1720
    Radio version 10.1.0.4634

    This can cause problems with communication with the OS software and the radio software, which may include software resets or being unable to connect to cellular or Wi-Fi networks.

    To validate the operating system and radio software complete the following steps:

    Tap Settings > About.
    In the Category drop-down menu, select OS.
    Ensure the Radio Version is only 1 number higher than the OS Version.
    02-27-15 11:40 PM
  12. darylloh's Avatar
    10.3 random restart-img_20150301_090704.png

    Posted via CB10
    02-28-15 07:07 PM
  13. ps_229's Avatar
    I have a Blackberry Passport, just loaded 10.3.1 from Telus last night (over the air upgrade), now it continually reboots, cant get it to stay up long enough to effectively backup my files - literally reboots every 5 minutes. Battery is very hot. I suspect the OS didn't install properly. How do I reload. Any suggestions
    03-04-15 11:59 AM
  14. FF22's Avatar
    I have a Blackberry Passport, just loaded 10.3.1 from Telus last night (over the air upgrade), now it continually reboots, cant get it to stay up long enough to effectively backup my files - literally reboots every 5 minutes. Battery is very hot. I suspect the OS didn't install properly. How do I reload. Any suggestions
    You can try using either BBLink or an Autoloader (found in the OS leak subforum).

    Good luck
    03-04-15 08:21 PM
  15. darylloh's Avatar
    Any help? Now it still reboots every time I try to use browser

    Posted via CB10
    03-05-15 07:20 AM
  16. Rustybronco's Avatar
    I would backup whatever you can and use a .2267 autoloader on it, then manually restore your contacts and apps.

    An app called Fire Chest pro ($4.99) allows you to do a backup to the cloud or to a SD card. Might be worth looking into.
    <insert http://www.> firechest.com/backupPro.html#faq
    03-05-15 07:50 AM
  17. darylloh's Avatar
    What do u mean by. 2267 autoloader

    Posted via CB10
    03-05-15 07:52 PM
  18. Paisley Pirate's Avatar
    After a long time of having a very stable phone, my Z10 started doing the random reboot thing the other day, too. I suspect a bad update on a file (not from the OS update itself) as it's been pretty bullet proof... but something was eating a ton of juice (and the phone was getting very warm)

    I had Data Monitor running and it recently updated - shut it off and now no problem. So you might start out with what is running, and what is using a bunch of juice (look in the device monitor) and check that. It might save you a lot of headaches.
    03-05-15 09:06 PM
  19. Esther Johnson-Chu's Avatar
    Hi. So did anyone ever figure out a fix for this? I have the same problem.
    06-06-15 01:25 PM

Similar Threads

  1. BlackBerry bridge not working on PB with OS 10.3
    By pjzadnikcdn in forum PlayBook Apps & Games
    Replies: 1
    Last Post: 03-01-15, 12:57 AM
  2. New 10.3.1 Calender - Old Agenda view
    By double_fault in forum BlackBerry Q10
    Replies: 5
    Last Post: 02-28-15, 12:51 AM
  3. Anybody else loving the new 10.3.1 Hub?
    By deercreekmichael in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 02-27-15, 08:49 AM
  4. What is the "official" release of 10.3.1 for the Passport?
    By fof9l in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-27-15, 07:17 AM
  5. ***10.3.1 update tips/warnings***
    By joshska in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 02-26-15, 10:07 PM
LINK TO POST COPIED TO CLIPBOARD