01-11-14 07:11 PM
176 1234 ...
tools
  1. tlegend2012's Avatar
    here's how I updated my Z10 on att... I connected it to link, put the phone in aeroplane mode,and click check for updates on link... it updated and installed att junk,and EE stuff...
    10-23-13 06:44 PM
  2. Crackberrykills's Avatar
    here's how I updated my Z10 on att... I connected it to link, put the phone in aeroplane mode,and click check for updates on link... it updated and installed att junk,and EE stuff...
    Hmm. I will try this and report back.
    10-23-13 06:47 PM
  3. MidnightSociety's Avatar
    The end user is in Georgia. So eastern time. I am a Verizon user so I cannot verify. He sent that screen shot via BBM.
    10-23-13 06:47 PM
  4. miguel89to's Avatar
    He said tmobile not att!!!!!!

    Posted via CB10
    10-23-13 06:48 PM
  5. KNIGHTRIDER's Avatar
    The end user is in Georgia. So eastern time. I am a Verizon user so I cannot verify. He sent that screen shot via BBM.
    god i hate att...
    10-23-13 06:50 PM
  6. MidnightSociety's Avatar
    agreed. just found that it was interested.
    10-23-13 06:52 PM
  7. clsaah's Avatar
    I'm in tmobile and just got the update as well! My phone is unlocked and bought in Canada but using a tmobile sim card....

    Posted via CB10
    10-23-13 06:59 PM
  8. modbro's Avatar
    Tried your suggestion on my Q10 and it did not work. I guess I wait for ATT on the US West Coast...
    10-23-13 07:18 PM
  9. KNIGHTRIDER's Avatar
    grr... att..
    10-23-13 07:19 PM
  10. tgvgk's Avatar
    I'm in tmobile and just got the update as well! My phone is unlocked and bought in Canada but using a tmobile sim card....

    Posted via CB10
    Same here. Waiting to hear if Wifi calling works on this update before I leave my hybrid with 811 radio. Z10 on T-Mobile in US. Anyone know?
    10-23-13 07:21 PM
  11. Jim Wolfson's Avatar
    Same here. Waiting to hear if Wifi calling works on this update before I leave my hybrid with 811 radio. Z10 on T-Mobile in US. Anyone know?
    I'm on T-Mo, West Coast USA - no update notice yet. I expect they would release it with WiFi Calling implemented; many of their users implement it (I do, it's important to me at home) and they'd be buried in complaints if they did an official update without it.

    I guess "Winter" has started early in the USA.
    gfondeur likes this.
    10-23-13 08:00 PM
  12. anthony lovings's Avatar
    OK I'm on the east coast and I bought my white Z10 from that Soilaria site a long time ago. I have a US-tmoblie Sim card in
    10-23-13 08:04 PM
  13. anon5129477's Avatar
    So if your on ATT and install a tmobil sim card. What will happen ? Can you restore from a ATT back up ?
    10-23-13 08:05 PM
  14. LopeZ10's Avatar
    here is something for the ones who can't get it

    http://forums.crackberry.com/blackbe...update-864288/
    10-23-13 08:10 PM
  15. tgvgk's Avatar
    I'm on T-Mo, West Coast USA - no update notice yet. I expect they would release it with WiFi Calling implemented; many of their users implement it (I do, it's important to me at home) and they'd be buried in complaints if they did an official update without it.

    I guess "Winter" has started early in the USA.
    Could it be because I have a Canadian Koodo phone with a T-Mobile US SIM? Once a Koodo, always a Koodo? Also showed the update is available to me. by link. East Coast, btw.
    10-23-13 08:34 PM
  16. u4ria's Avatar
    Could it be because I have a Canadian Koodo phone with a T-Mobile US SIM? Once a Koodo, always a Koodo? Also showed the update is available to me. by link. East Coast, btw.

    Nope. I have a phone from Virgin Mobile (Bell) and previous updates would not show up since I was using a T-Mobile or a Simple Mobile Sim (T-Mobile MVNO). My way to get around the delays was to put the Virgin Mobile micro sim in the phone, and update via wifi.

    When I put my Simple Mobile micro sim back in, during boot up or shut down, the T-Mobile splash screen shows up.
    10-23-13 08:42 PM
  17. mithrazor's Avatar
    On T-Mobile but I haven't gotten an update yet

    Posted via CB10
    10-23-13 08:57 PM
  18. tickerguy's Avatar
    310-260 on Sachesi (T-Mobile's MCC/MNC) shows 10.1.0.4200.

    Sounds like someone screwed up and then fixed it. I grabbed the Bell Canada version this morning and loaded it, back-porting from 10.2.1 as that was simply too unstable.

    PS: Or... has BlackBerry decided to tell the carriers to go screw a goat?
    Last edited by tickerguy; 10-23-13 at 09:30 PM.
    gfondeur likes this.
    10-23-13 09:01 PM
  19. sunsetblow's Avatar
    No dice on SoCal T-Mo SIM (STL-100-3) Although I'm running a leak of 10.2.1.200... not sure if that's affecting it.
    10-23-13 09:42 PM
  20. scrannel's Avatar
    If you have a former Canadian phone (unlocked of course) running on T-Mo, you are likely to get this update pushed. Same thing happened with the T-Mo MR w/wifi-calling. BUT... it is also likely not to be the finished product. My wifi-calling works so well, I'll wait.
    10-23-13 10:02 PM
  21. thewzard's Avatar
    On T-Mobile In the east coast and nothing for me here yet

    Posted via CB10
    10-23-13 10:03 PM
  22. scrannel's Avatar
    On T-Mobile In the east coast and nothing for me here yet

    Posted via CB10
    And you won't. Read post just above yours, and then this:

    BlackBerry 10.2 OS Begins Roll Out - BlackBerry Support Community Forums
    10-23-13 10:10 PM
  23. MisterShark's Avatar
    I don't have any of this drama to bother me.
    I'll just sit back, relax, and wait for my Verizon tortoise to cross the 10.2 finish line....

    ... dead last.
    10-23-13 10:18 PM
  24. Anonymous1341001's Avatar
    I knew I should have ordered my Q10 from T-Mobile! AT&T needs to get on this.

    Posted via CB10
    10-23-13 11:42 PM
  25. yeosy1962's Avatar
    installed sachesi drag official OS 10.2 to your Z10. Nothing do with Sim card or setting.my hong Kong Z10,and loaded official OS.try.....
    10-23-13 11:49 PM
176 1234 ...

Similar Threads

  1. Android Runtime .bar from Rogers 10.2 update?
    By myfairkadie in forum More for your BlackBerry 10 Phone!
    Replies: 6
    Last Post: 01-10-16, 03:15 PM
  2. STL-100-3 on Wind Mobile
    By Baconwich in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-24-13, 11:48 AM
  3. Updated to 10.2 today , phone wont boot up now
    By zifonicz in forum BlackBerry Z10
    Replies: 11
    Last Post: 10-23-13, 11:54 PM
  4. Replies: 6
    Last Post: 10-23-13, 06:04 PM
  5. I'm quite frustrated with app quality in BlackBerry world
    By buky in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 10-23-13, 05:40 PM
LINK TO POST COPIED TO CLIPBOARD