1. BigBadBold9900's Avatar
    Hey guys after updating to 10.2 on rogers i can no longer watch any videos on any websites that use flash they play but audio and video has become choppy and the audio cuts in and out, for example go to live leak and try and watch a full screen video you can't you will only get to see a small part of the video, BUT when I watch a video inside my reddit app and it forces open the native video player all is fine. Wtf is going on here love my z10 but this and the texting bug are wrecking this phone aby help is much appreciated.
    12-14-13 04:51 PM
  2. Enzetsu's Avatar
    Have you tried disabling and re enabling flash or restarting the device?
    12-14-13 05:05 PM
  3. BigBadBold9900's Avatar
    It has been restarted tons of times since then bit oddly i just disabled flash and it's working perfectly? How does that make sense?
    12-14-13 05:28 PM
  4. Enzetsu's Avatar
    No clue BUT I'm glad its working again!
    12-14-13 05:40 PM

Similar Threads

  1. Just flashed 10.0.4 on my Playbook
    By chrissmartin in forum BlackBerry PlayBook OS
    Replies: 38
    Last Post: 01-12-14, 01:25 AM
  2. I NEVER Use my phone in landscape. Do you?
    By EauRouge in forum BlackBerry 10 OS
    Replies: 34
    Last Post: 12-16-13, 09:38 PM
  3. 10.2.1.xxxx coming any time soon?
    By blackberriquero in forum BlackBerry 10 OS
    Replies: 48
    Last Post: 12-15-13, 12:21 PM
  4. My opinions for the new Android runtime
    By zaid-z10 in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 12-15-13, 11:21 AM
LINK TO POST COPIED TO CLIPBOARD