1. TheVakman's Avatar
    I recently updated to the update that has rolled out. .3175 and I had WiFi issues those were fixed with a security wipe.

    Now I gave battery issues. I don't mean the usual Z10 issues though. It was decent enough before the update and now it is not. I've hardly touched the phone and it has been under an hour to go from 75% to 60%. Estimated time remaining now is 4 hours, which is obviously not accurate usually but gives an idea to how fast we are draining in my opinion. Brightness is always on the lowest possible.

    In the last 48 hours:
    System 75%
    Display 61%
    Standby 32%
    PIM 20%

    In the last 12 hours:
    System 15%
    Display 12%
    Standby 7%
    PIM 2.8%
    06-12-14 09:05 AM
  2. howarmat's Avatar
    how long since you did the update? the phone might still be syncing everything back. Also reboot the phone in the morning tomorrow and see how the day goes and report back
    06-12-14 09:56 AM
  3. ronfc's Avatar
    High battery consumption is expected on a newly loaded OS. Observe it for at least a week and it should've been settled by then. Try also restarting your phone by pressing the power/lock button until your device turns OFF, then turn it ON manually.
    06-12-14 09:58 AM
  4. TheVakman's Avatar
    It has been just over a week.

    I tried restarting but I'll try without the restart function, the way suggested above.
    06-12-14 10:06 AM
  5. Jeroen Vos's Avatar
    Multi wipe, fresh install...

    Posted via CB10
    06-12-14 10:10 AM
  6. TheVakman's Avatar
    Multi wipe?
    06-12-14 10:16 AM
  7. kbz1960's Avatar
    Some people think wiping several time or using sicwipe, an app, that it somehow makes things better.
    06-12-14 10:57 AM
  8. Nbcub's Avatar
    If you change you wall paper to a dark color it helps save battery power

    Posted via CB10
    06-12-14 11:17 AM
  9. TheVakman's Avatar
    Some people think wiping several time or using sicwipe, an app, that it somehow makes things better.
    Ah, but it isn't any better? I think the built in wipe should be enough.

    Also the dark background, mine already is but I thought that only mattered on an AMOLED type of display.
    06-12-14 12:13 PM
  10. Itai Moshe's Avatar
    I got the same issue, very strange that the battery is not sa before

    Posted via CB10
    06-12-14 12:58 PM
  11. Jeroen Vos's Avatar
    With a sic, everything is deleted including the OS. You get left with a blinking led piece of hardware. If you autoload a fresh os after that it's as clean as an install gets. Solved my problems with battery life and high system mire than once both on z and q.

    Posted via CB10
    06-12-14 01:03 PM
  12. kbz1960's Avatar
    With a sic, everything is deleted including the OS. You get left with a blinking led piece of hardware. If you autoload a fresh os after that it's as clean as an install gets. Solved my problems with battery life and high system mire than once both on z and q.

    Posted via CB10
    So you're saying a security wipe leaves things? Sounds like a security risk if it leaves more than the OS.
    06-12-14 01:32 PM
  13. phone-company's Avatar
    After a while will be better....give it some time....

    Posted via CB10
    06-12-14 01:55 PM
  14. Jeroen Vos's Avatar
    So you're saying a security wipe leaves things? Sounds like a security risk if it leaves more than the OS.
    No sec wipe leaves only the OS, that's also gone with the multi wipe... that's the whole difference.

    Posted via CB10
    06-12-14 02:55 PM
  15. canderson85's Avatar
    If you change you wall paper to a dark color it helps save battery power

    Posted via CB10
    This doesn't make a difference on z10, only the brightness, only amoled screens like the q10 and only works for black

    Posted via CB10
    06-12-14 04:49 PM
  16. TheVakman's Avatar
    This doesn't make a difference on z10, only the brightness, only amoled screens like the q10 and only works for black

    Posted via CB10
    Yeah, this is what I was getting to above, some people think it works on all types of displays. I have no idea where that got started.
    06-12-14 05:52 PM
  17. Nbcub's Avatar
    Works on my z30 works in the q10 and q5 and yes it does. Work in the z10 as my partner did it and it decreased battery drainage by 15%

    Posted via CB10
    06-14-14 12:53 PM
  18. J Quimson's Avatar
    I have updated my Z10s and when I do OTA updates more often than not they create issues.

    Once I used autoloaders the battery drain issues seem to disappear.

    Posted via CB10
    06-14-14 04:50 PM
  19. Itai Moshe's Avatar
    I did a security wipe and now I'm on 10.2.1.2941 and I don't get a newer version update.
    I'm sticking with this one cause battery life is great.

    Posted via CB10
    06-17-14 12:59 AM

Similar Threads

  1. Fully loaded 10.3.0.442 for Z10?
    By Sean Fanelli in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 06-15-14, 07:31 AM
  2. Replies: 1
    Last Post: 06-13-14, 07:17 AM
  3. Wifi issue
    By ashisharma90 in forum BlackBerry Z10
    Replies: 13
    Last Post: 06-13-14, 12:58 AM
  4. Z10 STL1 heating issue
    By Ahmedattack in forum BlackBerry Z10
    Replies: 5
    Last Post: 06-12-14, 10:23 AM
  5. Z10 STL1 heating issue
    By Ahmedattack in forum Device Reviews
    Replies: 2
    Last Post: 06-12-14, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD