1. jamiestrat's Avatar
    Ever since I installed the OS, I am having issues with both facebook and foursquare in the hub. If I click on any of the new notifications in the hub the screen dims a bit then goes back to hub but doesn't open the message. Anyone else having this issue?

    Posted via CB10
    11-25-13 12:17 PM
  2. drmike's Avatar
    I noticed that as well. When going to FB or sometimes Twitter it does that. Dims...and then nothing. Quick click and it works after that.

    Posted via CB10
    11-25-13 12:18 PM
  3. ray689's Avatar
    Yes I noticed this as well. For Facebook, one way around it is to push the compose button in the hub, then cancel....after that, you are then able to open the notifications. not sure why that is but it works for me.

    Posted via CB10
    David in Durham likes this.
    11-25-13 12:20 PM
  4. Winstorm's Avatar
    I had a similar experience but I checked the forum and found the following solution to sideload the Facebook bar from .845 leak. https://mega.co.nz/#F!LRlWAaRD!RC4m7nPNHylYmusYH2dvZg. Locate and download com.rim.bb.app.facebook-10.2.1.16.bar and sideload it using Sachesi.
    11-25-13 12:42 PM
  5. tmac1983's Avatar
    Try composing a new Facebook message from the hub. Either send a message or hit cancel. I can now open notifications from the hub. No side loading needed!

    Posted via CB10
    David in Durham likes this.
    11-26-13 06:34 AM
  6. David in Durham's Avatar
    Thank you, ray689 and tmac1983. Composing a message in the Hub does indeed fix the issue!
    11-26-13 06:47 AM
  7. JMDBERRY's Avatar
    Get rid of Four Square!

    Posted via CB10
    11-26-13 11:22 AM

Similar Threads

  1. I think the 10.2.1.1055 "broke" my Z10
    By Lord_Jareth_89 in forum BlackBerry 10 OS
    Replies: 28
    Last Post: 12-02-13, 06:25 PM
  2. 10.2 Leak 10.2.1.1055 on q10 preview notifications not working
    By mario jr in forum General BlackBerry News, Discussion & Rumors
    Replies: 13
    Last Post: 12-02-13, 04:32 PM
  3. Twitter mentions not appearing in Hub anymore
    By edelivel in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-25-13, 10:11 AM
  4. Issues in Conctacs after 10.2 upgrade
    By effduca in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-25-13, 08:16 AM
LINK TO POST COPIED TO CLIPBOARD