06-09-13 06:46 PM
34 12
  1. BoldBigWorm's Avatar
    I'm pretty sure that this update fixed my z-10 random boots on Wind Mobile. I loaded the OS a couple days ago and left several active frames open since. I even ran the batter down to 6 percent and they stayed open. Before I had this leak I was "NOTICING" random re-booting two times a day.

    Has this fixed anyone elses?

    Wind Mobile
    STL 100-3
    Leak OS

    Posted via CB Q-10
    05-28-13 11:17 AM
  2. h20work's Avatar
    Made it 54 hours until it rebooted last night while I was using bbm. My overnight on charge reboots seem to be gone for now though.
    05-28-13 11:27 AM
  3. BoldBigWorm's Avatar
    ^ ah crapp. Sorry to hear but I hope mine doesn't...

    Posted via CB Q-10
    05-28-13 12:26 PM
  4. Lawmen23's Avatar
    mine rebooted once shortly after the install on Friday...hasn't rebooted since. Even if it's not completely gone, it's a dramatic improvement.
    05-28-13 12:29 PM
  5. Kirill Mishurovsky's Avatar
    possible.... from sunday evening to now no reboots
    05-28-13 12:37 PM
  6. SK122387's Avatar
    Yeah I've been using this leak since it came out, and have not had a single reboot.

    Posted via CB10
    05-28-13 12:42 PM
  7. jonesy39's Avatar
    No more reboots here...so far so good

    Posted via CB10
    05-28-13 01:03 PM
  8. Thachoc1's Avatar
    Going strong since the 25th.
    05-28-13 01:09 PM
  9. Bdot-1's Avatar
    I updated my gfs phone which has always rebooted on the Telus network since feb, and it still reboots. Its much easier to try on her phone because she's never downloaded an app or side loaded anything, ever...

    Last time I backed up and restored my z10 700 contacts turned into over 1500.... we're almost done with this phone. Too many flaws and it's been 4 months and none of them fixed

    Posted via CB10
    05-28-13 01:15 PM
  10. vossmj's Avatar
    No issues here since 25th also
    05-28-13 01:19 PM
  11. dandi013's Avatar
    No more random reboots, no more problem in sending email attachments thru 3G connection, more responsive in word editing.

    But there are other problems that I found:
    1. Wifi and mobile signal are unstable and weaker;
    2. Major battery drain;
    3. Minor lags;
    4. Some applications start slower.

    Any other having this problems?

    Posted via CB10
    05-28-13 01:21 PM
  12. chrispdm1's Avatar
    Here's hoping that even if it doesn't completely fix some people's that they become more infrequent. Better going that way than the the other way. Hopefully it will be completely fixed after another update or two. I think it is the only major issue I have heard about with the z10, so if it goes away, we might only talking about minor issues.

    Posted via CB10
    05-28-13 01:22 PM
  13. garpt's Avatar
    Appears to have STOPPED random reboots, which I had been getting EVERY night between 3:30AM and 4:45AM. Three nights so far, no reboots.
    Also, standby battery drain has dropped from -.02 Watts to -.01 Watts. Assume this will help with standby battery life.
    05-28-13 01:32 PM
  14. epark88's Avatar
    Haven't had a reboot since I loaded it Saturday morning - yes!...

    Posted via CB10
    05-28-13 03:42 PM
  15. htcwf's Avatar
    I didn't have random rebooting before, but I have got several reboot when playing the game word hero.

    After update, it seems it will cleverly force close the app and doesn't need a reboot, this is a much improvement.

    Posted via CB10
    05-28-13 04:02 PM
  16. Jingo F's Avatar
    Reboots did not stop on my -2.
    05-28-13 04:35 PM
  17. BoldBigWorm's Avatar
    wow weird it's like 50/50. Mine still no re-boot. Yes I notice the lag a bit when turning my wi-fi on I get a blank screen for a second.
    05-28-13 06:00 PM
  18. whiz613's Avatar
    Still getting reboots on -4 but less frequently, also had bad battery drain for first couple of days but seems to have evened out.

    Posted via CB10
    05-28-13 06:01 PM
  19. moses2908's Avatar
    The reboot is probably related to more than one issue. Looks like one issue was fixed

    Posted via CB10
    05-28-13 06:03 PM
  20. Andrew4life's Avatar
    Well, if the reboots are random. Then the leaked OS seems to also be having a random effect on the random reboots. lol

    Posted via CB10
    05-28-13 06:04 PM
  21. Aatir Barlas's Avatar
    Updated my -4 yesterday from. 2009 and happy to report that no reboots yet and battery life improved a bit also.
    Fingers crossed that it stays like that.

    Posted via CB10
    05-28-13 06:05 PM
  22. outlib's Avatar
    No more reboots either for several days now, a record for my phone that used to reboot several times a day.

    However, battery life is the worst out of all the leaks I've tried and the stock VZW OS. I installed a different radio file to see if that helps. I went from 100% to 0 in only 8 hours with only a few BBM messages and emails in a 4G area (no wifi). Nothing else was running in the background. I have no side loaded apps, no games, etc. I used to go for 14 or 15 hours with much heavier use before needing to recharge.

    Posted via CB10
    05-28-13 10:03 PM
  23. geoffsdad's Avatar
    I have had my reboots stop since download. Loaded up on Friday and not a single one since. I hope someone at BlackBerry is aware they may have hit on a fix. Battery life does suck tho.

    Posted via CB10
    05-28-13 10:53 PM
  24. Bluline79's Avatar
    I had 1 reboot when this leak first came out.. Since then not a single one. Battery life was not great the first day. After I did a complete battery drain and full charge, it has corrected itself. Everything seems to be a bit zippier and smoother.
    05-28-13 11:07 PM
  25. BoldBigWorm's Avatar
    Ok I'm at 3 days or so without a re-boot. So I'll say it stopped my situation. I'll still keep my active frames open for a few more days...

    Posted via CB Q-10
    05-29-13 01:03 PM
34 12

Similar Threads

  1. Bricked 8900/Re-boot loop of death. Anybody fixed this?
    By Brandon26pdx in forum BlackBerry Curve 8900
    Replies: 9
    Last Post: 12-12-10, 11:07 PM
  2. HELP! Phone keeps re-booting!
    By fastlife2010 in forum BlackBerry Pearl 81xx
    Replies: 7
    Last Post: 03-01-10, 02:19 AM
  3. black berry re boot issue
    By Mo in forum BlackBerry Curve 83xx
    Replies: 15
    Last Post: 05-04-09, 01:49 PM
  4. black berry re boot issue
    By Mo in forum News & Rumors
    Replies: 9
    Last Post: 02-13-08, 09:46 PM
  5. BB8830 Re-Booting when Dropped (lightly)
    By bell1996 in forum BlackBerry 8830 WE
    Replies: 7
    Last Post: 01-31-08, 04:24 PM