09-23-14 05:18 PM
150 ... 3456
tools
  1. garm's Avatar
    So got new codes from supplier, he provided 3, and I tried one of them (16 digits this time) and got the same results. Correct code and successful, but network not unlocked.
    01-21-14 05:04 AM
  2. joeyjoe100's Avatar
    Like the others before me, I am getting the same problem trying to unlock my phone from EE- Orange UK. What you have described is exactly the same response as I am getting with sim in/out, wi-fi on/off etc. I have been to 2 companies now which has cost me in excess of 35 and had the same code back from each. I'm now done to 5 attempts left so to scared to try anything else. Contacted both companies but they say code is correct........checked the details I sent them a dozen times....... so I give up.
    I bought the phone 'used; off ebay for 120, thinking i would save money unlocking it myself.......it will be back up for sale soon with a warning that I have used up 5 attempts. Carphone warehouse has a deal on at mo......sim free, so going for that as its less hassle and complete with new guarantee.
    Mathrin likes this.
    01-31-14 05:27 AM
  3. canadian nick's Avatar
    I had unlocked my Z10 then sent it to BlackBerry for repairs (dropping cell coverage) and when it came back I'm getting the same errors as everyone here. Code is entered successfully but I still get the unlock network option.

    Posted via CB10
    02-01-14 12:18 PM
  4. john.grisum's Avatar
    The issue is directly caused by updating your phones Operating System Software. It is becoming much more common now that the latest Operating System versions are corrupting Z and Q series phones (much more common with the Z10 and Z30). This is known to affect the unlocking process. This corruption is sometimes permanent but can sometimes be fixed by going back to an earlier version via Blackberry Link (this is only available if you have made backups) or having the phone repaired under warranty (if you let them know of the issue).

    --- Freemyblackberry
    02-19-14 12:29 PM
  5. ramxx's Avatar
    Guys, try to do a factory reset on the phone. Make sure you don't have a SIM card in there.

    Once the factory reset is done, start your phone without a sim card. Try to place a call.

    After Turn off your phone, put in the SIM card and start the phone again!

    Make sure you click thanks
    02-19-14 05:12 PM
  6. garm's Avatar
    Done the factory reset - still the same issues that the code is good, says the code is good, but still is locked .

    Once I get back to Canada, I'll see if I can afford the time to send it for repair under warranty.
    02-21-14 11:16 AM
  7. palosanto's Avatar
    Hi guys,

    Did anybody with the problem managed to find a method to succeed?
    I have the same problem with my Q5. My code was provided by freemyblackberry.com which they are very respected service. They ended up giving me a refund. I have 7 attempts left. They told me that ... "The blackberry direct method is the only other method available"
    I've tried to find out what the heck they mean by "direct method" .... does anybody know what this is?
    Thanks
    02-27-14 07:15 PM
  8. robdevil's Avatar
    It sucks. I have wasted 5 attempts for unlocking. Every time successful but phone is still locked to Vodafone.
    03-02-14 07:44 AM
  9. palosanto's Avatar
    It really sucks ...
    The network provider was gonna give me the same exact code and told me to contact Blackberry if it doesn't work ...
    I called Blackberry and they say that it's not their prpblem and that it is only related to the code that the provider has. WTF !!
    Now what?
    03-02-14 01:02 PM
  10. MobileMadness002's Avatar
    It really sucks ...
    The network provider was gonna give me the same exact code and told me to contact Blackberry if it doesn't work ...
    I called Blackberry and they say that it's not their prpblem and that it is only related to the code that the provider has. WTF !!
    Now what?
    BlackBerry is correct, they do NOT have the unlock codes. Take it to a store with the code that the carrier provided, have the rep there enter it so they can contact their support channel when it does not work. It will be escalated and you may get a replacement device out of it.

    Posted by my device of choice. Might be a BlackBerry, might not be. It is of no concern to you.
    03-02-14 04:00 PM
  11. robsteve's Avatar
    I ran into similar problems with an Ebay seller of unlock codes. He tried a couple and they didn't work. I then remembered a thread in the Z30 forum mentioned quickphoneunlock.com. I tried them and about an hour later my code arrived and the Q10 is now unlocked and ready for the US SIM when I am in the USA in a weeks time.
    Last edited by robsteve; 03-02-14 at 06:08 PM.
    03-02-14 05:54 PM
  12. Ashruminates's Avatar
    Hi

    i have my blackberry Z10 locked to koodo canada.
    I got the unlock code from quickphoneunlock.com

    they gave me a 16 digit unlock code. i have exhausted 4 attempts in trying diferent combinations
    (the first 8 digts as well as the complete 16 digits with and without sim card.)

    it says code accpeted successfully but still shows network unlocked.

    I did install the ungrade before tryiing the unlock concept.
    Can any one summarize for me what is the problem, and how can i resolve this issue..????
    03-03-14 12:12 PM
  13. john.grisum's Avatar
    Sometimes the carriers have incorrect codes placed within their databases, for whatever reason. The Blackberry Q and Z series phones have two options for unlocking: Receiving the code from their original carrier or the Blackberry direct database. The original carrier is just that, getting the code from the carrier's database. Blackberry keeps their own list of codes for each IMEI number/ phone. The Blackberry direct method will always have the most accurate code available, though it is usually the most expensive at around $37. Having an incorrect code from the Blackberry database is extremely rare, which almost exclusively affects refurbished phones (or sometimes fake codes are provided by the original source, maybe not the website in question).

    If you have purchased a code from a supplier selecting the specific carrier from a list you are most likely using the carrier method and not the Blackberry direct method. If you had an issue with the carrier method (tried all codes) make a video showing the IMEI number and unlock code entry to provide to your supplier for a refund (all well known unlocking services offer refunds with video proof, but contact them first for requirements). You may then request to process your request through the Blackberry direct method. If the supplier does not know what you are talking about go elsewhere.

    Sometimes those with the code successful message have had success with the code provided from the Blackberry direct database, while others have not. The exact issue causing these messages are not known yet (at least to the public). It is possible that the OS is corrupt and must be repaired under warranty or simply that the code is wrong and the phone should be stating error instead of successful.

    -- freemyblackberry.com
    Last edited by john.grisum; 03-15-14 at 08:33 PM.
    03-03-14 02:24 PM
  14. palosanto's Avatar
    Thanks John,
    The first attempts including sending the video showing the steps etc to freemyblackberry.com were unsuccessful. Then I contacted the provider who checked your code against their database and of course it was the same.
    Where exactly do I choose the $37 method n your website? I don't see an option for adding a note explaining the previous history with you... or I don't need to add it? I have wasted 4 attempts so far so I want to make sure I do it right. It seems that y ou are the only person explaining the options properly. Your guys were not that clear, sorry .... it looked like I had to pull the answers like teeth .....
    Thanks
    03-03-14 02:37 PM
  15. john.grisum's Avatar
    You can contact the website again (by replying to previous emails) and we will be sure to explain everything thoroughly. We will need to know the exact error message, the IMEI, and the carrier you previously chose.
    03-03-14 03:38 PM
  16. rcab's Avatar
    I purchased unlock code and received mep2 and mep4 codes. I entered both, and it says unlock network . Don't know if I needed both. Entered mep4 first then mep2. So i am not sure if mep2 by it self would have worked.


    Posted via CB10
    03-05-14 03:27 PM
  17. rcab's Avatar
    Hi guys, I've had my Z10 with Fido (Canada) for a few months now. I just got a code from cellphoneunlock.net (paid $25), and I entered it on my Z10. I press okay, it says "Network Code Entered Successfully", but back on the screen, it does NOT say "Network -- Unlocked". It says "Network Subset -- Unlocked" and "Service Provider -- Unlocked", but NO "Network -- Unlocked".

    Help? Is this normal? I know it's supposed to also say "Network -- Unlocked". But again, when I entered my code, it does say that my network unlock code was entered successfully. I turned my Z10 off and back on, but still no "Network -- Unlocked". I should also mention that I currently have my original Fido SIM card in my phone, but I intend to use my phone abroad soon. Is this why? Maybe it will only show "Network -- Unlocked" when I insert some other SIM card?

    Thanks!
    euges720
    Did you ever get your phone unlocked? I purchased an unlock code for my Z10 from cellunlock.net. I am in the USA on AT&T. They sent me two codes: mep2 code and mep4 code. I entered the mep4 code and got the message that it was entered successfully but did not have the unlock showing. I then entered the mep 2 code and it also said code entered successfully. Now I have Network unlocked; Network Subset unlocked and Service Provider unlocked. So I don't know if I needed both or if the mep 2 was the only 1 I needed but I entered it second.
    03-05-14 05:51 PM
  18. Rob1's Avatar
    Same issue here - Purchased a Telus locked Blackberry Q10. Tested the phone with a friend telus Sim...all good.

    Purchases an unlocked online - entered unlock code - it tells me it's successful...try my Bell sim....get "The Device Is Network Locked"

    Tried 5 times - down to 5 tries left !!!

    I'm waiting for the unlock support team to arrive in a few hours to see if there is any issue with the code???

    I only received one 16 digit unlock code. I have read that Telus is two???
    03-06-14 09:57 AM
  19. Rob1's Avatar
    UPDATE:

    Just called out corporate Telus rep and he provided the unlock code for the Q10 - same code !!!!

    Not sure what's going on here at this point. I'm afraid to try again.....
    03-06-14 10:39 AM
  20. n3fta's Avatar
    Having the same problem as everyone else, down to 3 attempts.
    03-06-14 12:53 PM
  21. Rob1's Avatar
    Since the Telus Q10 is under warranty - I just took it into a local Telus store after opening a touble ticket since I received an unlock code from them.

    The phone will be sent out for repair / replace - Let's see what happens.

    The Telus rep tried the LAST 8 digits of the unlock code and it worked.....successful unlock reported - but of course once you reboot/insert another carrier SIM - same thing - not unlocked.

    I'm wondering if the last firmware update from BB screwed this up - seems to be a problem now!
    03-06-14 02:32 PM
  22. Rob1's Avatar
    Here's another - Someone selling a Rogers Q10 on Kijiji: check out the description:

    "Phone is Brand New. Originally Purchased from Rogers without contract but then Rogers could not unlock it after 2 months of use. Rogers offered a Brand New Handset as a replacement and applied Unlock Code to it. So it has the same warranty on it. This unlock cost me more than 50 dollars and it is approved by Blackberry. "

    I email the person selling the phone explaining my issue - here's his response:

    "yeah they say certain version of Q10 has a different chipset that doesnt allow them to go through unlocking anymore, which is why rogers relpaced mine with a brand new one."
    03-07-14 08:53 AM
  23. robsteve's Avatar
    I went through the same accepted code, but not actually unlocking with our three phones, Virgin Q10, Rogers Q10,Z10. I was provided codes twice from an eBay unlocker. None worked, just reduced my unlock attempt number after say code successfully entered. I then tried one of the phone with quickphonesunlock.com and their code worked for my Rogers Q10. After that worked I then bought the Virgin Q10 code and that worked for that phone as well. I requested the Rogers Z10 code last night and hopefully that will work as well.

    My suggestion is to try quickphoneunlock. Enter the provided code and if it doesn't work, don't try it again, just contact them for a refund.


    Posted via CB10
    03-07-14 09:16 AM
  24. Rob1's Avatar
    Thanks Robsteve

    My code was from that site (quickphoneunlock), and Telus direct - same code BTW.

    Since Telus has the phone - they can now deal with it. I'll update all once I get it back.

    Cheers
    03-07-14 10:00 AM
  25. ramxx's Avatar
    The guys at www.quickphoneunlock.com are MAGIC!

    Highly recommended! 5th time i use them!
    03-07-14 12:36 PM
150 ... 3456

Similar Threads

  1. Camera not working Z10
    By Gene Ellison in forum BlackBerry Z10
    Replies: 5
    Last Post: 12-28-13, 08:29 PM
  2. Z10 Network Unlock Code Successful, but no "Network -- Unlocked"
    By euges720 in forum BlackBerry Unlocking
    Replies: 3
    Last Post: 12-28-13, 05:10 PM
  3. Replies: 16
    Last Post: 12-27-13, 11:07 PM
  4. .1925 and Verizon Z10
    By chuck1981 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 12-27-13, 01:18 AM
  5. Line APK in Z10 10.2.1.1925 Doesn't Support Video Call
    By vanthol in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-26-13, 08:15 PM
LINK TO POST COPIED TO CLIPBOARD