1. onesixeight's Avatar
    I just got an unlocked Bell 9700.

    Does anyone know how to get visual voicemail to work on an unlocked 9700?

    Thanks!
    11-14-09 01:55 PM
  2. jrdnlc's Avatar
    You have to call them to enable the feature.
    11-14-09 05:17 PM
  3. jcc_123's Avatar
    You have to call them to enable the feature.
    I have the same issue - it is enabled as a feature, I had it on my AT&T branded 9000. Went to the website and made sure it shows the Bold 9000 as my device and there is also shows VM as an added feature.

    this might become a moot point when they release the 9700...but I got all their junk pushed service books sent,why not VVM?
    11-15-09 06:23 AM
  4. Crucial_Xtreme's Avatar
    VVM is not pushed via service books, but must be enabled via your carrier. Once AT&T has you set up for VVM, load the VVM.cod's and you're set to go.
    11-15-09 06:53 AM
  5. jcc_123's Avatar
    VVM is not pushed via service books, but must be enabled via your carrier. Once AT&T has you set up for VVM, load the VVM.cod's and you're set to go.
    I know its enabled because I go back to the 9000 and its there and works..guess I need to get the cod's even though its supposed to be there already...

    Thanks, will report back!

    John
    11-15-09 08:34 AM
  6. bryanm7720's Avatar
    I have the same problem. Any solution? I loaded the at&t blackberry os, but vvm is still not working.
    11-17-09 11:55 AM
  7. bryanm7720's Avatar
    Has anyone resolved this issue?
    11-18-09 10:43 AM
  8. bradfordjohnson's Avatar
    I know in the latest Betas for 5.0 they lack the VVM COD's and you have to get them from a previous release. That could be your issue. You could get the latest ATT official too even though it's lower than the official Bell Mobility one.
    Last edited by bradfordjohnson; 11-18-09 at 11:12 AM.
    11-18-09 11:09 AM
LINK TO POST COPIED TO CLIPBOARD