07-27-12 12:41 AM
347 ... 56789 ...
tools
  1. Sruckbi's Avatar
    well i successfully performed the unbranding. when it says then go to DM and into load application to reinstall the OS, i imagine i just have to download the exe file of an OS and follow normal OS installation procedures? DM is giving me a connection error while trying to connect to my Curve now.
    sent you a PM
    04-04-09 07:45 AM
  2. dictoresno's Avatar
    a simple restart of my computer solved the connection issue. i finished reinstalling the OS and im uploading my backup file. thanks guys. this wasnt that bad at all. its my first BB so i was a little nervous. i used to hexedit motorolas and flash/unbrand nokias so i was somewhat familiar with what i was doing here.
    Garvin6600 likes this.
    04-04-09 08:26 AM
  3. Sruckbi's Avatar
    a simple restart of my computer solved the connection issue. i finished reinstalling the OS and im uploading my backup file. thanks guys. this wasnt that bad at all. its my first BB so i was a little nervous. i used to hexedit motorolas and flash/unbrand nokias so i was somewhat familiar with what i was doing here.
    could you give me a hand
    04-04-09 08:28 AM
  4. dictoresno's Avatar
    Sruckbi, i need to up my postcount before i can respond. i will later tonight though. i have that info you needed.
    04-04-09 08:29 AM
  5. Sruckbi's Avatar
    Sruckbi, i need to up my postcount before i can respond. i will later tonight though. i have that info you needed.
    ould you send me a PM
    04-04-09 08:30 AM
  6. dictoresno's Avatar
    no cuz my post count didnt reach 10 but now it did....ill see if i can
    04-04-09 08:40 AM
  7. dictoresno's Avatar
    well everything is restored back to normal, however my facebook application (freshly downloaded) fails to connect to facebook. it hangs saying "contacting facebook..." and if i hit cancel it tells me im not provisioned on my data plan blah blah blah. i have already resent service books and the internet is working properly. any ideas? do i need to fill in anything under the TCP settings? they are blank. i dont remember if they were filled in before. i am using the OEM AT&T .167 OS.
    04-04-09 09:07 AM
  8. LondoJowo's Avatar
    Yes, use the following settings:
    APN: wap.cingular
    Username: wap@cingulargprs.com
    Password: cingular1
    04-04-09 09:16 AM
  9. dictoresno's Avatar
    ok cool thanks. then i did a battery pull, the handset started back up with java errors of all sorts, some including a lang file and i lost half my home screen icons. ugh what the ****. it was a download OS from RIM's website too.

    EDIT: nevermind, did another battery pull and everything was back to normal. jeez these things are touchy. now the facebook app is working. when in doubt, REBOOT!!
    Last edited by dictoresno; 04-04-09 at 09:22 AM.
    04-04-09 09:20 AM
  10. blackbbold's Avatar
    great info thanks has anyone use the bold with prepaid sim cards
    04-04-09 04:05 PM
  11. TDP_ARMY_SSG_FROM_GA's Avatar
    WONDERFUL post!!! Thanks for the info!!
    04-04-09 05:01 PM
  12. Tronyx's Avatar
    Thanks for the compliments guys, I appreciate it!

    Chris
    04-04-09 11:34 PM
  13. Xpimp's Avatar
    Thanks for the compliments guys, I appreciate it!

    Chris
    Yeah definitely great info here Tronyx keep it up
    04-04-09 11:57 PM
  14. Tronyx's Avatar
    Yeah definitely great info here Tronyx keep it up
    Thanks. i finally put a link to it on my site, lol. Thought I would have done that first, but NO, I'm a dumbass.

    Chris
    04-05-09 12:05 AM
  15. R4yMoNd's Avatar
    Nice info.. thank you
    04-05-09 02:47 PM
  16. Tronyx's Avatar
    Nice info.. thank you
    Thanks! I appreciate it.

    Chris
    04-05-09 10:55 PM
  17. synwars's Avatar
    Sorry I dropped off the radar. I'm back to work tomorrow, so I'll see if I can throw some more info/suggestions your way...

    I hear ya. Life IS busy.
    04-06-09 01:14 AM
  18. Tronyx's Avatar
    Sorry I dropped off the radar. I'm back to work tomorrow, so I'll see if I can throw some more info/suggestions your way...

    I hear ya. Life IS busy.
    Wondered where you went buddy, but this isn't the Links Site Help thread, lol.

    Thanks for updating me though.

    Chris
    04-06-09 01:19 AM
  19. synwars's Avatar
    Hahaha, whoops, I mean: Hey great info, keep it up!

    *going to bed now*
    04-06-09 01:33 AM
  20. Tronyx's Avatar
    Hahaha, whoops, I mean: Hey great info, keep it up!

    *going to bed now*
    Thanks Sam, late.

    Chris
    04-06-09 01:44 AM
  21. Tronyx's Avatar
    Some updated and new info added.

    Chris
    04-07-09 11:04 AM
  22. pacosdog's Avatar
    Great Post
    Im thinking i want myphone unbranded but the real issue im haveing is all the att media mall stuff i want it gone and going into the service book doesnt do it just dont want stuff on there i dont need any help or direction would be very helpful Thanx
    T
    Last edited by pacosdog; 04-07-09 at 11:39 AM. Reason: typos
    04-07-09 11:38 AM
  23. Tronyx's Avatar
    Great Post
    Im thinking i want myphone unbranded but the real issue im haveing is all the att media mall stuff i want it gone and going into the service book doesnt do it just dont want stuff on there i dont need any help or direction would be very helpful Thanx
    T
    Hide it all. Appears to be the only way to lose it.

    Chris
    04-07-09 11:59 AM
  24. DrJerry's Avatar
    Tronyx...
    Thanks for the post. In reading all of the subsequent posts...I have not come across one that gives you details regarding the optimal settings you can use when you have completed the unbranding. e.g., HR-FR, etc.
    is there instructions somewhere on optimal settings and how to change them in the menu?
    04-07-09 02:04 PM
  25. LinkDead56k's Avatar
    So if it says "disabled," after typing in MEPD, that means that it is unlocked?
    04-07-09 02:10 PM
347 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD