1. kahran's Avatar
    I have a Blackberry Bold 9000 purchased from my carrier, AT&T. I've had it unlocked for quite some time, playing with lots of different OS's.

    I became interested in the Visual Voice Mail feature, so I loaded the latest OS supported by AT&T (at the time), 4.6.0.297. I did a clean wipe and install of this OS. My problem is, I cannot seem to get VVM installed. The icon is nowhere to be found.

    I have VVM enabled on my plan and I know this because since having it activated, I've been recieving text messages with every voicemail with a link meant for the VVM client.

    I've since upgraded to version 304 with no luck. I've also tried editing the net_rim_bb_vvm.alx file as mentioned in other related threads to no avail.

    Hopefully someone can help me out!
    11-20-09 01:01 AM
  2. AZBBFAN's Avatar
    VVM works on certain 5.o OS's only
    11-20-09 01:02 AM
  3. kahran's Avatar
    That's not true for AT&T Bold users. AT&T doesn't even offer the 5.0 OS.
    11-20-09 01:13 AM
  4. AZBBFAN's Avatar
    Ok, could be wrong, I have been wrong before. Last I heard to have native VVM from blackberry, you have to run a 5.0 OS that has VVM. If you have it when you look in your app switcher there will be a icon for it. Many many people are running 5.0 on their Bolds. Thats what leaked Os's are for.
    11-20-09 01:15 AM
  5. dmnall's Avatar
    Try reinstalling the OS and make sure VVM is selected. I had 297 and was using vvm when it was first released, and continued to use vvm when att pulled the first 297 and have been running 5.0.0.314 with .283 vvm cods and still working as well.

    Cheers,
    Charlie
    11-20-09 01:25 AM
  6. kahran's Avatar
    Tried again, no matter what I do VVM will not show up in the app loader.
    11-20-09 01:32 AM
  7. jd914's Avatar
    Ok, could be wrong, I have been wrong before. Last I heard to have native VVM from blackberry, you have to run a 5.0 OS that has VVM. If you have it when you look in your app switcher there will be a icon for it. Many many people are running 5.0 on their Bolds. Thats what leaked Os's are for.
    You're wrong VVM doesn't work (without a file moification) for any 5.0 OS and ATT is yet to release any official 5.0 OS. VVM works with 4.6 OS from .297 and up.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-09 06:26 AM
  8. jasonlitka's Avatar
    Is your Vendor ID 102 or something else? If it's not 102 you'll have to edit the ALX for VVM and allow your VID to install the app.
    11-20-09 07:24 AM
  9. rsjr72's Avatar
    if it is really necessary to have VVM. i would download youmail and move on.
    good luck.
    11-20-09 07:34 AM
  10. NoahFecks's Avatar
    You're wrong VVM doesn't work (without a file moification) for any 5.0 OS and ATT is yet to release any official 5.0 OS. VVM works with 4.6 OS from .297 and up.
    I'm running 5.0.0.238 and VVM works perfectly fine, no file modifications or anything.
    11-20-09 02:12 PM
  11. NoahFecks's Avatar
    Tried again, no matter what I do VVM will not show up in the app loader.
    Try wiping your device with BBSAK. Make sure only one OS in installed on your PC (.297 or .304, whichever one you prefer) and try re-loading through apploader. There's no reason VVM shouldn't install on your phone as long as it's part of the OS (which it certainly is on those 2 OSes). Even if you didn't have VVM provisioned on your account it should still install on the phone. I had VVM on my phone way before AT&T even offered it. It was useless obviously, but it was there.
    11-20-09 02:19 PM
  12. djransom's Avatar
    Try resending your service books as well.
    11-20-09 02:20 PM
  13. kahran's Avatar
    I think the problem is from when I unlocked/debranded my phone using an engineering VSM.

    Now I gotta figure out how to undo all that.
    11-20-09 05:17 PM
  14. jasonlitka's Avatar
    You don't need to undo it, you just need to edit the ALX for VVM to allow installation for your Vendor ID (probably 1).
    11-21-09 11:30 AM
  15. katiepea's Avatar
    That's not true for AT&T Bold users. AT&T doesn't even offer the 5.0 OS.
    lol, hello captain wrong
    12-11-09 08:03 PM
  16. wilsonmoton's Avatar
    Lucky devil, so what's the problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-09 06:52 AM
  17. Herbert m3's Avatar
    ***Issue resolved, first customer service tech was worthless, second fixed me right up***

    Well I have searched, search has been my friend - BT DUN, DM IP Modem fixed, still learning about the only 128mb for apps, and such.

    But as of yet I cannot figure out VVM, and I am not getting any voicemail on my phone. I left myself a test vm from my wife's phone, and it has never shown up - so as of right now I get ZERO vm's, vvm or regular. My vvm icon just gives me the "Provisioning... Contact provider" message, my ATT account has vvm checked, and I spent 30min with ATT last night to no avail (tech was clueless).
    TIA,
    Herbert

    Running 4.6.0.304 BTW.
    Last edited by Herbert m3; 12-12-09 at 09:21 PM. Reason: Reloved
    12-12-09 06:09 PM
  18. Laura Knotek's Avatar
    lol, hello captain wrong
    What he posted was correct. No carrier offers an official 5.0 for the 9000 yet. The only 5.0's that are available for the 9000 are betas.
    12-12-09 07:19 PM
  19. XyKo's Avatar
    Man, I can't wait for 5.0 to be official. Don't want to move over yet with all those rebooting problems, etc.
    12-12-09 07:32 PM
LINK TO POST COPIED TO CLIPBOARD