1. kathryn.davidson's Avatar
    i searched the net and this forum for the answer and ive tried everything possible that ive read to do. i duuno if this is in the right spot or not. ive been workin on this storm for 4days 6 to 10 hrs a day trying to get it to work. anyways to my problem. storm 9550 unlocked. im on the at&t network. i have the bb data plan. i have a bold as my att phone. ok ive did the net_bb_dameon browser move i loaded the service books in desktop manger. the att media stuff pushed to my storm for a sceond and then vanished. i can send and recive text and mms. i cant make calls tho. when i call that damn beep beep beep with the congestion error is on the screen. i went to the bis site and sent the service books to my storm and got my yahoo and att.blackberry.net email icons on the storm. please please please help me someone. i have tried every possible attempt at this. i feel like im hitting my head against a wall.
    12-20-09 09:42 PM
  2. Mark PPG's Avatar
    Did you set up your GSM only settings?
    In manage connection under mobile network options, set it to automatic, GSM/UTMS, 2g

    Then go to options, advanced options, TCP and uncheck the APN

    Resend the service books
    Go to options, advanced options, host routing tables, register.

    You should then get a proper EDGE connection allowing emails and bbm etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 10:14 PM
  3. kathryn.davidson's Avatar
    i should UNCHECK apn? im on gsm and 2g done hrt service book a million times
    12-20-09 10:18 PM
  4. kathryn.davidson's Avatar
    did everything you said and i still get the congestion error when tryin to make a call.
    12-20-09 10:22 PM
  5. kathryn.davidson's Avatar
    im starting to believe this congestion error will never go away. im glad i spent 200 bucks on a phone that useless to me now
    12-20-09 10:52 PM
  6. Carnag3's Avatar
    Try a different simcard and see what happens. Try a different OS also.
    12-22-09 02:08 PM
  7. CarrierUnlock's Avatar
    There are issues with the Storm2 9550 working on T-Mobile and AT&T that I have not personally seen any solutions yet.
    12-22-09 02:52 PM
  8. kathryn.davidson's Avatar
    i do notice some people are doing ok on the att network and some are having the same problem as me. why do u think some peoples phones work fine and other dont????
    12-22-09 08:08 PM
  9. CarrierUnlock's Avatar
    There could be a number of possibilities, but no one has yet to pinpoint it to anything concrete.
    12-22-09 09:26 PM
LINK TO POST COPIED TO CLIPBOARD