1. greenow182's Avatar
    Hi guys,

    I have an unlocked Storm on Orange, all running ok. Today I installed the Guitar Hero app on it but when I use it it won't connect to the network for me to use it. I noticed last night when I tried to download an app directly from the phone it wouldn't do it as it wouldn't connect to the page. Is there some setting I need to change in order for internet to fully work?
    10-08-09 10:05 AM
  2. gettat2d's Avatar
    Hi guys,

    I have an unlocked Storm on Orange, all running ok. Today I installed the Guitar Hero app on it but when I use it it won't connect to the network for me to use it. I noticed last night when I tried to download an app directly from the phone it wouldn't do it as it wouldn't connect to the page. Is there some setting I need to change in order for internet to fully work?
    read through the lost browser threads that are stickied above this
    10-08-09 10:14 AM
  3. mofoahh's Avatar
    do you have service books for orange ?? can you browse the web ?? Try doing a battery pull and then try runnin the app again.
    10-08-09 10:34 AM
  4. greenow182's Avatar
    My internet is working ok, i can browse sites but when an app tries to connect to network it wont do it it would seem. Facebook app connects though. Im just trying to use Guitar Hero that needs to connect to internet and it wont do it. Also I've been sent a download link for an app but my browser wont connect to it.

    How do i find out if I have the service books? My Blackberry's registered with the network ok and I've set up my email etc so it seems to be working alright.
    10-08-09 10:43 AM
  5. greenow182's Avatar
    Ok so I went to email settings to send my service books but the option isn't there...does this mean I don't have the right service books? How can I get the correct Orange service books? Thanks
    10-08-09 10:53 AM
  6. greenow182's Avatar
    Anyone able to help me?

    I had a Blackberry Curve 8320 before, Im on orange and have the Blackberry 5 a month plan added onto my contract. When I turned on my storm yesterday for the first time I registered and all works ok. But in email settings I dont have the option to send service books, does this mean I dont have them?

    I checked out my APN settings and they were blank, I googled it and put the Orange info in and Guitar hero works now it would seem.

    I am worried about the service books side of things though. Internet still seems to run sluggishly
    10-08-09 11:22 AM
LINK TO POST COPIED TO CLIPBOARD