1. loulou80's Avatar
    hey everyone, hope your day is going well.

    i wanted to start a research thread for this issue cause searching around the internet i notice the question but no real answer (if there indeed is one).
    so as im sure unlocked 9550 users are aware of, everytime you reset, phone force resets or you do a battery pull the device deletes the unlocked carrier service books and loads what i guess is basic verizon default service books. leaving you to repeat the reloading process which itself is up in the air, sometime it works sometime it doesnt and you have to try again.

    im wondering, since the phone isnt pulling those default books from verizon since its not on there network, are they coming from a cod file in the os? if so can the cod if found be edited with the service books of your choice?

    or maybe theres a file that can be deleted all togther that would prevent the deletion of books from happening?

    whatever the reason the process of adding all features has changed that of the 1st storm, as we all know battery pulls and reset are a big part of having a bb thus making this a big issue. im not that technical as far as editing cods or alx files but im pretty good at swapping out files and playing with the OS and i havent found anything that works yet.

    i also wanted to know if anyone is using a leaked or hybrid/custom OS on a unlocked 9550 that doesnt have this issue?

    ANY help or feed back is good. thanks
    Last edited by loulou80; 11-10-09 at 10:24 AM.
    11-10-09 10:08 AM
  2. gtstang462002's Avatar
    Your post makes no sense.
    11-10-09 10:12 AM
  3. loulou80's Avatar
    your on verizon so i amagin it wouldnt make any sense to you since you dont experiance the issue. thanks for the reply tho...i think :/.... again this post is directed to people with UNLOCKED 9550's that are aware of the issue
    11-10-09 10:26 AM
  4. RickyRoss10's Avatar
    I've never even heard of that issue.
    11-10-09 10:42 AM
  5. gtstang462002's Avatar
    your on verizon so i amagin it wouldnt make any sense to you since you dont experiance the issue. thanks for the reply tho...i think :/.... again this post is directed to people with UNLOCKED 9550's that are aware of the issue
    All of my phones are unlocked. I can tell you this there is a reason that you don't see a thread titled storm on sprint. It is because sprint is not allowing devices on their network that didn't come from sprint.
    11-10-09 10:50 AM
  6. loulou80's Avatar
    lol...im not on sprint, thus i dont have a reason to look for such a post if there was one. if you could do it would be a flash not a unlock and sprint like any other carrier will not push service books to a blackberry that they dont carry meaning it your using a verizon tour and you get it turned on with sprint your fine, sprint will push sprints service books.....BUT if you manage to get a storm on sprint you will have to load your own service books thru DM just like a GSM user would cause sprint cant push service books to a 9550 and theres plenty of posts conserning the loading of service books on storms NOT running on verizon.

    as far as unlocked comment, i was looking at your status which says your on verizon, even if it is unlocked your still on verizon so you still wouldnt experiance this issue, unless you were using another carriers sim card for service.i am on AT&T and so far ive only seen AT&T and Tmobile users having this problem

    @rickyross10 run a google on "unlocked 9550 service books" that should give you a bit more insight on the issue. do you have a unlocked 9550? the device release wise is still new ofcourse so thats why its not very much on it at the moment. but take my word on a unlocked 9550 after you load the carrier service books thru DM everything is cool.....but if you ever do a reset, pull the battery or the device reset itself the service books go bye bye and are replaced with 5 service books that look to be from verizon...outside of the reset it seems the phone will naturally delete the service books after 3-4 days
    Last edited by loulou80; 11-10-09 at 11:46 AM.
    11-10-09 10:59 AM
  7. bbyf16's Avatar
    So you're saying that if I take the phone abroad and put in a local sim with blackberry service, it won't work half the time? It'll be a major pain in the rear if I have to keep calling customer care to resend the service books. Can anyone else confirm this or perhaps provide a fix?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-09 12:53 PM
  8. gtstang462002's Avatar
    i am on AT&T and so far ive only seen AT&T and Tmobile users having this problem
    Maybe you should update this and things might get a little clearer:
    11-10-09 01:00 PM
  9. loulou80's Avatar
    So you're saying that if I take the phone abroad and put in a local sim with blackberry service, it won't work half the time? It'll be a major pain in the rear if I have to keep calling customer care to resend the service books. Can anyone else confirm this or perhaps provide a fix?

    Posted from my CrackBerry at wapforums.crackberry.com
    im actually speaking on unlocked units used with US gsm carriers, but if you take your blackberry overseas if whatever carrier your using for service does not carry that same model bb you wont get service books at all. you would have to load your regular service books thru DM. your carrier customer service cant push any service books outside of your email service books to a device they dont carry. you will still get emails, but browser, im's, etc will not work without the books for them
    11-10-09 01:59 PM
  10. loulou80's Avatar
    Maybe you should update this and things might get a little clearer:
    lmao...i still use my nextel BB, between personal and work i have 3 bb's, i find it funny that with all the new stuff my old nextel is still the most reliable lol.
    11-10-09 02:04 PM
  11. Bajanbastard's Avatar
    on an unlocked storm 2 right now never heard of this issue brb doing a battpull

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-09 03:04 PM
  12. cat5shotta's Avatar
    I understand what is happening to you. Which ever radio you have enabled during bootup is the service books that will be loaded initially. In mobile network options, set network technology to GSM/umts. Should load your sim card service books by default. If you switch to your cdma radio and then back to your gsm radio you have to reload your email service books to receive emails.

    hope this makes sense.
    11-10-09 03:13 PM
  13. loulou80's Avatar
    on an unlocked storm 2 right now never heard of this issue brb doing a battpull

    Posted from my CrackBerry at wapforums.crackberry.com
    ahh heres what i was looking for...what carrier are you on? and how did you put your service books on when you unlocked? and are you using a official OS release or a leaked one?
    11-10-09 03:17 PM
  14. loulou80's Avatar
    I understand what is happening to you. Which ever radio you have enabled during bootup is the service books that will be loaded initially. In mobile network options, set network technology to GSM/umts. Should load your sim card service books by default. If you switch to your cdma radio and then back to your gsm radio you have to reload your email service books to receive emails.

    hope this makes sense.
    thanks, yes i thought that may have been the issue, i changed it from global to gsm/umts and when the unit reset or a bat pull was done, it did the samething.......the unit comes on, and the mobile connection is off my default, and when i turn it on it goes into edge and poof! even in gsm/umts the icons start vanishing. im gonna try it your way again when i get home just to make sure it was set just as your suggested, i know the service books wont load ota, but i need to get the ones i load from DM to stay, thank you for the tip
    Last edited by loulou80; 11-10-09 at 03:30 PM.
    11-10-09 03:28 PM
  15. Bajanbastard's Avatar
    ahh heres what i was looking for...what carrier are you on? and how did you put your service books on when you unlocked? and are you using a official OS release or a leaked one?
    Digicel it's a provider in the Caribbean. When i first got the Storm earlier i think the same issue happened. Phone rebooting now so we'll see if it happens again.

    I'm on the official .320
    11-10-09 04:08 PM
  16. cat5shotta's Avatar
    Digicel it's a provider in the Caribbean. When i first got the Storm earlier i think the same issue happened. Phone rebooting now so we'll see if it happens again.

    I'm on the official .320
    thought your profile said LIME? i am with lime right now(cayman islands) thinking about switching to digicel. I hear they have better blackberry service. Some of my apps don't work on lime but work when i am in the states on verizon. Tried my friends digicel sim and the particular app worked. don't want to change my number though(no number porting here yet)
    11-10-09 06:22 PM
  17. loulou80's Avatar
    @Bajanbastard how did the battery pull go?

    @cat5shotta i tried your way again, it still did the samething, after i load the at&t service books and reinstall the browser and the phone resets it boots with all the at&t stuff and browser, but as soon as i get the EDGE it pulls everything back off including the browser.
    11-11-09 10:32 AM
  18. Bajanbastard's Avatar
    The first battery pull didn't do it. However later last night I rebooted after deleting an app and it happened. Browser gone, can't connect to facebook, used the app switcher to get to the browser and I didn't have the SBs to use the browser. So it happens just not with every battery pull. Oh LIME sucks for BB users. digicel is much more bang for the buck.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-09 11:07 AM
  19. tgilmore16's Avatar
    The first battery pull didn't do it. However later last night I rebooted after deleting an app and it happened. Browser gone, can't connect to facebook, used the app switcher to get to the browser and I didn't have the SBs to use the browser. So it happens just not with every battery pull. Oh LIME sucks for BB users. digicel is much more bang for the buck.

    Posted from my CrackBerry at wapforums.crackberry.com
    The problem appears to be your carrier. Plain and simple, they see a phone they don't sell, so they don't support it. I tried several fixes and none worked so I called AT&T. They informed me the system was showing me on a Blackberry 9550 which they don't support, so the service books won't go out.

    At least one person, who is on a BES doesn't have this problem; however, his company's BES servces several types of Blackberries from various carriers, so the service books seem to not be a problem due to the way your original carrier and your companies BES server work.

    One user has reported he had a problem until he called T-Mobile customer service and they set him up in the system as having an 8900 or 9000. At this point he has no problem. If this is so, then T-Mobile opted to support a device they didn't sell. I relize this doesn't solve your problem, but hopefully it sheds some light on the issue for you.
    Last edited by tgilmore16; 11-17-09 at 04:49 PM.
    11-17-09 04:00 PM
  20. Bajanbastard's Avatar
    Could be the case. My 9530 never had this problem or my 8900 before my carrier sold it. Thing is i did a wipe/reinstall 3 days ago and the issue is totally gone. Weird
    11-17-09 04:06 PM
  21. Attiqmalik's Avatar
    9550 sucks big time. Unlocked 9550 works very poorly in GSM networks! Why have such a sorry *** functionality? If its supposed to be dual band i.e., CDMA/GSM, it should be working equally well in both networks. It works & then decide to go on strike on its own. So if u like Storm2, get 9520 unlocked and not 9550. It is awful.
    12-11-09 06:12 AM
  22. Fnord's Avatar
    if you take your blackberry overseas if whatever carrier your using for service does not carry that same model bb you wont get service books at all.
    That's not accurate. I'm using an unlocked 9550 on Rogers (a GSM carrier who has never carried the Storm series) and I've never had an service book problems.

    The only issue I occasionally encounter is that I have to re-register my device upon restart, but I'm def not required to side-load any special service books...
    12-11-09 10:55 AM
LINK TO POST COPIED TO CLIPBOARD