10-12-10 11:36 PM
55 123
tools
  1. Theologikal's Avatar
    my providers in Barbados are Digicel and Cable & Wireless (LIME)
    12-12-09 10:44 AM
  2. CellUnlock.net's Avatar
    the phone display says 'activation required' ; i cant make phone calls however my local networks are discoverable
    With your SIM card in the phone go to Options/Advanced Options/SIM card and type the letters "mepd" , what does it say next to Network?
    12-12-09 10:48 AM
  3. Theologikal's Avatar
    it says 'no valid sim card'
    12-12-09 10:55 AM
  4. CellUnlock.net's Avatar
    it says 'no valid sim card'
    Ok it seems your phone is locked. On that screen when you type the letters "mepd" you will see Personalization screen. What does it say next to Network?
    12-12-09 11:00 AM
  5. Theologikal's Avatar
    next to network it says 'Active'
    12-12-09 11:02 AM
  6. CellUnlock.net's Avatar
    next to network it says 'Active'
    Ok that means the phone is locked. You need to unlock it. We can get the code for you and you can use coupon code "crackb50" on our site and get 50% Discount.
    12-12-09 11:04 AM
  7. Theologikal's Avatar
    just to be clear...you will be able to unlock it eventhough it has never been activated by Verizon?
    12-12-09 11:29 AM
  8. CarrierUnlock's Avatar
    Yes that does not stop any of unlockers from providing the code that will unlock it.
    12-12-09 11:36 AM
  9. CellUnlock.net's Avatar
    just to be clear...you will be able to unlock it eventhough it has never been activated by Verizon?
    Yes absolutely, even if the phone has never been activated on Verizon it can be unlocked. We can also get rid of that "Activation Required" message.
    12-12-09 01:58 PM
  10. sdln28's Avatar
    the phone display says 'activation required' ; i cant make phone calls however my local networks are discoverable
    to resolve activation required type ##000000 put in your number when asked and save
    12-13-09 09:07 AM
  11. soham90's Avatar
    i have an unlocked verizon 9550.
    am using the phone in india with vodafone as my carrier.
    but my web browser shows only a hotspot browser.what to do...i read about service books or something..can anyone help?
    i wanna browse via edge.
    12-16-09 09:05 AM
  12. CarrierUnlock's Avatar
    There are plenty of the threads on CB that will tell you step by step on how to do that. Just search for them.
    12-16-09 09:55 AM
  13. sdln28's Avatar
    i have an unlocked verizon 9550.
    am using the phone in india with vodafone as my carrier.
    but my web browser shows only a hotspot browser.what to do...i read about service books or something..can anyone help?
    i wanna browse via edge.
    At least this is an easy way - here is what you need to do - go to options / advanced options / service books - show your keyboard - type 4?2? - you will get a message "Legasy SB Enabled" - then connect to desktop manager - go to restore - advanced - now open and load the att service books provided in the artical that did not work - move them over to to your phone and then send service books to get your mail back - FIXED! Now go to browser options, and you will see you can select Internet browser, Hot Spot browser, Blackberry browser ...... Your best choice is Internet Browser. Sometimes on reboot you have to do this again, but with all the memory in the 9550 you shuold not have to reboot very often, seems sometimes on reboot for some reason the service books are overwritten (I have not figured that out yet, but net software release this should go away - remember it is a world phone).

    Good Luck ;o)
    Last edited by sdln28; 12-17-09 at 05:50 AM.
    12-16-09 11:25 AM
  14. soham90's Avatar
    i did the legacy sb enable thing ..but as u said i dont have any service books..now what should i do??
    where would i get them??
    12-16-09 11:50 PM
  15. CellUnlock.net's Avatar
    i did the legacy sb enable thing ..but as u said i dont have any service books..now what should i do??
    where would i get them??
    Which carrier are you using?
    12-16-09 11:52 PM
  16. soham90's Avatar
    vodafone/india
    12-16-09 11:59 PM
  17. bBfeen's Avatar
    Ok so I'm having problems with my unlocked storm 2 I have my emails set up I can send and receive emails only problem is that my browser is not showing up. I changed my tcp settings under apn I have wap.Cingular I have apn authentication enabled and have wap@Cingulargprs.com and pass Cingular 1
    I did the legacy sb enabled and put the att service books, after that my media.net browser and regular bb browser shows up but after a few seconds it disappears can anyone help

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 08:32 AM
  18. CellUnlock.net's Avatar
    Ok so I'm having problems with my unlocked storm 2 I have my emails set up I can send and receive emails only problem is that my browser is not showing up. I changed my tcp settings under apn I have wap.Cingular I have apn authentication enabled and have wap@Cingulargprs.com and pass Cingular 1
    I did the legacy sb enabled and put the att service books, after that my media.net browser and regular bb browser shows up but after a few seconds it disappears can anyone help

    Posted from my CrackBerry at wapforums.crackberry.com
    Try reloading the Service Books manually again, also log in to your AT&T BIS account and try sending the Service Books from there as well.
    12-17-09 09:42 AM
  19. director447's Avatar
    HI EVERYONE, I can not get the browser to stay on my unlocked 955o storm 2. I have the e-mail working, BB messanger , text SMS , phone all is good< but no browser. Some one posted on here the AT&T service books are not for the Storm, I unlocked my sprint Tour for AT&T and Browser works great. Follow the instructions from Blackberry genius PlTaylor, used the crackutil, remove the browser daemon file, send it the service books, put the browser daemon file back. books show up while there is NO GSM signal,as soon as the AT&T signal EDGE comes on, the AT&T browser just vanished POOF! gone. Any Ideas out there ? is there such a thing as a Custom AT&T service book for the storm 2 ? Let me know Blackberry Guru's . thanks Director447
    01-02-10 11:12 PM
  20. CellUnlock.net's Avatar
    Do you have the latest OS on your phone? Some customers had reported that updating had resolved the issue for them.
    01-03-10 12:14 AM
  21. PLBPRODUCTIONS's Avatar
    here is what you need to do - go to options / advanced options / service books - show your keyboard - type 4?2?

    when I do that nothing happens
    05-07-10 05:16 PM
  22. CarrierUnlock's Avatar
    here is what you need to do - go to options / advanced options / service books - show your keyboard - type 4?2?

    when I do that nothing happens
    What are you trying to do? Elaborate for us...
    05-07-10 05:35 PM
  23. sdln28's Avatar
    Sorry I have not posted this sooner..... The problem lies in 5.0.0.607 - you could try not locking the keyboard and pressing the shift (!? 123 key) 4 (!? 123 key) ? (!? 123 key) 2 (!? 123 key) ?. If that works your good to go - I have since loaded 5.0.0.612 and what I wrote above does work with .612 ...
    05-09-10 09:17 PM
  24. CellUnlock.net's Avatar
    Sorry we don't get it.
    05-10-10 03:24 PM
  25. sdln28's Avatar
    Sorry we don't get it.
    What version are you running - if your running 5.0.0.612 it will work -

    use this link for 9550:
    9550 - 5.0.0.612 (Full Java) Findings and Fixes
    05-10-10 07:58 PM
55 123
LINK TO POST COPIED TO CLIPBOARD