05-07-10 12:12 PM
87 ... 234
tools
  1. maz94protege's Avatar
    Hey fellow coastie, edit your picture and delete your phone number, just so random ppl dont call ya. Sorry to hear you having problems with your tour.

    Any Luck?
    09-03-09 09:37 AM
  2. jnunez8702's Avatar
    I just had tmobile send me service books i have my email available now but still no internet...is anyone using the internet for the tour with tmobile service? If so how did you get it to work?
    09-12-09 06:57 PM
  3. kattanah's Avatar
    I have the same issue with my sprint tour on a tmob, i cant make calls. I managed to fix the browser and the email issue using tmob service book but i still can't use google earth, it seams like the gps is not wokring. Any one with the gps issue?
    09-12-09 11:08 PM
  4. Nick Jamison's Avatar
    I have a question, I have a Sprint Tour that is unlocked. I purchases a ATT sim card and had it mad into a prepaid. When I put the card in the phone, I can switch to GSM and then it says I have a signal and the phone says ATT on the bottom of the screen, but when I try and make a call a box pops up on the phone and says "congestion" and my call does not go through. Any suggestion on how to fix this.
    09-14-09 02:40 PM
  5. islandcartel1's Avatar
    I got the same no circuit error last night....It was just a problem with the t-mobile service in my area.....It started working again after 30 minutes
    11-23-09 07:54 PM
  6. CellUnlock.net's Avatar
    I got the same no circuit error last night....It was just a problem with the t-mobile service in my area.....It started working again after 30 minutes
    Glad to hear it's working
    11-23-09 07:56 PM
  7. islandcartel1's Avatar
    i read on another post....all you have to do to fix the no circuit error is go to tmobile and get a new sim card....
    11-23-09 08:06 PM
  8. MrYeah4Real's Avatar
    how did u get the browser working on the 9630 tour need help with getting my browser to work
    02-19-10 08:54 PM
  9. CellUnlock.net's Avatar
    how did u get the browser working on the 9630 tour need help with getting my browser to work
    You will need to load the Service Books manually.
    02-19-10 09:58 PM
  10. dankim11's Avatar
    hey guys...it seems like i am having the same problem...i unlock the phone for t-mo...everything is working fine except i don't see the internet browser on my phone either... any advice i will highly appreciate it!
    05-07-10 04:29 AM
  11. TheRemoteUnlockercom's Avatar
    Do you have a Blackberry Data Plan with Tmobile? If you do and your phone is registered with your BIS, then you can log into BIS, go to HELP, and click re-send service books. Restart and you should be good to go!
    05-07-10 10:57 AM
  12. CellUnlock.net's Avatar
    hey guys...it seems like i am having the same problem...i unlock the phone for t-mo...everything is working fine except i don't see the internet browser on my phone either... any advice i will highly appreciate it!
    You need to manually load the Service Books. This should help:
    http://forums.crackberry.com/f86/953...osting-328759/
    05-07-10 12:12 PM
87 ... 234
LINK TO POST COPIED TO CLIPBOARD