1. chevy04black's Avatar
    I unlocled it and works but want to update to 5.0 will I lose my unlock I used freenmyberry.com and wrote my code down but will it work again thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-11 06:19 AM
  2. Motorcycle Mama's Avatar
    Once a BlackBerry device is unlocked, it stays unlocked. Loading or reloading the device OS has no effected on the unlocked status.
    01-10-11 06:59 AM
  3. chevy04black's Avatar
    Once a BlackBerry device is unlocked, it stays unlocked. Loading or reloading the device OS has no effected on the unlocked status.
    Ok so if I acually wipe clean like with bbask yto nothing it wwill still work?
    Thanks! I did it couple years back with a 8300 but it was already att so I just wanyted to make sure

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-11 11:17 AM
  4. Laura Knotek's Avatar
    Ok so if I acually wipe clean like with bbask yto nothing it wwill still work?
    Thanks! I did it couple years back with a 8300 but it was already att so I just wanyted to make sure

    Posted from my CrackBerry at wapforums.crackberry.com
    You can load any vendor's OS as long as it is for your device. As long as you delete the vendor .xml file, it will work fine. Just make sure you do a backup first.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-11 11:53 AM
  5. freethisberrydotcom's Avatar
    I unlocled it and works but want to update to 5.0 will I lose my unlock I used freenmyberry.com and wrote my code down but will it work again thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    Did you mean us???? It will be unlocked forever once unlocked.
    01-10-11 03:36 PM
  6. chevy04black's Avatar
    yes i meant you lol and thanks it worked great sorry i was posting from my berry new to em kinda lol
    01-10-11 06:53 PM
  7. freethisberrydotcom's Avatar
    Not a problem. You'll get the hang of it in no time..
    01-11-11 10:59 AM
  8. chevy04black's Avatar
    ok i upgraded and everything seems to work....the only thing that bugs me is now everytime i turn it on i get a msg from.......1121611611 that says...."112 error invalid number please re-send using a valid 10 digit mobile number or valid short code. acivate (smile)t=6 " is this something to do with tmobile? but i unlocked and wiped with bbsak and installed the lasted 5.0? and when i get to work i will try the wifi again since i wiped before it would connect and its wep so i know the code but all the settings in the network diagnostics are talking about tmobile and i think thats why it wouldnt work but wifi doesnt have anything to do with the wap of the phone right? any help would be appriciate it!d
    01-11-11 08:45 PM
  9. Motorcycle Mama's Avatar
    Check the Country Code in the SmartDialing options to make sure that it matches the country in which are you located.

    And the last three lines of your post are unintelligible. Try posting it again using some punctuation and capitalization so that what you are saying can be understood.
    01-11-11 09:02 PM
  10. vaffluence's Avatar
    Pls help out ... I am using curve 8520 from t-mobile uk. I unlocked it over the net and am using it with a different network now. I want to upgrade the os to 5.0. My question is 'must I download the new os from t-mobile for it to work?' Or I should just download the software from the net and install to upgrade? Again, can I just leave the 4.6 OS without upgrading? Any adverse effects or drawbacks? Tanxxxxx
    01-12-11 06:08 AM
  11. freethisberrydotcom's Avatar
    You can download any OS for that particular device from any carrier.
    01-12-11 12:52 PM
  12. vaffluence's Avatar
    Ok, thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 02:45 PM
  13. chevy04black's Avatar
    Check the Country Code in the SmartDialing options to make sure that it matches the country in which are you located.

    And the last three lines of your post are unintelligible. Try posting it again using some punctuation and capitalization so that what you are saying can be understood.
    thats exatly what it says its wierd ill try to get a screenshot
    01-12-11 07:53 PM
  14. freethisberrydotcom's Avatar
    Ok, thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    Your welcome...
    01-12-11 09:28 PM
  15. chevy04black's Avatar
    I read somewhere that this msg I get everytime I turn it on is something with the visual vmail I'm gonna delete the cod and see if that fixes......now if I coould get the stupid wifi to work I posted another thread about it......I don't care about makin calls or anything just browsin I don't understand why its so hard lol
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 09:34 PM
LINK TO POST COPIED TO CLIPBOARD