1. Carnag3's Avatar
    I have unlocked my 9530 and I am using it on the AT&T network. Using OS .103 with radio file .90. I am not able to access call forwarding on my storm. I was curious so I decided to look inside the CDMA Service Edit Screen (push ##000000 send) to get into it.

    I noticed under A-Key
    SIP USER ID: MY#@vzw3g.com
    SIP PASSWORD:

    MIP USER ID: MY#@vzw3g.com

    for those who have a unlocked AT&T storm did you change the vzw3g.com with the AT&T one?

    What are those user id's used for?

    Thanks,
    02-24-09 01:06 PM
  2. Labphoto's Avatar
    I think that's only for Verizon service. As far as the forwarding on the phone, that option only works with Verizon CDMA service.
    02-25-09 08:52 PM
  3. Carnag3's Avatar
    I think that's only for Verizon service. As far as the forwarding on the phone, that option only works with Verizon CDMA service.
    I got it to work with my AT&T network. I'm also using vymail and youmail.
    02-25-09 08:55 PM
  4. Labphoto's Avatar
    For GSM users you need to update your APN settings under options, TCP/IP, APN The SIP settings are for CDMA.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 09:39 PM
  5. Carnag3's Avatar
    EDIT* My phones been working fine before I posted.
    02-25-09 09:50 PM
  6. ryuch2000's Avatar
    I've unlocked my blackberry storm and got the web browser working on AT&T but still I'm not able to access a 3g network with data capability, it is only locating 2g networks from which I can access voice and messages only.

    Does anyone know how to fix this?

    Thanks,
    12-16-09 11:30 PM
  7. thatboyneedstherapy's Avatar
    I've unlocked my blackberry storm and got the web browser working on AT&T but still I'm not able to access a 3g network with data capability, it is only locating 2g networks from which I can access voice and messages only.

    Does anyone know how to fix this?

    Thanks,
    The 9530 cannot pick up North America's 3g signal, you'll only get EDGE
    12-16-09 11:58 PM
  8. CharlesH's Avatar
    The 9530 cannot pick up North America's 3g signal, you'll only get EDGE
    More specifically, at&t uses a different frequency for their 3G (HSPA/UMTS) coverage than is used in Europe and other countries. The Storm can only pick up the European GSM 3G frequency, along with 2G GSM/EDGE in North America. The only 3G you will get in North America on the Storm is the CDMA version (1XEV, like from VZW).
    Last edited by CharlesH; 12-17-09 at 02:06 PM.
    12-17-09 02:04 PM
  9. DJ-1's Avatar
    For GSM users you need to update your APN settings under options, TCP/IP, APN The SIP settings are for CDMA.

    Posted from my CrackBerry at wapforums.crackberry.com
    I am on Vodafone UK.
    Hi, recently got a Storm 2 9550 (Unlocked , but originaly Verizon Wireless)
    Ihave the BIS service etc, i have working push mail +bb messenger etc etc

    the one thing that will NOT work at all for me now is the App-World application is installed but will NOT launch at all, I get error msg saying "please ensure you have a plan that covers browsing"!....wich I have

    if i go into the cdma service menu it will show me info like has bee posted here like:
    A-key: me@vzw3G.com
    and lots of other stuf that suggests to me that it isnt right for me as i`m on GSM


    pls help

    thanks.
    01-11-10 11:44 AM
  10. CarrierUnlock's Avatar
    App World may not work for your country.
    01-11-10 11:52 AM
  11. DJ-1's Avatar
    in the UK it does, just not for me
    01-11-10 11:58 AM
  12. ercruzv's Avatar
    Hi, I also have a BB Storm 2 unlocked from Verizon too! The issue is that I could not register my PIN at BIS portal. I got a invalid PIN and IMEI message. Did you register you Storm PIN without any error message?

    Did you do any workaround about it?

    Thanks in advance,

    Randy


    I am on Vodafone UK.
    Hi, recently got a Storm 2 9550 (Unlocked , but originaly Verizon Wireless)
    Ihave the BIS service etc, i have working push mail +bb messenger etc etc

    the one thing that will NOT work at all for me now is the App-World application is installed but will NOT launch at all, I get error msg saying "please ensure you have a plan that covers browsing"!....wich I have

    if i go into the cdma service menu it will show me info like has bee posted here like:
    A-key: me@vzw3G.com
    and lots of other stuf that suggests to me that it isnt right for me as i`m on GSM


    pls help

    thanks.
    01-13-10 04:35 PM
  13. GlobalUnlockCodes's Avatar
    Try calling VZW and asking them to release the PIN.

    They do this on a case-by-case basis. So keep your fingers crossed!
    01-13-10 05:25 PM
  14. williejr's Avatar
    ok this is it wat yall been waitn 4 for cricket wireless

    1a go to mobile network screen change while roaming to PROMPT,, do this 1st,, then go to menu run diagnostic test.
    if you get radio data activation: yes
    signal level -98 dbm
    radio access 1x
    network : verizon wireless
    IP adddress : 10.102.26.43


    this is from trail and error looks like it fixed my storm 2 9550 on cricket wireless
    everything works including internet so add your cricket service books from howard forums
    07-21-10 02:17 AM
  15. tashamachelle's Avatar
    did you change the a-key sid user id and password?? I have att&t and I'm tryin to update this phone with the new settings
    08-19-10 11:19 AM
LINK TO POST COPIED TO CLIPBOARD