1. pawscal's Avatar
    So I have a telus tour and have bought a unlock code. I have the AT&T sim here but can't acess the diologe box when I type in med2 it it because I'm not on the AT&T network yet?

    Also what's involved to get my emails going once I'm on gsm

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 09:43 PM
  2. eric02SpecV's Avatar
    So I have a telus tour and have bought a unlock code. I have the AT&T sim here but can't acess the diologe box when I type in med2 it it because I'm not on the AT&T network yet?

    Also what's involved to get my emails going once I'm on gsm

    Posted from my CrackBerry at wapforums.crackberry.com


    I have no idea what you are trying to say. From what I THINK you are trying to ask...I'd get the phone activated on AT&T and try again.

    As far as emails, there's an email setup wizard you can follow that comes in the "setup" folder.

    Hope I helped you...Doubt I helped you though, due to not being able to read your question very well...but I tried.
    10-28-09 10:17 PM
  3. pawscal's Avatar
    See the phone is here in Canada and I have a sim card from AT&T , does the phone need to see the network in order to be unlocked? I can't get to the screen after typeing med2 a box should come up but it dosent

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 10:40 PM
  4. expressunlockcode's Avatar
    Did you put a sim card in the phone? Did you type mep2 or med2. It should be mep2. Let me know if you still have problem to bring up the unlock code entry screen. If the phone is already unlocked the network mep code screen won't show up either.
    10-28-09 11:46 PM
  5. MusicMtl's Avatar
    First, you need to type mepd and then mep2 (from the options -- advanced -- sim card screen).

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 06:21 AM
  6. detman101's Avatar
    Ah..thats how it's done...

    My phone is already unlocked. How do I tell it the registration code?

    Dm
    Last edited by Detman101; 10-29-09 at 09:05 AM.
    10-29-09 07:11 AM
  7. pawscal's Avatar
    Yes I was just confused I am writeing the right thing, also where is says unkown on all the options instead of enabled ect

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 12:50 PM
  8. detman101's Avatar
    Yes I was just confused I am writeing the right thing, also where is says unkown on all the options instead of enabled ect

    Posted from my CrackBerry at wapforums.crackberry.com
    Mine says disabled next to everything, on both the sprint SIM card and the T-Mobile SIM card...



    Dm
    10-29-09 01:13 PM
  9. Mojary's Avatar
    I tried my putting in a t-mo sim card in my sprint tour to test out the unlocked sim device. it read the sim card. the screen on my phone said t-mobile. but when i tried to call the t-mo number, it rang once and went straight to vmail. my tour did not ring at all. and when i tried to make an outgoing call on my tour to test it out, it was telling me that i could not connect to network.

    can anyone enlighten me please? is it because my tour is active with sprint network? because I switched my phone setting to GSM. is there something else i need to do?
    10-29-09 01:55 PM
  10. cire0309's Avatar
    Yes I was just confused I am writeing the right thing, also where is says unkown on all the options instead of enabled ect

    Posted from my CrackBerry at wapforums.crackberry.com
    Do you have a SIM card in the phone at all? If not, you'll need to put one in.

    Mine says disabled next to everything, on both the sprint SIM card and the T-Mobile SIM card...



    Dm
    This is what it's supposed to say for an unlocked phone, unless you got your Sprint Tour when it first released. My Tour says "disabled" next to everything except for network, which is now "inactive". RIM sent Sprint a whole bunch of locked Tours initially.
    10-29-09 03:50 PM
LINK TO POST COPIED TO CLIPBOARD