1. shadowphox's Avatar
    Hey CrackBerry members,

    I am new to reconfiguring the storm2 and I am running into issue after issue, it is very frustrating.

    Okay, so here is a list of the issues I have been having.

    I got the storm2 unlocked earlier, and I have been trying to get it to read the AT&T Sim card. I used the " HowTo:Get All Features (Browser, MMS) Working on AT&T w/Unlocked Storm 95xx" and loaded up the AT&T feature packets, and thought this would fix it. I have come into the error that the phone will not read my SIM card at all. It just says SOS and I changed it to where it read my phone number and everything. The guy I got the phone from told me maybe I should try OS .451 or .497 versus keeping the verizon .320, in which that would solve my problem. I don't think that would, but you all know more than I know.

    If anyone could give me some advice that would be great. Thanks in advance.
    02-21-10 09:08 PM
  2. Joseph K's Avatar
    Put a few layers of the sticky part of a post-it-note onto the back of the SIM card over where the terminals are and put it back into the SIM card slot... it'll be loose in the slot otherwise and not make good contact.
    02-21-10 11:49 PM
  3. CarrierUnlock's Avatar
    Have you switched the network connections to GSM/UMTS then to 2G and reboot it?
    02-22-10 01:54 PM
  4. kidkamel's Avatar
    Have you switched the network connections to GSM/UMTS then to 2G and reboot it?
    That happened to me, once I upgraded the OS from .320 to .451 it switched the network back to 1XEV. Could figure it out until I double checked the network connections.

    Also the service books had a hard time staying on the with .320 OS but after switching to .451 never had a concern with email and the browser.
    02-22-10 02:00 PM
  5. MistaBaloo's Avatar
    Why would you need to put it to 2g?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-10 05:47 PM
  6. CarrierUnlock's Avatar
    Storm doesn't support the 3G frequency bands on the Storm
    02-22-10 05:51 PM
  7. MistaBaloo's Avatar
    I keep mine on 2g 3g and it works fine should I drop it to just 2g?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-10 06:06 PM
  8. CarrierUnlock's Avatar
    Yes because then it would stop attempting to try and connect to a 3G network, so it would waste less battery.
    02-22-10 07:24 PM
  9. shadowphox's Avatar
    Well, I switched the Mobile Network settings to be GSM/UMTS, and had it on 2G. When I scan for the networks it also gives me the option of 2GH... any idea why?

    and as far as the service books, I did find that they don't stay onto the handset very long either using the .320 OS.
    02-23-10 10:20 AM
  10. CarrierUnlock's Avatar
    Don't know why it gives you a 2GH. Maybe because you are using a 9520
    02-23-10 10:22 AM
  11. shadowphox's Avatar
    Ok, so it's a 9550 nt 9520, mis-typed that in.

    Anyway, I loaded up the OS and the service packs for AT&T. I took the phone apart, inserted my SIM card with the little bit of post it so the contact was firm, and when I turned it on I lost the service packs that I had just installed. strange.. but it still says "sos" when I turn the network on. When I turn the network on, for a split second the phone shows signal strength and bars and then it goes to sos.

    any suggestions as to why? do you think it's a 9550 issue or do I need to go a little further into the handset?
    02-23-10 12:01 PM
  12. MobileMadness002's Avatar
    Possibly 2G Hspa. Not certain since my 9550 only has the standard 2g/3g.
    02-23-10 12:12 PM
  13. CarrierUnlock's Avatar
    Make sure its set on 2G, or you may try loading a different OS
    02-23-10 12:22 PM
  14. shadowphox's Avatar
    It's Automatic, GSM/UMTS, and 2G. I switched it to Manual and chose 2GH and 2G and both came up with sos. It would show the signal bars and then cut off.
    02-23-10 12:23 PM
  15. CarrierUnlock's Avatar
    Shouldn't be on Manual, should be on 2G only and you have to reboot it everytime.
    02-23-10 12:40 PM
  16. kidkamel's Avatar
    I switched mine to manual and got the same thing. When selecting 2G I get a notice that it's for emergency calls. But when I select 2GH it gives me the signal I need.

    Also just noticed, since I got my 9550 it's been on EDGE but lately its on GSM, wonder why
    02-23-10 12:40 PM
  17. kidkamel's Avatar
    So I called ATT today because I'm still on GSM network. They said I'm loosing signal because they are having rolling blackouts on their towers.

    Sometimes ATT frustrates me. I never had this problem when I was with Verizon back in the day. The good thing is if I switch won't have to worry about getting a new phone
    02-24-10 02:45 PM
  18. 3G.BoldBerry's Avatar
    acutally i got my storm today and everything works, set your phone to manual and select no to auto mode. GSM/UMTS network mode 3G&2G works fine for me and yes my phone is also on edge 2GH im guessing its faster could be something new H got to be for high speed, but im wondering if ill be connected on my beejive when in a call ill see if this stays alive. dont expect to much from the storm2 what your looking for is that your phone can get a good connection all the time so you can always get your mail on demand. i really dont care to much for 3g since my bold is always on edge anyway, but the need for 3g when in a call so i dont get dc from my im's will be nice. everything works good so far i havent tried mms i hear alot of people mms isnt working but everything else does.
    03-09-10 06:40 PM