1. b4y0n3tw0rk's Avatar
    Hi everyone, I have unlocked storms before, and I obtained an unlock code off of ebay, however when i insert the sim card and go to the advanced options menu, and go to SIM, I enter MEPD and the appropriate text shows up. Then when I enter MEP2, the code box will not show up, NOTHING HAPPENS! does anyone know why?
    Thanks
    Also, when I type in MEPD for all the status things where it should say disabled, it says "Unknown" for everything.
    Last edited by b4y0n3tw0rk; 08-20-09 at 02:40 PM.
    08-20-09 02:20 PM
  2. RedneckGenius's Avatar
    Bad sim card?
    Just a guess since its showing unknown it might not be able to read it.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 02:46 PM
  3. b4y0n3tw0rk's Avatar
    thats what i thought too, I tried a T-mobile sim card and had the same result.
    Is it also possible that the phone is already unlocked? I did buy it used.
    Last edited by b4y0n3tw0rk; 08-20-09 at 03:48 PM.
    08-20-09 02:53 PM
LINK TO POST COPIED TO CLIPBOARD