1. Tuuluuwag's Avatar
    hey folks.
    So recently my neighbour who is a RIM employee gave me her barely used Bold 9000. The phone works great and I have yet to experience any issues with it. That being said... every hour the phone locks up. I tried to see if she understood why and she didn't know. So... if I don't use the phone is locks and I have to put my password in.
    I have went to Options/Password and it says Enabled ..with what looks to be a small red lock beside it. I cannot disable the lock feature.
    Is it possible that because it was a RIM employee phone, they had some sort of employee lock placed on it?
    There is a line in the Password directory that reads Security Timeout 1 hour.. which is obviously related, but I can't change it to be any longer or disabled.
    Any ideas?

    Thanks
    Tuu
    06-16-10 09:12 PM
  2. Jared DiPane's Avatar
    The device was previously used on a BES environment I am sure, so it has an IT policy built in.

    Check out some of the threads listed here (how to remove it policy from blackberry 9000 - Google Search) the first few offer some various ways, depending on your experience level and comfort.

    Once you do that, it should be good to go.
    06-16-10 09:18 PM
  3. Tuuluuwag's Avatar
    drm2blv..
    Sounds like something I will try tonight. Thanks for the post! Greatly appreciated.
    i'll let you know the result
    06-16-10 09:47 PM
  4. Jared DiPane's Avatar
    Sounds good. If those don't take care of it for you, let us know and we can see what other options can be tried.

    I have personally done the first option which has worked, it is just a little hard to understand.
    06-16-10 09:51 PM
  5. CarrierUnlock's Avatar
    Yes all RIM employees are required to password lock their devices. I'm almost pretty sure she's not allowed to give away the berry either, but to each their own LOL.
    06-16-10 11:03 PM
  6. CellUnlock.net's Avatar
    We hate IT policies, but thank god most of them are easily removable.
    06-17-10 11:14 AM
  7. TheRemoteUnlockercom's Avatar
    lol reminds me of a customer that had 'found' a BB 7290 (back in the day ofcourse) and wanted to unlock it for the Rogers network. After days of trying, he came clean that it was stolen from a RIM employee...

    Turns out it couldnt be activated on a network! Was only meant for internal use..never seen anything like it!

    The moral of the story.....Don't F* with RIM lol
    06-17-10 08:27 PM
LINK TO POST COPIED TO CLIPBOARD