1. kschaefer3's Avatar
    Probably half the time when I unlock my keyboard and go to scroll around nothing works. I can't track or type, it just locks up for 2-7 seconds. Sometimes it will show it unlocked, but sometimes it will still be the screen when you push a button while it's locked. Does anyone know if this is just a software problem or if I can try to fix it? Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-09 03:23 PM
  2. danmcq's Avatar
    Did you ever find a solution to this?I'm having the same problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-09 12:59 PM
  3. tsmyth's Avatar
    Dam. Thats Crazy. Never Happened To Me Yet. I Would Pull The Battery A Couple Times And Make A Prayer To The Bb Gods So The Problem Would Get Fixed. To **** If Verizon Would Take The Phone Back For This. Hopefully When Version 6.0 + Comes Out In November Everyone Will Boogie Down.
    10-15-09 01:02 PM
  4. TJM623's Avatar
    Dam. Thats Crazy. Never Happened To Me Yet. I Would Pull The Battery A Couple Times And Make A Prayer To The Bb Gods So The Problem Would Get Fixed. To **** If Verizon Would Take The Phone Back For This. Hopefully When Version 6.0 + Comes Out In November Everyone Will Boogie Down.
    6.0 still waiting on 5.0 here...

    as for OP did you by any chance just purchase berryweather? there are a couple of threads about berryweather causing this lag at the password screen and elsewhere, myself being one of the people with the problem.

    Look around you'll see what I mean
    10-15-09 01:18 PM
  5. calikola's Avatar
    This sometimes happens to me when I leave BerryWeather on and the phone goes into lock mode. When I try to unlock my phone again, it takes forever to do so. I eventually figured out it was due to BerryWeather, which I find very annoying, because I like to leave my weather apps open, so I can always see the temperature on the icon without opening up the app.

    Sorry if this doesn't pertain to you!
    10-15-09 01:55 PM
  6. anon(147228)'s Avatar
    Same thing happened to me. It was being caused by BerryWeather. They should really do something about this. Does anyone have a workaround?
    11-10-09 06:59 PM
  7. TJM623's Avatar
    supposedly they are working on an update someone posted on another thread about this issue...we'll see if that ever happens
    11-11-09 03:06 AM
LINK TO POST COPIED TO CLIPBOARD