1. anyca's Avatar
    Hey all. I've just got my codes and everything sorted, BUT when following the instructions everywhere I just get stuck..
    It takes the "mepd" properly and opens up the detailed information there. But it doesn't do ANYthing, when I type in "mep2". I've tried a good few times already and it just won't do a thing..

    Anybody knows what I should do? Or is there a particular way to type it?
    Thanks!
    08-24-09 06:22 PM
  2. Murphy8276's Avatar
    mine does same thing.... no one has been able to help me

    i have tried with and without sim cards.


    if u eevr find out answer please pm me or something.. i will do same

    -murph
    08-24-09 06:29 PM
  3. anyca's Avatar
    Have you tried talking to Verizon about this? I'm thinking about calling them, but I've never been with them and the phone aint on Verizon either.. But I need to get this unlocked, as I'm not gonna live in the states after Jan..
    08-24-09 06:35 PM
  4. usernam9102's Avatar
    There is a video on you tube that shows step by step.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-09 06:48 PM
  5. anyca's Avatar
    Done it exactly as they do on each one of them and still no luck.
    08-24-09 07:10 PM
  6. anyca's Avatar
    I found an answer to my problem. Mine was actually already unlocked - that's why! Blew my $40 on nothing damn. But I just had to change my mobile network to GSM/UMTS - 2G. Mine is perfectly fine after that!
    08-24-09 08:17 PM
  7. stanp8's Avatar
    Have you check yours Murphy ?
    08-24-09 08:22 PM
LINK TO POST COPIED TO CLIPBOARD