1. mikeyjoshy's Avatar
    I unlocked my Bold and ever since I unlocked it I've been having network issues.

    I had my phone on manual network selection, and had it set to "Rogers 3G H" (as my option as I dont have my phone set to ever go to EDGE) and it kept dropping the network, and then picking up the Belus network(302-880) witch would make my phone go into SOS.

    Also I usually only get 1 bar for 3G. I turned on EDGE today and same thing.

    I am currently running .411 OS.

    Any one know what could be the problem...or have a way to fix it?

    Thanks in advance!
    02-13-10 07:40 PM
  2. CarrierUnlock's Avatar
    Unlocking a device wouldn't cause any of those things to happen.
    02-13-10 11:33 PM
  3. mikeyjoshy's Avatar
    thats when it started...do you have any suggestions on what it could be?
    02-14-10 01:05 PM
  4. CarrierUnlock's Avatar
    It would be OS related

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-10 01:16 PM
  5. Laura Knotek's Avatar
    Have you contacted your carrier? Perhaps there is a tower down or maintenance being done. Are you in Vancouver? If so, there could be network congestion due to all the folks at the Olympics.

    Posted from my BlackBerry using BerryBlab
    02-14-10 01:18 PM
  6. tito1000's Avatar
    its os related not unlocking
    02-14-10 09:18 PM
  7. NightFalcon's Avatar
    Agreed.... OS related or coverage related... Unlocking won't cause these problems.
    02-15-10 12:04 PM
  8. mandony's Avatar
    I agree, this is not an 'unlock' problem.

    Do this:
    1) ask your phone company for a NEW SIM
    2) do a battery pull
    3) ask your phone company if there are any 'towers down' in your area
    4) do this:
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    02-15-10 03:11 PM