1. SupremeBG's Avatar
    I used BB unlocker by Hary to unlock it. Everything went well, without difficulties.

    I hadn't .sfi file needed for restoration (for .151), so i needed to flash it.

    I downloaded newer software (.180), installed it, deleted vendor.xml and started loader.

    However, the ONLY COM port that application gave me was COM1, which was associated with physical COM (serial) port. In the same time, RIM Virtual Serial Port V2 was on COM29, and the second (?) RIM Virtual Serial Port V2 was on COM30.
    I switched ports between physical serial port and RIM, but then program gave me just COM29, that is physical serial port, again!

    I thought that problem was in batery, having in mind that for unlocking battery needed to be out of a phone, so I removed it. And than loader.exe found USB PIN: UNKNOWN.

    It found BB, and started working. It erased and loaded software.
    However, in part when "wait for device initialization" started, it stopped with "Unable to reconnect to the device during a multi-stage load operation" error.

    Og course, ERROR 507 occured.

    So, I tried again, this time with battery inside the phone. For some reason, this time program found USB PIN: UNKNOWN, even with batter inside. Again, program does well until "initialisation" part, and than in system tray "BlackBerry disconected" message appears, and than "USB devide not recognised" .

    Of course, program crushes again (Unable to recconect), and again same error - 507. I did it a couple of times. Every time is same.


    I noticed that when BB is switched OFF, or when baterry is outside of the phone, PC recognise it, and when it is switched ON (that was the case even before unlocking and first flashing), it doesn't recognise it.

    I dont think that problem is in cable, because unlock procedure went well.

    Before i started this topic, i searched forum and tried EVERYTHING i could find. And nothing.

    Any advice?

    Regards
    05-30-09 07:43 PM
LINK TO POST COPIED TO CLIPBOARD