1. tacsniper's Avatar
    I recently purchased an ATT 8310 to use on Rogers and I just realized everytime someone calls me the phone goes straight to voicemail as if the phone is off. Does anyone know how I can fix this so I can actually receive calls? I have no problems with calling people, just people calling me. Thanks!
    10-24-09 09:37 AM
  2. Mvlawn's Avatar
    Does your emails and texts come through ok?
    10-24-09 09:39 AM
  3. tacsniper's Avatar
    yup everything else is fine
    10-24-09 09:42 AM
  4. Mvlawn's Avatar
    Do have your calls being forwarded?
    10-24-09 09:45 AM
  5. tacsniper's Avatar
    ^nope and I found the solution thanks to utgal_22 "also u might have to change your settings under your profiles... go to the profile and then edit under whichever profile is the one u are currently using and then go down to phone and scroll all the way down where it says do not disturb and be sure it says no. if it says yes then it will go straight to voicemail"

    http://forums.crackberry.com/f2/cann...ce-mail-20797/
    10-24-09 09:48 AM
  6. CarrierUnlock's Avatar
    Simple fix to a simple error
    10-24-09 10:58 AM
  7. TheRemoteUnlockercom's Avatar
    If only they were all so simple........
    10-24-09 06:43 PM
LINK TO POST COPIED TO CLIPBOARD