1. 8310Jo's Avatar
    Hey guys,

    I am sorry to bring it up, but

    For hours I am trying to get into the the MEPE dialog text box( after typing MEPD) for inserting my MEP code that I received from AT&T.

    Somehow, I don't know why but it doesn't open this text to write in the mep code!!

    I already unlocked my 8900 without any problems.

    Please help for unlocking my old 8310 blackberry...

    Thanks
    07-18-10 06:03 PM
  2. 8310Jo's Avatar
    I would appreciate if someone can tell me why the mepe box doesn't open
    07-18-10 06:47 PM
  3. 8310Jo's Avatar
    I solved it. This post can be removed
    07-18-10 07:37 PM
  4. CellUnlock.net's Avatar
    Glad to hear. Let us know if you ever have any other questions.
    07-19-10 09:55 PM
  5. TheRemoteUnlockercom's Avatar
    I'm guessing you tried MEPE as opposed to MEP ALT E?
    07-20-10 10:24 PM
  6. unlockcellpro's Avatar
    glad to hear, should you have any other problems regarding unlocking, please visit us on out website.
    01-21-11 01:32 PM
  7. unlockthatphonecom's Avatar
    considering it was 8 months ago i think they're probably good
    01-21-11 01:47 PM
  8. freethisberrydotcom's Avatar
    Honestly that guy just spams everywhere...
    01-21-11 06:20 PM
  9. unlockthatphonecom's Avatar
    i don't say anything anymore i just leave i alone said something one time to someone and that was a big mistake haha
    01-22-11 10:13 PM
LINK TO POST COPIED TO CLIPBOARD