1. f8lpony's Avatar
    sup ppl? today i encountered an issue with my storm. it seems in wont unlock when i pust the lock/unlock button on top. i pull the battery and it worked (i tried it twice to make sure). so i lock it and put it in my pocket and go to unlock it later, wont unlock. pull battery again and went through the same thing. its a pain in the *** if i have to keep pulling the battery...............any ideas/suggestions/clues?


    *********UPDATE**********

    took phone to verizon, techs looked at it and came up with the idea that the top part where the lock button is could be broke, so they suggested to wipe the handheld after i back everything up. so im like, i dont want to do that process, not now anyways, so i thought of just reassigning the lock feature to the left conv key............SWEET it worked, it locked, awesome..........tried to unlock it and BOOOOOOOO it wouldnt unlock, so i had to do the batpull, grrrrrrrrr.........so that leads to believe that its a software issue...........i did put a new app on the like 12 hrs before this happening, maybe this is the cause..........
    Last edited by f8lpony; 02-23-09 at 08:52 PM.
    02-23-09 02:48 PM
  2. Labphoto's Avatar
    I've seen this issue with a friend's Storm running .90 and .99. I reverted him back to .75. Don't know if that will help you.
    02-24-09 04:46 PM
  3. christinett's Avatar
    I have a problem with the phone locking up when watching movies. When I pause the movie and come back to it, that's when it locks up.
    02-24-09 07:29 PM
  4. firems4289's Avatar
    I know this is a bit old, but anyways I have some info, so I thought I'd share it. This also happened to my storm - my lock button stopped working all together. I bought a used storm from ebay and therefore couldn't take it back. I figured the wires or whatever came loose or something. So I downloaded the StormSlider lock, oh my so much better, works great!!! I like it so much better then the default lock. Anyways, that was my fix, storms been working fine since.
    05-04-09 10:07 PM
LINK TO POST COPIED TO CLIPBOARD