1. tK715's Avatar
    So, I've noticed recently that whenever I unlock my Tour after a long time being locked (in my pocket), there is a lag for it to unlock. The lag is like 7-10 seconds. I am thankful that I have a Tour without any other major problems, but this is starting to get irritating!!

    Anyone else experience this? I hope to 5.0 OS will solve this problem as it is quite frustrating to experience this time and time again!!

    /vent
    11-11-09 01:58 PM
  2. RegE's Avatar
    The lag is normal. The phone is waking-up and needs time to load. Although, mine takes about 3-4 seconds.

    Must say, the phone wakes-up a helluva lot quicker than I do!
    11-11-09 02:11 PM
  3. tK715's Avatar
    ^hmm, interesting...

    There was no lag until recently. When I first got the Tour, it would unlock instantly. But within the past month or so is when it started lagging.
    11-11-09 02:16 PM
  4. mciriello's Avatar
    Are you running BerryWeather? It's known to cause lag issues.
    11-11-09 02:17 PM
  5. tK715's Avatar
    Are you running BerryWeather? It's known to cause lag issues.
    Ah, yes I do have BerryWeather. That must be it, however I never noticed this lag when I first bought BerryWeather!
    11-11-09 02:18 PM
  6. md12's Avatar
    Ah, yes I do have BerryWeather. That must be it, however I never noticed this lag when I first bought BerryWeather!
    It took berryweather a while to make my lag really long too. I got rid of it and go with weatherbug. Def not as good but worth it because I hate the lag.
    11-11-09 02:51 PM
  7. Nic's Avatar
    I was having the same "lag" issue when unlocking my Tour when I was on the original 4.7os. When I went to 5.0.0.230, the lag was gone. I also have been running BerryWeather since the beginning.
    11-11-09 03:16 PM
  8. mciriello's Avatar
    I do hear that the BerryWeather lag is gone after 5.0 upgrade.

    In teh meantime, just set it to update weather and advisories every hour. That worked for me to eliminate the lag I had when it was set to 15 minutes.

    I love BerryWeather too much to not use it!
    11-11-09 04:29 PM
  9. tK715's Avatar
    I do hear that the BerryWeather lag is gone after 5.0 upgrade.

    In teh meantime, just set it to update weather and advisories every hour. That worked for me to eliminate the lag I had when it was set to 15 minutes.

    I love BerryWeather too much to not use it!
    Yeah, mine is already set up to update every hour. Can't wait for 5.0
    11-11-09 04:31 PM
LINK TO POST COPIED TO CLIPBOARD