1. jacobrh13's Avatar
    Ok so i bought a S2 off craigs with a clean esn. brought it home and got an unlock code from cellunlockstore.com

    they sent me 2 different codes to choose. tried them both 2 times each for a total of 4 tries. meaning i should still have 6/10 left. anyhow after those unsuccessful tries i backed out and now i can't seem to get the mep code menu to pop up again. this leads me to believe my phone is now blocked. is there a way for me to get it unblocked?
    06-18-10 02:12 PM
  2. Romman's Avatar
    Have you tried a battery pull.

    Also, just wondering you're on verizon, why do you want to unlock it?
    06-18-10 02:33 PM
  3. pkcable's Avatar
    Hoe many times had the other person tried to unlock it? Maybe THAT is why it's out of tries, or maybe something else is wrong. Lets get this thread over to the Unlocking Forum, they can help.
    06-18-10 02:41 PM
  4. jacobrh13's Avatar
    as far as i know they didn't try unlocking it at all. she got a droid gifted to her so she just offloaded the s2. the guys at the cellunlockstore seem to be putting in an effort to remedy the situation albeit they are a bit slow.

    yes i tried multiple battery pulls. i wouldn't be against an os wipe though, anyone want to link me to a simple step by step for that. plus i'd like to throw that .713 os on there too because when in rome right?
    Last edited by jacobrh13; 06-18-10 at 07:17 PM.
    06-18-10 06:49 PM
  5. jacobrh13's Avatar
    got it to work. thanks guys
    06-18-10 08:18 PM
LINK TO POST COPIED TO CLIPBOARD