1. Barredbard's Avatar
    My sister purchased an unlocked Verizon Storm for use in the United Kingdom. But here is the stranger part: the browser is entirey missing. The icon for it doesn't even exist on its screen. I downloaded and ran the latest Deskptop Manager. I also wiped the Storm and loaded OS 5.0. All to no avail; the browser is still missing. I checked the applications, and a browser is listed. I also checked the App Loader on the Desktop Manager, and it is checked as one of the applications on the phone. I am really at my wits ends.
    12-26-09 02:53 PM
  2. buxleyp's Avatar
    Redownload your service books. That should get your browser back.
    12-26-09 03:48 PM
  3. surem's Avatar
    Am having the same issue. The phone shows that the browser is install but no icon. Where do you redownload your service book from.
    12-26-09 09:54 PM
  4. buxleyp's Avatar
    Am having the same issue. The phone shows that the browser is install but no icon. Where do you redownload your service book from.
    Have you followed the steps in the howto?

    http://forums.crackberry.com/f135/ho...m-95xx-106023/
    12-26-09 10:52 PM
  5. Kiwishka's Avatar
    I have the same problem, but i own a blackberry tour and i switched it from verizon to T-Mobile...still no browser???!!!
    01-02-10 02:41 PM
  6. laura-630's Avatar
    ok so i hear you can fix this with the crack utility thing...but HOW???? like what am i supposed to erase and load again? because im having the same issue... i already tried the service books thing..and i still can't open the browser or send or receive mms even though i have the data plan....
    help...?
    02-24-10 04:21 PM
  7. ridesno159's Avatar
    Have you tried the above linked thread? I know it says Storm but it will work for Tour.
    02-24-10 04:33 PM
  8. jgodin03's Avatar
    Have you tried the above linked thread? I know it says Storm but it will work for Tour.
    Storm and Tour are basicly the same device...
    02-24-10 04:35 PM
  9. marlindra's Avatar
    Will someone help me? I tried using the link above however when I get to the Crack file I'm supposed to take out (daemon) it's not there. I have WAP browser (I can access from there) but the regular browser icon disappeared after a sim card switch 2 days ago. I keep getting a message that "connection cannot be established". Not sure what's going on. Please help.
    07-03-10 10:32 AM
  10. CarrierUnlock's Avatar
    My sister purchased an unlocked Verizon Storm for use in the United Kingdom. But here is the stranger part: the browser is entirey missing. The icon for it doesn't even exist on its screen. I downloaded and ran the latest Deskptop Manager. I also wiped the Storm and loaded OS 5.0. All to no avail; the browser is still missing. I checked the applications, and a browser is listed. I also checked the App Loader on the Desktop Manager, and it is checked as one of the applications on the phone. I am really at my wits ends.
    Need to make sure you have a BIS or a BES plan.
    07-03-10 11:25 AM
  11. CellUnlock.net's Avatar
    Will someone help me? I tried using the link above however when I get to the Crack file I'm supposed to take out (daemon) it's not there. I have WAP browser (I can access from there) but the regular browser icon disappeared after a sim card switch 2 days ago. I keep getting a message that "connection cannot be established". Not sure what's going on. Please help.
    Which provider are you trying to use your Blackberry with and do you have a Blackberry Data Plan?
    07-03-10 05:20 PM
  12. marlindra's Avatar
    I'm using Tmobile.
    07-04-10 10:24 AM
  13. marlindra's Avatar
    The phone is Verizon but unlocked. My Facebook icon is still on there. I'm getting the red notification symbol but when I try to review it won't connect to the server. When I go to BB app world it says I need to upgrade to a plan that includes browsing. Pandora radio works. Blackjack game download works. When I hit "menu" then "switch switch application" there is a browser icon. When I try to connect from it, it appears that it's connecting, the Verizon comes up and it says requesting but it just never gets there.
    07-04-10 10:49 AM
  14. marlindra's Avatar
    I have the data plan, I've used it before. Everything was fine until I switch my sim card b/c it wasn't working.
    07-04-10 12:54 PM
  15. CellUnlock.net's Avatar
    I have the data plan, I've used it before. Everything was fine until I switch my sim card b/c it wasn't working.
    Did you load the Service Books manually using Desktop Manager?
    07-04-10 04:04 PM
  16. marlindra's Avatar
    Yes, I loaded the Service Books.
    07-05-10 02:44 PM
  17. marlindra's Avatar
    But when I tried loading them they wouldn't load. The number didn't increase. The PC file says 17, my phone file says 6. What does that mean?
    07-05-10 02:49 PM
LINK TO POST COPIED TO CLIPBOARD