1. CyBeRcR0W's Avatar
    i have a 9800 that i bought from ebay, the phone says initialization error is AT&T branded, and it has an att sim inside that is no longer active. if i put another activated sim from another company it says that insert sim card, i tried with other activated sims from another company and same thing, if i go to the advanced options sim and type mepd it shows me
    Personalization:
    SIMDisabled
    NetworkDisabled
    Network SubsetDisabled
    Service ProviderDisabled
    CorporateDisabled

    so i type mep2 and nothing happens(the MEP input screen does not appear), i tough it was the keyboard but i verified and it is working. i tried with "original sim", with out sim, with other sims, with mobile signal turned off, with on, i upgraded the OS and still nothing... any ideas?

    does it sound like someone already tried the 10 attempts?
    03-07-11 03:38 AM
  2. unlockcellpro's Avatar
    may be........
    03-07-11 07:02 AM
  3. blackberryunlocker10sec's Avatar
    one thing is simple, unfortunately someone made a fool out of you on ebay. Return it if you can. Try visiting your local repair shop, when it will be in their hands, they can exactly tell what is the problem.
    03-07-11 07:09 AM
  4. CyBeRcR0W's Avatar
    do you know of local repair shops near san diego that can know what the problem is?
    03-07-11 11:26 AM
  5. freethisberrydotcom's Avatar
    Have you tried reflashing the software???
    03-07-11 02:27 PM
  6. CyBeRcR0W's Avatar
    yes i did, i installed 461 beta, and same thing. could the sim slot also have a problem, that the sim is really no making contact?
    03-07-11 03:14 PM
  7. aznlgcy's Avatar
    I don't think .461 is even leaked for the Torch. By your original post it seems weird that it doesn't work as it seems it is unlocked. However like what was suggested before try finding a local service center or repair shop
    03-07-11 03:20 PM
  8. unlockcellpro's Avatar
    yup agreed....
    03-08-11 10:14 AM
  9. TheRemoteUnlockercom's Avatar
    MEP2 definitely won't work as the phone is already unlocked. Doesn't seem like its the OS either since you tried 2 versions. This may sound silly, but its worked in the past. Put the sim in the phone (make sure the sim and the contacts are wiped clean), then wedge a piece of paper between the sim and the back metal plate to push the sim down onto the contacts.

    Like I said..its worked in the past. We've also had people that had a loose screw on the phone that just needed tightening lol. Never seen the initialization error though..when does it come up?
    03-08-11 09:42 PM
  10. freethisberrydotcom's Avatar
    Good feedback RemoteUnlocker. ..
    03-09-11 11:11 AM
  11. CyBeRcR0W's Avatar
    Thanks for the feedback, i did what you told me about the piece of paper on it but didnt work. i actually took it to a local shop and the guy told me that it appeared to be the Sim Slot since he saw some pins loose, he also did a software diagnostic and made some test with a couple of sims and in order to guarantee the job he had to get another slot, and since they are not easy to come by because the device is fairly new, the said its gonna take 2 weeks for the part to arrive.
    03-09-11 09:05 PM
  12. freethisberrydotcom's Avatar
    Let us know how you make out... Thanks.
    03-10-11 01:29 PM
  13. unlockcellpro's Avatar
    yea, that might help alot of people suffering the same.
    03-10-11 02:32 PM
  14. CyBeRcR0W's Avatar
    Sim Card Slot, one of the pins was bad, replaced slot and everything worked.

    Cost me $55 to repair parts and labor. so i got a practically brand new BB torch for $330 repair included.
    04-13-11 09:43 PM
  15. unlockthatphonecom's Avatar
    not a bad deal!
    04-14-11 03:28 PM
  16. Daniel Madrid's Avatar
    For those whose red shows 'Active' and 'wep2' doesnt show up try:
    Press ALT + MEPE
    or
    MEPE (without ALT)
    01-29-13 01:26 PM
LINK TO POST COPIED TO CLIPBOARD