1. itr themes's Avatar
    On a 8530, Sprint 5.0.0.654: When I use the 'A' key to go into standby mode, you must use the play/pause button to unlock the phone. When I do that, about 90% of the time it automatically goes to the Media folder, since that's that buttons function. Is there any way to prevent that from happening?
    11-16-10 11:46 PM
  2. mangcool's Avatar
    I've had that problem before when I updated to v5.0.0.654. What you can do do is update to the latest OS by other carriers. If you don't know how to do that, read this tutorial.

    I recommend updating to v5.0.0.1000 (by Virgin Mobile Canada) because it's the latest as of now, the download link will be in one of the sticky threads.

    Good luck!
    11-17-10 07:13 PM
  3. itr themes's Avatar
    Thanks for the tip, I didn't know that you could update to other carrier's OS's. I checked out that ver .1000 thread, and it seems to have the same bedside mode problem for some people as the previous version (882 or something I think), that's why I went back down to 654. Guess I'll just keep dealing with this minor annoyance until a better version is released fixing these little bugs.
    11-18-10 12:25 AM
  4. mangcool's Avatar
    I don't have the bedside mode problem, honestly. And I'm running v5.0.0.1000.

    I'd suggest giving it a try and if you don't like it, roll-back to the OS that works out best for you. And just a suggestion, if you're unlocking your phone (running .654), rather than pressing the mute key, try and hold it for about 2 seconds or less.
    11-18-10 08:57 AM
  5. shademaster10's Avatar
    I am running on the .1000 and i do not get this bedside mode problem. Just try it!
    11-19-10 08:58 AM
LINK TO POST COPIED TO CLIPBOARD