05-12-11 09:11 PM
54 123
tools
  1. rendog33's Avatar
    Ok, totally forgot that an upgrade is not a clean install.

    Also, the new desktop manager likes to automatically restore your previous backup.

    So, I did a clean install and now it is working with no problems. The .714 OS from T-mobile seems to be working quite well by the way.
    12-24-10 10:11 PM
  2. Seller_chicago's Avatar
    Has anyone resolved this problem? I just started having it today and it is really screwing with me.

    Thanks!
    02-19-11 04:46 PM
  3. marwatk's Avatar
    My wife was having this issue, unlock not working and double key presses not registering.

    It turns out her camera button (right convenience key) was stuck in the half-pushed state. When pushed it would still trigger the conv key action going all the way in, but you could tell it was only getting one state (instead of click-click there was only click). I pulled on the camera button with the battery cover off and it fixed it.

    Hope that helps someone else.

    -Marcus
    04-01-11 05:15 PM
  4. washingtonpost's Avatar
    Ok, I went to options at the very top of my Bold 9650 where the time is located, highlighted it, scrolled down to Device, selected Convenience Keys, entered the left button option and selected password lock. I use a password to get into my blackberry. Not sure of how it will work without a password. Hit the BB button, chose save. Now when I am finished, I simply click on the left button and it goes into a password lock mode and fades out. When I bring it out of the holster, I can enter my password and it wakes up. See if that works for y'all.
    05-12-11 09:11 PM
54 123
LINK TO POST COPIED TO CLIPBOARD