05-12-11 09:11 PM
54 123
tools
  1. aNYthing24's Avatar
    Is this a common issue with .862 and .743? I was going to upgrade to one of those because the SMS bug on .714 has gotten really annoying but now I'm a bit scared...
    09-03-10 10:02 PM
  2. b21bballer's Avatar
    I installed .442 and the lock/unlock works fine. Still having the issue with not being able to press two keys simultaneously. Really annoying.
    09-04-10 01:51 AM
  3. ndnoutlaw's Avatar
    I jus started having an issue today, read this post.... I deleted 4 Square app and it works...I installed a couple days ago...interesting....

    Posted from my CrackBerry at wapforums.crackberry.com
    09-04-10 03:33 AM
  4. b21bballer's Avatar
    I jus started having an issue today, read this post.... I deleted 4 Square app and it works...I installed a couple days ago...interesting....

    Posted from my CrackBerry at wapforums.crackberry.com
    I did install 4 Square around the time this happened!

    But it's not on my phone, so it shouldn't be affecting it still.
    09-04-10 03:46 AM
  5. berry cracker's Avatar
    Just an update for you guys: i fixed this problem by removing the bezel and putting it back on so in my case it looks like it was a hardware issue.
    09-05-10 03:28 AM
  6. b21bballer's Avatar
    Just an update for you guys: i fixed this problem by removing the bezel and putting it back on so in my case it looks like it was a hardware issue.
    Were you also having a problem with not being able to press two keys at the same time?
    09-05-10 08:01 PM
  7. b21bballer's Avatar
    Now multiple buttons is working fine. I haven't touched anything. So odd.
    09-06-10 09:16 PM
  8. Rootbrian's Avatar
    My lock key never broke on me. Glad it's in good shape.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-10 12:59 AM
  9. b21bballer's Avatar
    My lock key never broke on me. Glad it's in good shape.

    Posted from my CrackBerry at wapforums.crackberry.com
    Great news. THANKS!
    09-07-10 02:16 PM
  10. Elite1's Avatar
    I installed .442 and the lock/unlock works fine. Still having the issue with not being able to press two keys simultaneously. Really annoying.
    Yes 442 is the highest 9700 OS with the previous Lock/Unlock/Standby functionality.
    I know Telus released it, so you could download from the Telus link on their Service Provider Downloads page.

    The only time I've had an issue with not being to make multiple key presses was when I had a minor amount of water get in there. Have you possibly gotten any water in there? Wouldn't take much!

    The fix is removing the battery & battery cover and submerging it in a container of dry rice. Putting that under a (slightly) hot lamp will expedite matters. Leave it for at least a couple hours, or a few to be safe.
    Last edited by elite1; 11-22-10 at 06:42 PM.
    09-07-10 09:36 PM
  11. berry cracker's Avatar
    Were you also having a problem with not being able to press two keys at the same time?
    Yes i did have that problem too
    09-08-10 04:47 AM
  12. b21bballer's Avatar
    Yes 442 is the highest 9700 OS with the previous Lock/Unlock/Standby functionality.
    I know Telus released it, so you could download from the Telus link on their Service Provider Downloads page.

    The only I've had an issue with not being to make multiple key presses was when I had a minor amount of water get in there. Have you possibly gotten any water in there? Wouldn't take much!

    The fix is removing the battery & battery cover and submerging it in a container of dry rice. Putting that under a (slightly) hot lamp will expedite matters. Leave it for at least a couple hours, or a few to be safe.
    Nope, no water. It literally changed just sitting on my desk. But now it's back to normal.
    09-08-10 11:04 AM
  13. Elite1's Avatar
    Very bizarre; just one those things! Oh well, important thing is that all is well now. Unsolved mysteries

    Posted from my CrackBerry at wapforums.crackberry.com
    09-08-10 11:10 AM
  14. WolfmanRobby's Avatar
    Very bizarre; just one those things! Oh well, important thing is that all is well now. Unsolved mysteries
    Gremlins.... That's all!

    The babies LOVE small electronics!
    09-08-10 11:38 AM
  15. topguntrader's Avatar
    I have now the exact same problem...no App install or Op Sys upgrade, just suddenly I can lock phone from top left button but can unlock....did anyone find a cure ????????
    11-01-10 06:04 AM
  16. withnail69's Avatar
    Right... I am close to smashing mine... Here is what happened. I haven't upgraded OS recently at all. Last night the keyboard wouldn't unlock so I did a battery pull.. Now I have all the problems mentioned above... 1) top left key locks keyboard but won't unlock it. 2) Multiple keys aren't working 3) a really fun one. If I turn off my 9700 I can't turn it back on again. The only way to turn it back on is to do a battery pull. Once the keyboard is locked I can weirdly unlock it by putting it in a holster and pulling it out again. HELP PLEASE
    11-21-10 06:55 AM
  17. Rootbrian's Avatar
    Right... I am close to smashing mine... Here is what happened. I haven't upgraded OS recently at all. Last night the keyboard wouldn't unlock so I did a battery pull.. Now I have all the problems mentioned above... 1) top left key locks keyboard but won't unlock it. 2) Multiple keys aren't working 3) a really fun one. If I turn off my 9700 I can't turn it back on again. The only way to turn it back on is to do a battery pull. Once the keyboard is locked I can weirdly unlock it by putting it in a holster and pulling it out again. HELP PLEASE
    Warranty exchange?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-10 03:54 PM
  18. withnail69's Avatar
    and its not a hardware issue cause I just restored to a previous version where pressing the top lock button doesn't put the BB to sleep but a lock appears on the display. I was then able to unlock it by pressing the top button again (what I wasn't able to do before) BUT the shift and alt keys still don't let me do punctuation and I can't turn the bb on with the hangup button anymore. Going to try putting it up to date again. I'll let you know
    11-21-10 05:24 PM
  19. wynott's Avatar
    This seems random but enabling bluetooth in the "manage connections" area resolved the problem for me. If I switch bluetooth off, the unlock problem comes back.
    12-06-10 11:11 AM
  20. wynott's Avatar
    Hrm. My fix stopped working. Sorry folks.
    12-06-10 11:29 AM
  21. rendog33's Avatar
    Right... I am close to smashing mine... Here is what happened. I haven't upgraded OS recently at all. Last night the keyboard wouldn't unlock so I did a battery pull.. Now I have all the problems mentioned above... 1) top left key locks keyboard but won't unlock it. 2) Multiple keys aren't working 3) a really fun one. If I turn off my 9700 I can't turn it back on again. The only way to turn it back on is to do a battery pull. Once the keyboard is locked I can weirdly unlock it by putting it in a holster and pulling it out again. HELP PLEASE
    Same here as of yesterday. Phone locks but won't unlock. Some keys are acting funny (alt and the period).
    12-18-10 09:29 PM
  22. Rootbrian's Avatar
    It could be a bluetooth bug.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-10 09:31 PM
  23. rendog33's Avatar
    I installed the approved T-mobile OS and it still won't unlock after locking it with the top left key.
    12-20-10 02:38 AM
  24. Rootbrian's Avatar
    I installed the approved T-mobile OS and it still won't unlock after locking it with the top left key.
    Okay, that determines a possible hardware fault.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-10 02:40 AM
  25. Elite1's Avatar
    Same here as of yesterday. Phone locks but won't unlock. Some keys are acting funny (alt and the period).
    I installed the approved T-mobile OS and it still won't unlock after locking it with the top left key.
    Yes, doubtful it was an OS problem, but at least you know for sure now.

    Two questions/possibilities:

    1. Have you gotten any water or moisture in your BB at all? Wouldn't take much to screw up a couple things. The one time I got a little bit of water in my 9700, holding ALT didn't work (single-click only did) and nor did holding a letter for capital. It was all fixed by the famous rice trick.

    2. What (if any) apps do you have that affect locking in any way?
    12-20-10 05:19 AM
54 123
LINK TO POST COPIED TO CLIPBOARD