05-12-11 08:11 PM
54 123
tools
  1. b21bballer's Avatar
    Just started happening. Did two battery pulls and nothing changed.

    I'm running .862 and never had this problem before.
    08-31-10 08:51 AM
  2. WolfmanRobby's Avatar
    08-31-10 08:52 AM
  3. b21bballer's Avatar
    My phone will lock, but where does it say about getting it to unlock without a battery pull?

    It was working fine for 2 weeks and just now changed.
    08-31-10 09:06 AM
  4. WolfmanRobby's Avatar
    Do you have a password set?
    08-31-10 09:43 AM
  5. b21bballer's Avatar
    Do you have a password set?
    No.

    ---------
    08-31-10 09:49 AM
  6. WolfmanRobby's Avatar
    Well, the button is just a physical switch. If it was broken, then it would not work to lock the phone.

    Something is stopping the OS from getting the signal to UNLOCK when you press it again.

    Think about any software you may have installed recently and remove it and see if it's causing it.

    We've seen weird things like a WiFi manager program not letting the phone power off the WiFi radio and the phone get emails when "Powered Off" by holding down the Red button.

    If all else fails, do a backup, wipe and reload the phone. Then, add one application at a time back until the lock stops working. The last app added was your culprit.
    08-31-10 10:10 AM
  7. b21bballer's Avatar
    OK, I may just have to wipe it. I haven't changed or installed anything since I loaded the new software 2 weeks ago. Just randomly stopped working this morning. Soooo weird.
    08-31-10 10:25 AM
  8. b21bballer's Avatar
    I wiped the device, reloaded the OS with no apps and it is still locking with no unlock.

    HELPPPPPPP
    09-01-10 07:47 AM
  9. b21bballer's Avatar
    Another update: I installed 5.0.0.743, and the same problem is still there. How is this possible?
    09-01-10 08:20 AM
  10. b21bballer's Avatar
    I've also noticed the only one keyboard button will work at a time. You can't hold Shift + other buttons. What the heck is going on.
    09-02-10 01:09 PM
  11. Jean-luc_Picard's Avatar
    did you try just pressing * then the answer key?
    09-02-10 02:18 PM
  12. b21bballer's Avatar
    did you try just pressing * then the answer key?
    Yes, doesn't work.
    09-02-10 02:32 PM
  13. berry cracker's Avatar
    I have this exact same problem, i just got a replacement 9700 and updated the os to .862 then the problem started, so i downgraded it to .714 and it temporarily fixed the problem but then it started again, so im stuck for ideas at the moment, as other people have said its definitely firmware otherwise it wouldn't lock in the first place

    Edit: I have tried OS's .656 and .743, still no luck btw i have no other applications / themes installed, the only OS that currently works is the old locking system which is .405
    Could installing a hybrid work?
    Last edited by berry cracker; 09-03-10 at 05:32 AM.
    09-03-10 03:56 AM
  14. b21bballer's Avatar
    So .405 doesn't have the problem?

    The whole not being able to press two keys at once is really annoying! Not to mention no unlock.
    09-03-10 07:42 AM
  15. james0076ss's Avatar
    I've had this problem when upgrading to the OS before .862 and was able to fix it when going back to AT&T's latest OS. Then I'd had the temptation to install .862 and the problem came back. The way I was able to fix this was to place the BB in the holster and press and unlock key several time which unlocked the phone and the locking problem hasn't happened since. Must have been some weird glitch with the 9700...
    Last edited by james0076ss; 09-03-10 at 10:06 AM.
    09-03-10 09:58 AM
  16. berry cracker's Avatar
    .405 for me doesn't have the problem as it has a different locking system, i think all .4xx should be fine

    Yeah that's really annoying me as well, i just got it as a recplacement as well
    09-03-10 09:59 AM
  17. WolfmanRobby's Avatar
    So .405 doesn't have the problem?

    The whole not being able to press two keys at once is really annoying! Not to mention no unlock.

    This is discussed in the thread I linked you to in my first reply... way back at the top of the thread.

    Last edited by WolfmanRobby; 09-03-10 at 10:11 AM.
    09-03-10 10:09 AM
  18. b21bballer's Avatar
    This is discussed in the thread I linked you to in my first reply... way back at the top of the thread.
    Thanks for the link, didn't see anything in there.
    09-03-10 10:17 AM
  19. james0076ss's Avatar
    as I mentioned eariler, it is also in the the link wolfman posted, try this (it worked for me):



    • Placing BB in stock holster with magnet
    WITHOUT a Password set, Unlock your BB by:
    • Clicking Top Left Button
    • Removing from stock holster
    09-03-10 10:33 AM
  20. b21bballer's Avatar
    as I mentioned eariler, it is also in the the link wolfman posted, try this (it worked for me):

    Placing BB in stock holster with magnet
    WITHOUT a Password set, Unlock your BB by:
    Clicking Top Left Button
    Removing from stock holster
    What if I don't carry the holster? I just use the BlackBerry Skin Case.
    09-03-10 10:40 AM
  21. james0076ss's Avatar
    What if I don't carry the holster? I just use the BlackBerry Skin Case.
    Well for me, I just needed the holster to fix the locking problem. I don't normally use the holster as well, and haven't had this problem since
    09-03-10 11:00 AM
  22. b21bballer's Avatar
    Well for me, I just needed the holster to fix the locking problem. I don't normally use the holster as well, and haven't had this problem since
    You put it in, pushed the lock button, and took it out with no more problems?
    09-03-10 11:02 AM
  23. james0076ss's Avatar
    You put it in, pushed the lock button, and took it out with no more problems?
    yes that's what i did
    09-03-10 11:08 AM
  24. b21bballer's Avatar
    yes that's what i did
    I tried that, with no change.
    09-03-10 11:10 AM
  25. berry cracker's Avatar
    I have just tried updating to .862 (again) and using the holster trick and it worked a treat thank you James, lets just hope it doesn't return again.

    EDIT: scrap that it only worked for a short period, its back to not working again
    Last edited by berry cracker; 09-03-10 at 03:15 PM.
    09-03-10 11:59 AM
54 123
LINK TO POST COPIED TO CLIPBOARD